Corel® VideoStudio® Pro X7
User Guide
## Contents

### Quick start

- Welcome
  - What’s new in Corel VideoStudio Pro X7?
  - System requirements
  - Hardware acceleration
  - Preparing for video editing
  - Installing and uninstalling the application
  - Starting and quitting the application
  - Updating the application
  - Corel Support Services
  - About Corel

### Learning resources

- Documentation conventions
- Using the Help system
- Corel VideoStudio Pro X7 User Guide PDF
- Understanding VideoStudio terminology
- Learning with video tutorials
- Using Web-based resources

### Workspace tour

- Exploring the workspaces
- Switching between workspaces
- Using the Player panel
- Using the toolbar
- Customizing the workspace

### Capture and import

- Using the Options panel in the Capture workspace
Capturing videos and photos ........................................ 36
Capturing digital video (DV) ................................... 40
Using DV Quick Scan. ........................................... 40
Capturing analog video ........................................... 41
Importing from digital media ................................... 42
Scanning and splitting scenes ................................. 43

**Project basics** ..................................................... 45
Creating new projects ........................................... 45
Using Instant Project templates ............................ 46
Setting project properties .................................. 48
Creating custom profiles ..................................... 49
Editing with Smart Proxy .................................. 50
Previewing your project or clips ......................... 52
Undoing and redoing actions ............................... 53
Showing and hiding grid lines ............................. 54
Saving projects ................................................... 54
Saving projects by using Smart Package. ............. 55
Adding cues and chapters .................................... 55

**Organize and find media** .................................... 59
Using the Library .................................................. 59
Sorting clips in the Library by using media filters .... 63
Resizing thumbnails ............................................. 64
Tagging files as 3D ................................................. 65

**Timeline** ........................................................... 67
Switching between Timeline views ...................... 67
Showing and hiding tracks ................................. 71
Adding and swapping tracks .............................. 71
Using Ripple Editing .............................................. 73

**Edit media** .......................................................... 75
Using the Options panel in the Edit workspace ....... 75
Converting multiple files ....................................... 79
Adding video clips................................. 80
Adding photos .................................. 80
Modifying video playback speed .......... 82
Replacing media clips ......................... 86
Trimming a clip .................................. 87
Using Split by Scene .............................. 90
Trimming video into multiple clips ........ 91
Saving trimmed clips ......................... 94
Taking a snapshot from a video clip ........ 94
Enhancing clips ................................... 95
Adjusting white balance ....................... 96
Applying pan and zoom effect .............. 98

Transitions ........................................ 101
Adding transitions ............................... 101
Saving and deleting transitions ............. 104

Titles and subtitles .............................. 105
Using the Title Safe area ...................... 105
Adding titles using the Library ............. 106
Adding titles with the Subtitle Editor .... 107
Formatting text .................................... 111
Applying text effects and animation ....... 114

Graphics .......................................... 117
Adding color clips ............................... 117
Adding color patterns ......................... 118
Adding backgrounds ............................ 118
Adding objects or frames .................... 119
Adding Flash animations ..................... 120
Customizing objects, frames, and animations .................. 120

Video filters ..................................... 121
Applying filters .................................. 121
Marking filters as favorites .................. 123
Applying multiple filters ........................................... 124
Customizing filters ....................................................... 124

Overlay clips ................................................................. 127
Adding clips to overlay tracks ........................................... 127
Adjusting overlay clips ................................................... 128
Combining Overlay clips to create an Ultra HD (4K) video ...... 130
Applying motion to an overlay clip ..................................... 131
Enhancing overlay clips .................................................. 132
Chroma keying an overlay clip .......................................... 133
Adding a mask frame ...................................................... 134

Motion tracking .............................................................. 135
Tracking motion of video objects ....................................... 135
Matching motion to a tracking path ................................... 141
Customizing motion ......................................................... 148

Tracking paths ............................................................... 153
Adjusting tracking paths .................................................. 153
Using objects on tracking paths ....................................... 156
Using the Path Library ..................................................... 159

Audio ........................................................................ 161
Adding audio files ........................................................... 162
Splitting an audio track from a video clip ......................... 163
Using Auto Music ........................................................... 164
Using the Clip Volume Control ......................................... 165
Trimming and cutting audio clips ...................................... 165
Stretching audio duration ............................................... 166
Applying fade-in/out ...................................................... 167
Using the Sound Mixer .................................................... 167
Adjusting stereo channels ............................................... 168
Using the Surround Sound Mixer ....................................... 169
Mixing Surround Sound .................................................. 169
Duplicating an audio channel ........................................... 170
Applying audio filters ................................. 171

Painting Creator ........................................ 173
  Working with Painter Creator ....................... 173
  Switching between Painting Creator modes .... 176
  Creating images and animations .................. 177

FastFlick .................................................. 179
  Creating a FastFlick project ....................... 179
  Selecting a template (FastFlick) ................. 180
  Adding media clips (FastFlick) ................... 180
  Editing titles (FastFlick) ......................... 181
  Adding music (FastFlick) ........................... 182
  Applying Pan & Zoom effects (FastFlick) ....... 183
  Setting movie duration (FastFlick) ............... 184
  Saving to video files for computer playback (FastFlick) .... 184
  Uploading to the Web (FastFlick) ................. 185
  Editing your movie in VideoStudio (FastFlick) .. 186

Screen capture ......................................... 187
  Starting a screen capture project ................ 187
  Recording your screen ................................ 188

Stop motion animation ............................... 191
  Creating a Stop Motion project ................... 191
  Capturing stop motion images in Corel VideoStudio ... 193
  Using the DSLR Enlarged Mode ................... 194

Save and share ........................................... 197
  Choosing a sharing option ......................... 197
  Saving to video files for computer playback ...... 198
  Saving to video files for mobile devices ....... 200
  Saving HTML5 video files ......................... 201
  Uploading to the Web ................................ 204
  Creating 3D video files ............................ 206
Quick start

If you want to dive into Corel VideoStudio Pro right away, this tutorial will walk you through the key tasks. In this tutorial, you’ll learn how to:

• Import video clips to the Library
• Add your clips and photos
• Review and trim your video clips
• Add titles
• Apply transitions
• Add music
• Save and share

The same basic steps can be applied to create a photo slideshow or any multimedia presentation that includes photos, video clips, and music.

For a quick movie, try the FastFlick. For more information, see “FastFlick” on page 179.

For more details about starting movie projects, see “Project basics” on page 45.

Import video clips to the Library

Let’s start with the most common situation—the shoot is done and you’ve transferred your video clips and photos from your camera to your computer. We can open Corel VideoStudio Pro, and jump directly to the Edit workspace and the Library.
The **Library** is the source for all your media, including video clips, photos, and music. It also houses templates, transitions, effects, and a variety of other media assets that you can use in your projects.

1. Click the **Edit** tab **Edit** at the top of the application window to open the **Edit** workspace. The **Library** panel appears in the upper right corner of the application.

2. Create a folder for your project to keep all your videos together by clicking the **Add a new folder** button **Add**.

3. Type a name for the folder.

4. At the top of the **Library**, click the **Import Media Files** button **Import**, select the video clips and photos that you want to use, and click **Open**.

Note that the buttons at the top of the **Library** can be enabled and disabled to filter the thumbnails by video, photos, and music. If you
don’t see the media you expect to see, check the state of these media buttons.

Add your clips and photos

Adding clips and photos to a video project is as easy as dragging thumbnails for the video clips and photos that you want to use from the Library to the Timeline.

If you’re looking for a way to get polished results quickly, you can use an Instant Project template. For more information, see “Using Instant Project templates” on page 46.
Review and trim your video clips

The key to a successful video is to keep it short enough to hold your viewer’s interest. Let’s review and trim the video clips.

1. In the **Edit** workspace, click a video clip in the **Timeline**.
2. In the Navigation area of the Player panel, click **Clip**, and click the **Play** button.

3. After you review the clip, drag the orange **Trim Marker** from the original starting position to the new starting position. The **Scrubber** moves to the selected frame and this frame displays in the **Preview Window**.

4. Now drag the second **Trim Marker** from the original end position to the new end position.

5. Click **Play**.

   **Note:** Changes made to files imported into the **Library** do not affect the original files.

You can also trim video clips in the **Timeline** itself by dragging the end handles of a clip.
Want to edit a section in the middle? Try **Multi-Trim Video**. For more information, see “Trimming video into multiple clips” on page 91.

**Add titles**

Now let’s add a title.

1. Drag the **Scrubber** to the position you want.

2. Click the **Title button** to the left of the **Library** thumbnails.

3. You can type directly in the **Preview Window**, but the easiest way to get a professional-looking title, is to drag one of the title thumbnails from the **Library** to the **Title track** in the **Timeline**.

4. You can drag the title to any position in the **Title track** and adjust the duration of the title by dragging the end handles of the clip.

5. To edit the title text, double-click the title clip in the **Timeline**, in the **Preview Window**, select the text and type new text. Keep the text inside the box that displays near the edges of the **Preview Window** (called the Title Safe area).
The Options panel for titles displays below the thumbnails in the Library. Use any of the controls to format your title text. For example, you can align the text and change the font, size, and color.

Apply transitions

You can add transitions between clips or between photos. Transitions can be used to fade in or fade out or to dissolve one photo into the next. There are many transition options to choose from.

1. In the Library, click the Transition button.
2. Click the Gallery drop-list at the top of the Library, and choose All if you want to see what is available.
3. Drag the thumbnail for the transition you want to the Timeline and place it between two clips or photos.
If you want to apply the same transition between all clips and photos in the track, in the Library, right-click the transition thumbnail, and choose **Apply current effect to video track**. You will be warned about replacing any existing transitions.

### Add music

You can add songs from your computer by dragging a music file from the Library to the Music track. You can also use **Auto Music** to choose royalty-free music to your project.

1. On the **Timeline** toolbar, click the **Auto Music** button.
2. In the **Auto Music** area that displays below the Library thumbnails, experiment with different choices in the drop-lists and click **Play selected Music** to listen to the selection.
3. To add your selection to the **Timeline**, click **Add to Timeline**.
4 The music is added to the Music track, and as with other clips, you can drag it to a new position in the Timeline and trim it by dragging the end handles.

5 To fade the music at the end of your project, click the Fade-out button in the Auto Music area.

Note that with any audio clips, or video clips that include sound, you can control the volume of the clips. For more information about adjusting audio, see “Audio” on page 161.

Save and share

When you’re finished with your project, you can save it and share it in a variety of ways. For this tutorial, we’ll upload it directly to the Web.

Before sharing, it’s important to save a version of your project to the native *.vsp format. This will give you maximum flexibility if you choose to edit your project later or if you want to output it to a different format.

1 Click the Share tab to view the Share workspace.

2 Click File > Save, choose a location from the Save in box, and type a name in the File name box.

3 To share your video on the Web, click the Web button, then click YouTube, Facebook, Flickr, or Vimeo, and click Log In to sign in to your account or to create an account. After you sign in and approve the link between Corel VideoStudio Pro and the account, choose the settings you want for your video upload and click Start.
Welcome

Thank you for purchasing Corel® VideoStudio® Pro, the video-editing software that lets you produce professional-looking videos, regardless of your skill level. Corel VideoStudio Pro provides a complete set of tools for capturing, importing, and editing video and other media, and for sharing your final production on a DVD or Blu-ray Disc, mobile devices, or the Web.

The availability of features depends on the version of the software you have.

This section contains the following topics:

• What’s new in Corel VideoStudio Pro X7?
• System requirements
• Hardware acceleration
• Preparing for video editing
• Installing and uninstalling the application
• Starting and quitting the application
• Updating the application
• Corel Support Services
• About Corel

What’s new in Corel VideoStudio Pro X7?

Corel VideoStudio Pro X7 boosts performance and ease of use. The key features are listed below.
• **64-bit power** — Maximize the processing power and higher memory capacity of the latest computer systems. The 64-bit version of Corel VideoStudio Pro demonstrates impressive speed improvements for many processes and better file handling when you work with HD files or when you work with multiple files and multiple tracks.

• **FastFlick™** — Create movies and slideshows in three easy steps! Just select a template, add your media, and save your movie. Spend less time editing and more time sharing with the new FastFlick. For more information, see “FastFlick” on page 179.

• **Smarter and faster 4K** — The Smart Render option now works with UltraHD (4K) files so you can save time when generating previews. You can also enable hardware acceleration when creating a 4K video to optimize system performance.

• **A sleek new look** — Clean lines and subtle colors make a big difference in the refined Corel VideoStudio Pro workspaces.

• **More project formats and increased HD support** — Corel VideoStudio Pro now supports more project formats and has improved HD support. Preview your project in HD and choose from a wider range of project properties when you’re ready to save your movie.

• **Fresh content in the Library** — New templates, new content, and even new types of content, such as color patterns and backgrounds, have been added to the robust collection of media in the Library.

• **Share mode** — Sharing your projects is faster than ever. The Share workspace features a new look that makes it easier to choose the right format for your movie. Want to customize the settings used to render your movie? The **Movie Profile Manager** makes it easy to create, edit, and delete custom profiles. For more information, see “Save and share” on page 197.
• **Improved customization** — Save time by taking advantage of new customization options. For example, filters now let you access your favorite filters quickly, file name control lets you better organize captured and split videos, and custom settings can be applied for batch conversion.

• **Learning** — Access a range of learning resources from the Help menu—search the latest information in the Help, download the User Guide PDF, or watch video tutorials in the Discovery Center. For more information, see “Learning resources” on page 17.

**System requirements**

For optimal performance of Corel VideoStudio Pro, make sure that your system meets the recommended specifications.

**Minimum system requirements**

• Intel Core Duo 1.83-GHz Processor or AMD Dual Core 2.0-GHz Processor
• Microsoft Windows 8 or 8.1, Windows 7 SP1 (32-bit or 64-bit edition), Windows Vista SP1 or SP2 (32-bit or 64-bit editions), or Windows XP SP3 operating system software
• 2 GB of RAM
• Minimum display resolution: $1024 \times 768$
• Windows-compatible sound card
• Windows-compatible DVD-ROM (for program installation)
• Windows-compatible DVD Burner (for DVD output)

**Recommended system specifications**

• Intel Core i5 or i7 Processor, or AMD Phenom II X4 or X6 Processor
• Microsoft Windows 8.1, Windows 7 (64-bit edition), Windows Vista SP2 (32-bit or 64-bit editions), or Windows XP SP3 operating system software
• 4GB of RAM or higher
• 1GB of VRAM or higher
• Minimum display resolution: 1024 × 768
• Windows-compatible sound card
• Windows-compatible Blu-ray Disc Burner (for Blu-ray Disc and DVD output)

**Supported input/output devices**
• Digital Single-Lens Reflex (DSLR) cameras
• Camcorders that record to internal memory, memory card, DVD disc or hard drive
• USB capture devices, PC cameras, webcams
• 1394 FireWire cards for use with DV, D8, or HDV camcorders
• USB Video Class (UVC) DV
• Support for OHCI Compliant IEEE-1394
• Analog capture cards for analog camcorders (VFW and WDM support for Windows XP and Broadcast Driver Architecture support for Windows Vista and Windows 7)
• Analog and digital TV capture device (Broadcast Driver Architecture support)
• Windows-compatible Blu-ray Disc, DVD-R/RW, DVD+R/RW, DVD-RAM and CD-R/RW drive
• iPhone, iPad, iPod Classic with video, iPod touch, Sony PSP and Android smartphones

**Hardware acceleration**

Depending on your hardware specifications, Corel VideoStudio Pro lets you optimize the performance of your system by optimizing hardware acceleration.
Hardware decoder and encoder acceleration is supported only by Windows Vista and later versions of the Windows operating system software and requires at least 512 MB of VRAM.

To change hardware acceleration settings
1. Select Settings > Preferences [F6].
2. Click the Performance tab and select the following options under Editing Process and File Creation:
   • Enable Hardware Decoder acceleration — enhances editing performance and improves clip and project playback by using video graphics acceleration technologies of the computer’s available hardware
   • Enable Hardware Encoder acceleration — improves the rendering time required for producing your movies

Note: For optimum performance, VGA cards must support DXVA2 VLD mode with Vertex and Pixel Shader 2.0 or later.

If you want the program to automatically detect the hardware acceleration capabilities of your system and determine the optimum settings, select all hardware acceleration options in Performance Optimization, including Enable hardware acceleration optimization.

If the feature is not supported by your system, some hardware acceleration options will be grayed out.

Preparing for video editing
Video editing tasks require a lot of computer resources. Your computer must be properly set up to ensure successful capturing and smooth video editing. Below are some tips on how to prepare and optimize your computer before you launch Corel VideoStudio Pro.
• It is recommended that you close other applications when working with Corel VideoStudio Pro. To avoid interruptions while capturing, it is best to turn off any automatically launched software.

• If you have two hard drives in your system, it is recommended that you install Corel VideoStudio Pro to your system drive (usually C:) and store captured videos on your other drive (usually D:).

• It is recommended that you store video files on a dedicated hard drive.

• Increase the Paging File (Swap File) size to twice your amount of RAM.

When you are in Corel VideoStudio Pro, you can choose settings that let you balance the quality of the playback and the speed of the application. For example, is your playback fast but fuzzy? Or is your playback too slow? The tips below can help you find the right settings in Corel VideoStudio Pro.

• Clearer, higher quality playback is available if your computer system meets or exceeds the recommended system requirements. You can work with HD projects and you can preview your project in HD. For more information see, “Setting project properties” on page 48 and “Previewing your project or clips” on page 52.

• To speed up less powerful systems, consider using Smart Proxy and review the hardware acceleration options. For more information, see “Editing with Smart Proxy” on page 50 and “Hardware acceleration” on page 12.

Installing and uninstalling the application

You can install Corel VideoStudio Pro from a disc or from installation files that you download.

To install Corel VideoStudio Pro

1 Close any open applications.
2 Insert the DVD in the DVD drive or double-click the associated .exe file that you downloaded.

If the setup does not start automatically, navigate to the DVD drive on your computer, and double-click Setup.exe.

3 Follow the instructions on your screen.

Note: In addition to Corel VideoStudio Pro, the following programs and drivers are automatically installed:
- DirectX 2010
- SmartSound
- Adobe Flash Player
- Apple QuickTime player

To uninstall Corel VideoStudio Pro
1 Open the Windows Control Panel.
2 In the Programs category, click the Uninstall a program link.
3 In the Programs and Features window, click Corel VideoStudio Pro X7 in the list of applications.
4 Click Uninstall/Change.
5 Follow the instructions on your screen.

Starting and quitting the application

You can start Corel VideoStudio Pro from the Windows desktop or Start menu, and quit the program from the application window.

To start the application
- From the Start menu, choose All Programs > Corel VideoStudio Pro X7 (Windows 7 or earlier) or use the Corel VideoStudio Pro X7 application icon or tile on your desktop or Start screen (Windows 8).
To quit the application
• Click the Close button in the upper-right corner of the application window.

Updating the application
You can check for and install product updates. Updates provide important new information about your application.

To update the application
• Choose Help > Check for Updates.

Corel Support Services
Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support options. For the most current information on available support and professional services for your Corel product, please visit www.corel.com/support.

About Corel
Corel is one of the world's top software companies providing some of the industry's best-known graphics, productivity and digital media products. Boasting the most comprehensive portfolio of innovative software, we've built a reputation for delivering solutions that are easy to learn and use, helping people achieve new levels of creativity and productivity. The industry has responded with hundreds of awards for innovation, design and value.

Used by millions of people around the world, our product lines include CorelDRAW® Graphics Suite, Corel® Painter™, Corel® PaintShop® Pro, Corel® VideoStudio® and Corel® WordPerfect® Office. For more information on Corel, please visit www.corel.com.
Learning resources

You can learn how to use Corel VideoStudio Pro in various ways: by searching the Help or the user guide, by accessing video tutorials in the Discovery Center, or by exploring the Corel Web site (www.corel.com).

This section contains the following topics:

• Documentation conventions
• Using the Help system
• Corel VideoStudio Pro X7 User Guide PDF
• Understanding VideoStudio terminology
• Learning with video tutorials
• Using Web-based resources

Documentation conventions

The following table describes important conventions used in the Help.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu</td>
<td>A menu item followed by a menu command</td>
<td>Click Settings &gt; Preferences &gt; Edit.</td>
</tr>
<tr>
<td>&gt; Menu command</td>
<td></td>
<td></td>
</tr>
<tr>
<td>drop-list</td>
<td>A list of options that drops down when a user clicks a down arrow button</td>
<td>Select a profile from the Profile drop-list.</td>
</tr>
</tbody>
</table>
Using the Help system

The Help that is available from within the program is the most comprehensive source of information for Corel VideoStudio Pro. The Help system provides two ways to find information. You can choose a topic from the Contents page, or use the Search page to search for specific words and phrases. You can also print topics from the Help.

Online and local Help

If you are connected to the Internet, the application displays the online Help. When you are online, you have access to the latest and most helpful links. If no Internet connection is available, the application displays the local Help that is installed on your computer.

To use the Help system

1. Do one of the following:
   - Click Help > Help topics.
   - Press F1.
2 In the Help window, click one of the following tabs:

- **Contents** — lets you browse through topics in the Help
- **Search** — lets you search the full text of the Help for a particular word or phrase (enclosed in quotation marks). For example, if you are looking for information about a specific tool or command, you can type the name of the tool or command, such as **Trimming**, to display a list of relevant topics.

### Corel VideoStudio Pro X7 User Guide PDF

You can view the Corel VideoStudio Pro X7 User Guide PDF online or you can download it to your computer or tablet. At any time, you can print the pages you want. You can find the PDF in Help menu (**Help > User Guide (PDF)**).

### Understanding VideoStudio terminology

Learn more about the language of video editing. We created a list of the most common video editing terms used in Corel VideoStudio Pro to help you out. What is a scrubber and what does rendering mean? Find out by reading the “Glossary” on page 239.

### Learning with video tutorials

The Discovery Center window (English only) lets you find and view a range of videos that help you learn about the application and video editing.
You can also visit www.youtube.com/VideoStudioPro for more tutorials.

**To open the Discovery Center window**
- Choose Help ▶ Video Tutorials.

**Using Web-based resources**

From the Corel VideoStudio Pro Help menu and the Corel website, you can access a number of Web pages dedicated to customer support and communities. You can find resources such as downloads, tutorials, tips, newsletters, newsgroups, and other online resources.

**To access Corel VideoStudio Web resources**
- Use your Internet browser to go to www.corel.com/videostudio. You will find links to a variety of learning resources and community links, such as the VideoStudio Facebook postings (https://www.facebook.com/corelvideostudio) and the Digital Media Forum discussions (http://forum.corel.com/).
Workspace tour

Corel VideoStudio Pro has three workspaces: Capture, Edit, and Share. These workspaces are based on the key steps in the video-editing process. The customizable workspaces let you rearrange the panels to suit your preferences and ensure that you have everything you need at a glance.

This section presents the following topics:
• Exploring the workspaces
• Switching between workspaces
• Using the Player panel
• Using the toolbar
• Customizing the workspace

Exploring the workspaces

Corel VideoStudio Pro consists of three main workspaces:
• Capture
• Edit
• Share

Each workspace contains specific tools and controls to help you accomplish the task at hand quickly and efficiently.

You can customize the size and position of the elements on your screen for full control of your editing environment. For information about using a custom workspace layout, see “Customizing the workspace” on page 31.
The Capture workspace

Media clips can be recorded or imported directly to your computer’s hard drive. This step allows you to capture and import video, photo, and audio clips.

The Capture workspace consists of the following components:

1. **Menu bar** — provides various commands for customizing Corel VideoStudio Pro, opening and saving movie projects, working with individual clips, and more.

2. **Preview Window** — shows the current video being played in the Player panel.

3. **Library panel** — a storage depot for captured media clips.

---

The Capture workspace consists of the following components:

1. **Menu bar** — provides various commands for customizing Corel VideoStudio Pro, opening and saving movie projects, working with individual clips, and more.

2. **Preview Window** — shows the current video being played in the Player panel.

3. **Library panel** — a storage depot for captured media clips.
4. **Navigation area** — provides buttons for playback and for precision trimming in the Player panel.

5. **Information panel** — lets you view information about the files you are working with.

6. **Capture Options** — displays different media capture and import methods.

The **Edit workspace**

When you open Corel VideoStudio Pro, the **Edit** workspace appears as your default workspace. The **Edit** workspace and the **Timeline** are the heart of Corel VideoStudio Pro, where you can arrange, edit, trim, and add effects to your video clips.

The **Edit** workspace consists of the following components:
1. **Menu bar** — provides various commands for customizing Corel VideoStudio Pro, opening and saving movie projects, working with individual clips, and more.

2. **Preview Window** — shows the current video being played in the Player panel.

3. **Library panel** — a storage depot for everything you need to create a movie, including sample video, photo, and music clips, and your imported clips. It also includes templates, transitions, titles, graphics, filters, and paths. The **Options** area opens in the **Library** panel.

4. **Navigation area** — provides buttons for playback and for precision trimming in the Player panel.

5. **Toolbar** — lets you choose from a variety of functions related to content in the **Timeline**.

6. **Timeline panel** — The **Timeline** is where you assemble the media clips for your video project. For more information, see “Timeline” on page 67.

**The Share workspace**

The **Share** workspace lets you save and share your finished movie.
The **Share** workspace consists of the following components:

1. **Menu bar** — provides various commands for customizing Corel VideoStudio Pro, opening and saving movie projects, working with individual clips, and more.

2. **Preview Window** — shows the current video being played in the Player panel.

3. **Category selection area** — lets you choose between Computer, Device, Web, Disc, and 3D movies output categories. For HTML5 projects, you can choose HTML5 and Corel VideoStudio project.

4. **Format area** — provides a selection of file formats, profiles, and descriptions. For Web sharing, it displays the settings for your account.
5. **Navigation area** — provides buttons for playback and for precision trimming in the Player panel.

6. **Information area** — lets you view the information about the output location and provides an estimate of the file size.

**Switching between workspaces**

Corel VideoStudio Pro simplifies the process of creating movies by organizing the controls you need into three workspaces that correspond to the different steps in the video-editing process.

<table>
<thead>
<tr>
<th>Capture</th>
<th>Media clips can be recorded or imported directly to your computer's hard drive in the Capture workspace. This workspace allows you to capture and import video, photo, and audio clips.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit</td>
<td>The Edit workspace includes the <strong>Timeline</strong>. This is the heart of Corel VideoStudio Pro, where you can arrange, edit, trim and add effects to your video clips.</td>
</tr>
<tr>
<td>Share</td>
<td>The Share workspace lets you save and share your movie. You can save your video file, burn it to a disc, or upload it to the Web.</td>
</tr>
</tbody>
</table>

**To switch between workspaces**

- At the top of the application window, click one of the following tabs:
  - Capture
  - Edit
  - Share
Using the Player panel

The Player panel consists of the Preview window and the Navigation area, which provides buttons for playback and for precision trimming of clips. Use the controls in the Navigation area to move around a selected clip or your project. Use the Trim Markers and Scrubber to edit your clips. In the Capture workspace, this panel also acts as the device control for a DV or HDV camcorder.

The Player panel consists of the 1. Preview Window and the 2. Navigation area

The Navigation area

The table below describes the controls available in the Navigation area.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scrubber</td>
<td>Lets you scrub through the project or clip.</td>
</tr>
<tr>
<td>Trim Markers</td>
<td>Lets you drag the scrubbers to set a preview range in the project or to trim a clip.</td>
</tr>
<tr>
<td>Project/Clip mode</td>
<td>Specifies a preview of the entire project or of a selected clip.</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Play</td>
<td>Plays, pauses, or resumes the current project or a selected clip.</td>
</tr>
<tr>
<td>Home</td>
<td>Returns to the starting segment or cue.</td>
</tr>
<tr>
<td>Previous</td>
<td>Moves to the previous frame.</td>
</tr>
<tr>
<td>Next</td>
<td>Moves to the next frame.</td>
</tr>
<tr>
<td>End</td>
<td>Moves to the end segment or cue.</td>
</tr>
<tr>
<td>Repeat</td>
<td>Loops playback.</td>
</tr>
<tr>
<td>System</td>
<td>Lets you adjust the volume of your computer's speakers by dragging a slider.</td>
</tr>
<tr>
<td>Volume</td>
<td></td>
</tr>
<tr>
<td>HD Preview</td>
<td>Lets you preview high definition clips and projects.</td>
</tr>
<tr>
<td>Timecode</td>
<td>Lets you jump directly to a part of your project or selected clip by specifying the exact timecode.</td>
</tr>
<tr>
<td>Enlarge</td>
<td>Increases the size of the Preview Window.</td>
</tr>
<tr>
<td>Preview</td>
<td></td>
</tr>
<tr>
<td>Window</td>
<td></td>
</tr>
<tr>
<td>Split Clip</td>
<td>Splits the selected clip. Position the Scrubber to where you want the clip to be split, and then click this button.</td>
</tr>
<tr>
<td>Mark-in and</td>
<td>Sets a preview range in the project, or sets the start and end points for trimming a clip.</td>
</tr>
<tr>
<td>Mark-out</td>
<td></td>
</tr>
</tbody>
</table>
The **Play** button in the Navigation area serves two purposes: for playback of your entire project or a selected clip.

**To preview projects or clips**
- Click **Project** or **Clip**, then click **Play**.

![Play button](image)

While working on your project, you will want to preview your work frequently to see how your project is progressing. **Instant Playback** allows you to quickly preview changes in your project. Playback quality will be dependent on your computer’s resources.

You may choose to play only a part of your project. The selected range of frames to preview is referred to as the **preview range**, and it is marked as a colored bar in the Ruler Panel.

**To play the trimmed range only**

1. Use the **Trim Markers** or the **Mark-in/out** buttons to select the preview range.

2. To preview the selected range, select what you want to preview (**Project** or **Clip**), then click **Play**. To preview the entire clip, hold `[Shift]`, then click **Play**.

**Using the toolbar**

The toolbar provides easy access to many editing commands. You can change your project view, zoom in and out on the **Timeline**, and launch different tools that can help you edit efficiently.
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Storyboard View</td>
<td>Displays your media thumbnails in chronological order.</td>
</tr>
<tr>
<td>Timeline View</td>
<td>Lets you perform frame-accurate editing of your clips on separate tracks, add and position other elements such as titles, overlays, voice-over and music.</td>
</tr>
<tr>
<td>Undo</td>
<td>Undoes the last action.</td>
</tr>
<tr>
<td>Redo</td>
<td>Repeats the last action that was undone.</td>
</tr>
<tr>
<td>Record/Capture Option</td>
<td>Shows the Record/Capture Option panel, where you can capture videos, import files, record voice-overs and take snapshots.</td>
</tr>
<tr>
<td>Sound Mixer</td>
<td>Launches the Surround Sound Mixer and the multitrack Audio Timeline, which lets you customize your audio settings.</td>
</tr>
<tr>
<td>Auto Music</td>
<td>Launches the Auto Music Options Panel for adding Smartsound background music to your project in a variety of styles and moods. You can set the music to match the duration of your project.</td>
</tr>
</tbody>
</table>
Customizing the workspace

The new workspace is designed to provide you with a better editing experience. You can now customize the size of the program window and change the size and position of the elements on your screen for full control of your editing environment.

Each panel behaves like an independent window that can be modified according to your editing preferences. This is very useful when you are using large displays or dual monitors.
The main panels are:

1. **Player panel** — Contains the **Preview Window** and Navigation area.
2. **Timeline panel** — Contains the **Toolbar** and **Timeline**.
3. **Library panel** — Contains the media library and the **Options** area.

**To move a panel**

- Double-click the top-left corner of the **Player Panel**, **Timeline Panel** or **Library Panel**.

  When the panel is active, you can minimize, maximize, or resize each panel.

💡 You can also drag the panel outside the main application window into the second display area for dual-monitor setups.
To customize the size of the program window

• You can do one of the following:
  • Click the Restore button and drag the ends of the program window to the desired size.
  • Click the Maximize button for full screen editing.

To dock a panel

1. Click and hold an active panel.
   The docking guide appears.

2. Drag your mouse over the docking guide and choose a docking position to snap the panel in place.

To save a custom workspace layout

• Click Settings > Layout Settings > Save to and click a Custom option.

To load a custom workspace layout

• Click Settings > Layout Settings > Switch to and choose Default or one of the custom settings you have saved.

To know more about hotkey combinations assigned for each preset, see “Layout settings shortcuts” on page 233.
You can also change the layout settings from the **UI Layout** tab in **Settings > Preferences**.

**To set program preferences**

- Click **Settings > Preferences** or press **F6** to launch the **Preferences** dialog box.
Capture and import

Corel VideoStudio Pro lets you capture or import video from DVD-video, AVCHD and BDMV discs including camcorders that record on memory cards, internal memory of discs, DV or HDV camcorders, mobile devices, as well as analog and digital TV capture devices.

This section contains the following topics:
• Using the Options panel in the Capture workspace
• Capturing videos and photos
• Capturing digital video (DV)
• Using DV Quick Scan
• Capturing analog video
• Importing from digital media
• Scanning and splitting scenes

Using the Options panel in the Capture workspace

In the Capture workspace, Corel VideoStudio Pro displays the Library and the capture Options panel where different media capture and import methods are available.

The table below discusses the options in the Capture workspace.

- Click Capture Video to import video footage and photos from your camcorder to your computer.
- Click DV Quick Scan to scan your DV tape and select the scenes.
Click **Import from Digital Media** to add media clips from a DVD-Video, AVCHD, BDMV formatted disc or from your hard drive. This feature also allows you to import video directly from AVCHD, Blu-ray Disc or DVD camcorders.

Click **Stop Motion** to create instant stop motion animations using captured images from your photos and video capture devices.

Click **Screen Capture** to create screen capture videos that capture all computer actions and elements shown on your screen.

---

**Capturing videos and photos**

The steps on how to capture are similar for all types of camcorders except for the available capture settings in the Capture Video Options panel that can be selected for each type of source.

The Capture Video Options panel consists of the following components:

- **Duration** — Sets the length of time for the capture.
- **Source** — Displays the detected capture device and lists other capture devices installed on your computer.
- **Format** — Gives you a list of options where you select a file format for saving your captured video.
- **File name** — Allows you to specify a prefix for captured files.
- **Capture folder** — Allows you to specify a location for captured files.
- **Split by scene** — Automatically separates captured video into several files based on changes in shooting date and time.
- **Capture to library** — Choose or create a **Library** folder where you want your video to be saved.
- **Options** — Displays a menu allowing you to modify your capture settings.
• **Capture Video** — Transfers video from your source to your hard drive.
• **Take a Snapshot** — Captures the displayed video frame as a photo.

**To capture video clips and photos from your camcorder**

1. Connect your camcorder to your computer and turn on the device. Set it to Play (or VTR / VCR) mode.
2. In Capture Options Panel, click **Capture Video**.
3. Select your capture device from the **Source** drop-list.
4. Select a file format from the **Format** drop-list. In the **Capture** folder box, type a folder location or mark the **Capture to library** check box and choose a folder from the drop-list.
   **Note:** Click **Options** to customize capture settings specific to your video device.
5. Scan your video to search the part for capture.
   **Note:** If you are capturing video from a DV or HDV camcorder, use the Navigation area to play your video tape.
6. Click **Capture Video**, when your video for capture is already on cue. Click **Stop Capture** or press [Esc] to stop capturing.
7. To capture a photo from the video footage, pause the video on the desired frame then click **Take a Snapshot**.
   **Note:** When your camcorder is in Record mode (usually named CAMERA or MOVIE), you can capture live video.
   **Note:** The available settings in the **Video properties** dialog box vary, depending on the capture file format that you have chosen.
To capture videos and photos using a DSLR
1 Connect your DSLR to your computer and turn on the device.
2 Click Capture Video and select your device from the Source drop-list.
3 Specify a folder location for your saved files by clicking the Capture Folder button.
4 Click Capture Video to start recording. Click Stop Capture or press [Esc] to stop capturing.
5 To capture a photo while the DSLR is connected to the computer, click Take a snapshot.

To capture video from an HDV camcorder
1 Connect your HDV camcorder to your computer’s IEEE-1394 port using the IEEE-1394 cable.
2 Turn on your camcorder and switch it to Play/Edit mode and make sure that your HDV camcorder is switched to HDV mode.
   Note: For Sony HDV camcorders, flip open the LCD screen and see if HDVout I-Link is on the LCD screen to check if the camera is set to HDV mode. If you see DVout I-Link, press P-MENU at the lower right of the screen. In the menu, press MENU > STANDARD SET > VCR HDV/DV and press HDV.
3 In the Capture workspace, click Capture Video.

To capture DVB-T video
1 In the Capture workspace, click Capture Video.
   Note: Before capturing, ensure that the DVB-T source is connected via a compatible capture card installed on your computer.
2 Select Digital TV Source from the Source drop-list.
3 Click **Options** and select **Video Properties**. The **Video properties** dialog box will appear.

4 In the **Input Source** tab, select **TV** from the **Input source** drop-list. Click **OK**.

5 In **Channel List**, click **Start Scan** to start scanning for channels.
   **Note:** DVB-T channels are not automatically scanned. Make sure to manually scan the channels first before capturing.

6 Click **Capture Video**.

7 Click **Yes** when prompted if you want to start capturing and automatically recovering DVB-T video.

8 Follow the remaining steps as described in the procedure for capturing videos.

**To capture TV footage**

1 Select your TV tuner device from the **Source** drop-list.

2 Click **Options > Video Properties** to open the **Video properties** dialog box. If needed, adjust the settings accordingly.
   Click the **Tuner Information** tab to choose **Antenna** or **Cable**, scan available channels in your region, and more.

3 In the **Channel** box, specify the channel number from which to capture.

**To capture video in MPEG-2 format**

1 In **Source**, choose your video source.

2 Specify or browse for the destination folder where you want your clips to be stored in **Capture folder**.

3 Click **Options** and select **Video properties**. In the dialog box that opens, select a profile in the **Current Profile** drop-list.

4 Click **OK**.
Click Capture Video to start capturing and Stop Capture to end your capturing session. Your media clip will be stored as MPEG-2 format in the folder you specified.

Capturing digital video (DV)

To capture Digital Video (DV) in its native format, select DV from the Format list in the Options Panel. This saves the captured video as a DV AVI file (.avi).

You can also use the DV Quick Scan option to capture DV video DV AVI Type-1 and Type-2.

When capturing DV, click Options in the Options Panel and select Video properties to open a menu. In the Current Profile, choose whether to capture DV as DV Type-1 or DV Type-2.

Using DV Quick Scan

Use this option to scan a DV device for scenes to import. You can add the date and time of your video.

For more information on this feature, see “DV-to-DVD Wizard” on page 235.

To add the date and time of your video

1. After scanning your DV tape, click Next.
   This will then display the Import Settings dialog box.

2. Select Insert to Timeline and choose Add video date information as title.
   Note: If you want the shooting date to appear for the duration of the video, select Entire video. If you only want a portion of the video, select Duration and specify the number of seconds.
**Capturing analog video**

When footage is captured from analog sources such as VHS, S-VHS, Video-8, or Hi8 camcorders/VCRs, it is converted to a digital format that can be read and stored by the computer. Before capturing, choose the desired file format to use for saving the captured video in the Options Panel’s **Format** list.

**To specify the type of video source you are capturing from**

1. In the **Capture** workspace, click **Options** and select **Video properties**.

2. In the dialog box that opens, you can customize the following capture settings:
   - In the **Input Source** tab, choose whether you are capturing NTSC, PAL, or SECAM video and select the **Input source** (TV, Composite, or S-Video).
   - In the **Color Manager** tab, you can fine tune the video source to ensure good quality captures.
   - In the **Template** tab, choose the frame size and compression method to use for saving the captured video.
Importing from digital media

You can import DVD, AVCHD, BDMV video and photos from a disc, hard drive, memory card and digital camcorders.

To import digital media

1. In the Capture workspace, click **Import from Digital Media**.
2. Click **Select Import Source Folders** and browse for folders that contain your digital media and click **OK**.
3. Click **Start** and the **Import from Digital Media** dialog box appears.

4. Choose the media clips you want to import and click **Start import**. All imported videos will be added to the thumbnail list in the Library.

To enable timecode retrieval for AVCHD

1. In the Capture workspace, click **Import from Digital Media**.
2. Select the file location from the **Select Import Source Folders** list and click **Start**.
3 Choose the media clips you want to import and click Start import to launch Import Settings.

4 In Import Destination, select Insert to Timeline or select Add video date information as title.

5 Choose Entire video to import the timecode of the video file as a title spanning the entire duration of the video. Choose Duration to import the timecode as a title within a specified duration. Click OK to apply the settings.

Note: You can apply the same settings to all the videos that you import and hide the Import Settings dialog box by marking the Apply this setting and never ask me again check box. You can also choose to enable the same check box on the Capture tab of the Program preferences dialog box. For more information, see “Customizing the workspace” on page 31.

Scanning and splitting scenes

A single DV tape may contain video that was captured at different times. Corel VideoStudio Pro automatically detects these segments and saves them as separate files.

To find scenes in your video

• Drag the Shuttle Slider to move forward and back through the footage at variable speeds.
To use Split by scene

1 In the Capture workspace, click Capture Video.

2 Enable Split by scene on the Capture Video Options Panel. Corel VideoStudio Pro will automatically look for the scenes according to their shooting date and time and capture them as separate files.
Project basics

Corel VideoStudio Pro combines the video, titles, sounds, and effects in a process called rendering. Project settings determine how your movie project is rendered when you preview it. The output video can then be played back on your computer, burned to disc, or uploaded to the Internet.

This section contains the following topics:

- Creating new projects
- Using Instant Project templates
- Setting project properties
- Editing with Smart Proxy
- Previews your project or clips
- Undoing and redoing actions
- Showing and hiding grid lines
- Saving projects
- Saving projects by using Smart Package
- Adding cues and chapters

Creating new projects

When you start Corel VideoStudio Pro, it automatically opens a new project and lets you start creating your movie. New projects are always based on the default settings of the application. You can also create HTML5 projects that you can post on the Web.
To create a new project
• Click File >New Project [Ctrl + N].

To create a new HTML5 project
• Click File > New HTML5 Project [Ctrl + M].

To create a new FastFlick project
1 Click Tools > FastFlick.
2 From the FastFlick window, click Menu > New Project.

For more information, see “FastFlick” on page 179.

To open an existing project
• Click File > Open Project [Ctrl + O].

Using Instant Project templates

Instant Project templates let you fast-track the movie creation process by providing you with pre-assembled movie projects. Simply exchange the placeholder clips and photos with your own media and you’re done. They are also a great way to learn about the components of a movie project.

You can use one template for the entire movie, or you can add more than one template. For example, you can use different templates for the start, middle, and end of your movie. You can even create and save custom templates. For example, if you are creating a series of videos, you can create a template so that all the videos have a consistent style.

To open an Instant Project template
1 In the Edit workspace, click the Instant Project button in the Library panel.
2 Click a template category from the folders that appear.

3 To preview a template, click the template thumbnail, and click the Play in the Player panel.

4 Right-click the template thumbnail and choose the point of insertion in the Timeline between Add at the beginning and Add at the end.

The template is added to the Timeline.

💡 You can also add a template to your project by dragging the thumbnail to the Timeline.

To replace clips, photos, and music in an Instant Project template
1 Drag a clip, photo, or music track from the Library to the appropriate placeholder clip, photo, or music track.
2 Press [Ctrl] and release the mouse button.

To create an Instant Project template
1 Open the video project that you want to save as a template.
2 Click File > Export as template.
3 Click Yes when prompted to save your project.
4 Enter a File name, Subject and Description.
5 Browse for the folder where you want to save your template and click **Save**.

6 In the **Export project as template** dialog box, move the slider to display the thumbnail that you want to use for the template.

7 Specify the path and folder name. Choose the category from the drop-list where you want to keep your template. Template details will also be displayed.

8 Click **OK**.

**To import project templates**

1 Click **Import a project template** and browse for the *.vpt file that you want to import.

2 Click **Open**.

**Setting project properties**

**Project Properties** serve as your template for your movie projects. The project settings in the **Project Properties** dialog box determine the appearance and quality of a project when it is previewed on-screen.

The project properties are based on a profile. You can use an existing profile or create a custom profile. For more information about custom profiles, see “Creating custom profiles” on page 49.

**To modify project properties**

1 Click **Settings > Project Properties**.

2 Choose the appropriate setting options in the **Project Properties** dialog box.

3 Click **OK**.
When customizing project settings, it is recommended that you make the settings the same as the attributes of the video footage that will be captured to avoid distorting the video images and can help prevent jumping frames. However, preview performance might decrease for projects with high resolution files, depending on the system specifications.

Creating custom profiles

Profiles contain settings that define how to create the final movie file. By using the preset profiles provided by Corel VideoStudio Pro or by creating and saving your own profiles in the Movie Profile Manager, you can have multiple versions of your final movie. For example, you can create profiles that provide high-quality output for DVD and video recording, and you can create profiles that output to smaller, lower-quality files ideal for Web streaming and e-mail distribution.

You can also choose profiles and create custom profiles in the Share workspace before you output your movie project. For more information, see “Working with custom profiles in the Share workspace” on page 209.

To create custom profiles

1. Click Settings > Movie Profile Manager. The Movie Profile Manager dialog box opens.
2. Click the Computer or 3D tab.
3. From the Format drop-list, choose a file format.
4. Click New.
5. In the New Profile Options dialog box, click the Corel VideoStudio Pro tab, and type a name in the Profile name box.
6. Click the General tab, and choose the settings you want.
**Note:** Additional tabs and settings are available depending on the type of format you choose.

7. Click **OK**.

**To choose a custom profile for your project**

1. Click **Settings > Movie Profile Manager**. The **Movie Profile Manager** dialog box opens.

2. Click the **Computer** or **3D** tab.

3. From the **Format** drop-list, choose a file format.

4. In the **Profile** area, choose **Personal Profiles** from the drop-list.
   
   Previously saved custom profiles are listed in the box below the drop-list.

5. Click the profile you want, and click **Close**.

**Editing with Smart Proxy**

The main purpose of the Smart Proxy feature is to have a more fluid editing experience when working with large, high resolution video files.

When you edit and preview your project, proxy files will be used as substitutes for their large video source counterparts. This feature works especially for handling video footage shot in HD, which can take up a lot of your computer’s resources to process. Whereas when you render a video file, the original video source files will be used.

Proxy files are lower resolution working copies of video files. They are reduced in resolution or compression bit rate -- to speed up editing of high definition files such as HDV and AVCHD. Proxy files are source-dependent rather than project-dependent. In other words, proxy files can be shared among different projects. Smart Proxy can also be used with other video file formats and is not limited to HD files.
To enable the creation of proxy files

- Click Settings > Smart Proxy Manager > Enable Smart Proxy.

  **Note:** The Smart Proxy feature is enabled by default if the computer’s hardware can support the feature. However, you can force the creation of proxies at any time by right-clicking on a file, or multiple files in the Timeline, and choosing Create Smart Proxy File.

To set the environment when smart proxy files will be generated

1. Select Settings > Smart Proxy Manager > Settings.
2. In the Performance tab of the Preferences dialog box, you can customize Smart Proxy settings.

The **Smart Proxy File Manager** lists the source and proxy files. You can use this manager to delete proxy files you no longer need.

The **Smart Proxy Queue Manager** shows the files for which proxies will be generated.

In the case of HDV and AVCHD files, Smart Proxy is automatically activated during capture and use of these files in your project.

Once Smart Proxy is enabled, proxy files will automatically be created and used in your project whenever you insert video files into the Timeline.

To view the list of video files to be generated as proxy files

1. Go to Settings > Smart Proxy Manager > Smart Proxy Queue Manager.
2. Select the files you want to include in your queue.
3. Click OK.
Previewing your project or clips

The Play button in the Navigation area of the Player panel serves two purposes:

- Playback your entire project
- Playback a selected clip

While working on your project, you will want to preview your work frequently to see how your project is progressing. Instant Playback allows you to quickly preview changes in your project. Playback quality depends on your computer’s resources.

You may choose to play only a part of your project. The selected range of frames to preview is referred to as the preview range, and it is marked as a colored bar on the Ruler Panel.

If you have a high definition project (HD), you can enable HD Preview so that you can preview your project with a clearer, higher quality result. The speed depends on your system.

To preview a project or clip

1. In the Navigation area of the Player panel, click Project or Clip.
2. Click Play.
Note: For Clip, only the currently selected clip plays.

If you want to preview a high definition project in full HD, enable the HD Preview button.

To play part of a project or clip
1 Use the Trim Markers or the Mark-in/out buttons to select the preview range.
2 With the preview range selected, in the Navigation area of the Player panel, click Project or Clip.
3 Click Play.

Undoing and redoing actions
You can undo or redo the last set of actions that you performed while working on your movie.

To undo the last action
• Click the Undo button on the Toolbar.

To redo the last undone action
• Click the Redo button on the Toolbar.

💡 You can adjust the number of undo levels in the Preferences dialog box.

You can also use the keyboard shortcuts [Ctrl + Z] and [Ctrl + Y] to undo and redo actions respectively.
Showing and hiding grid lines

You can use grid lines to guide you when repositioning or resizing photos and videos. You can also use grid lines to line up titles in your movie.

To show grid lines
1. In the Edit step, double-click a clip to display the Options Panel.
2. Click the Attribute tab and choose Distort clip.
3. Check Show grid lines.

Click to adjust grid line settings.

Saving projects

You can save projects so that you can edit or complete them later. To protect your work, you can enable automatic saving at regular intervals.

To save your project
• Click File > Save [Ctrl + S].
To automatically save your work

1. Click Settings > Preferences and click the General tab.
2. Choose Automatic save interval: and specify the time interval between saves.
   A Note: This setting is set at 10 minutes by default.

💡 Save your project frequently to avoid accidental loss of work.

Saving projects by using Smart Package

Packaging a video project is useful if you want to back up your work or transfer your files for sharing or for editing in a laptop or another computer. You can also package your project as a zipped folder or prepare them for online storage using WinZip’s file compression technology that is integrated into the Smart Package feature.

To save projects by using Smart Package

1. Click File > Smart Package and choose to pack your project as a folder or Zip file.
2. Specify the Folder path, Project folder name and Project file name.
3. Click OK.

💡 You need to save your project before you use Smart Package.

Adding cues and chapters

Adding cues and chapters helps you to navigate through a project and allows you to place comments on your Timeline. These cue and chapter
marks are used mainly as project guides or disc menu chapters and interactive links in HTML5 projects.

Cue points serve as markers that help in lining up media clips in a project. Chapter points specify disc menu chapters or hyperlinks.

**To add project cues**

1. Click the **Chapter/Cue Menu**.

![Chapter/Cue Menu](image)

2. Click **Cue Point**.

3. Drag the cursor to where you want to add a cue point and click the bar below the **Timeline** ruler. Notice that a blue arrow icon is added.

![Timeline with Cue Points](image)
4 Repeat Step 3 to add more cue points.

**Note:** You can also use the **Cue Point Manager** when adding cue points. Select **Add** and specify the timecode and name of cue for easy identification. Click **OK** and then **Close**.

💡 You can also add a cue point by dragging the **Timeline** slider to the desired cue point position in your project and clicking **Add/Remove Cue Point**.

**To add chapters**

1 Select **Chapter Point** in the **Chapter/Cue Menu**.

2 Drag the cursor where you want to add a chapter and click the bar below the **Timeline** ruler. Notice that a green arrow icon appears to indicate chapter points in your movie.
3 To edit a chapter, click on a chapter point and drag to a new position.

4 To rename a chapter, double click a chapter point and enter a new chapter name. Click OK.

To remove chapters and cues, drag the markers outside the Timeline ruler and release the mouse button. You can also drag the Timeline ruler to a chapter or cue point and click Add/Remove Chapter Point or Add/Remove Cue Point.

You can also drag the Timeline slider to the desired chapter point position in your project. Click the Add/Remove Chapter Point.
Organize and find media

Organize the media clips in the Library so you can access assets for your projects with ease and speed. You can also import a Library to restore media files and other library information.

This section contains the following topics:
- Using the Library
- Sorting clips in the Library by using media filters
- Resizing thumbnails
- Tagging files as 3D

Using the Library

The Library is a storage depot for everything you need to create a movie: video clips, photos, audio files, instant project templates, transitions, titles, filters, graphics, and tracking paths.

Create a custom library for your project. You can select, add, and delete media in the Library. If the media files are moved from their original location, you can automatically restore the links. Remember to export the library to create a backup on the hard drive or an external storage device. You can then import the library at a later time.

After completing a project, you can reset the Library to restore the default media clips. The files you added will be deleted from the Library, but not from their original location. You can always choose to re-import your media files into the Library.
Right-click a clip in the **Library** to view the clip's properties as well as copy, delete, or split clips by scene.

You can also trim a clip in the **Library** by using dragging the **Scrubber** in the Player panel to set the **Mark-in/Mark-out** points.

**Video format support:**

Input: AVI, MPEG-1, MPEG-2, HDV, AVCHD, M2T, MPEG-4, M4V, H.264, QuickTime*, Windows Media Format, MOD (JVC MOD File Format), M2TS, TOD, BDMV, 3GPP, 3GPP2, DVR-MS, SWF, DivX*, UIS, UISX, WebM
Output: DVAVI, MPEG-2, MPEG-4, H.264, QuickTime*, Windows Media Format, 3GP, 3GP2, AVCHD, BDMV, DivX*, UIS, UISX, WebM

*Drivers need to be installed to enable this option.

**Image format support:**


Output: BMP, JPG

**Audio format support:**

Input: Dolby Digital Stereo, Dolby Digital5.1, MP3, MPA, QuickTime, WAV, Windows Media Audio, MP4, M4A, Aiff, AU, CDA, AMR, AAC, OGG

Output: Dolby Digital Stereo, Dolby Digital 5.1, M4A, OGG, WAV, WMA

**To select media in the Library**

- In the Library, do one of the following:
  - **Select one media file** — click a thumbnail.
  - **Select multiple media files** — press and hold [Ctrl], and then click the thumbnails you want.
  - **Select a sequence of media files** — click the first thumbnail in the sequence, press and hold [Shift], and then click the last thumbnail in the sequence.
To add media clips to the Library

1 Click **Add** to create a new library folder where you want to store your media clips.

   **Note:** You can create custom folders to separate your personal clips from sample clips or to keep all clips that belong to a project in a single folder.

2 Click the **Import Media Files** button 🗃️ to locate your files.
3 Select the files you want to import.
4 Click **Open**.

   Click **Browse** to open the **File Explorer** where you can drag and drop files to the **Library**.

To delete media clips from the Library

1 In the **Library**, select a clip and press **[Delete]**.

   Or, right-click the clip in the **Library** and click **Delete**.

   **Note:** While the clips are referenced in the **Library**, they actually remain in their original location, so when you delete a clip from the **Library**, only the reference is deleted. You can still access the actual file in the location where it is stored.

2 When prompted, confirm that you want to delete the thumbnail from the **Library**.

To automatically locate and restore links to media files

- Click **File > Relink**.

   A message appears that notifies you about the number of clips that are successfully relinked.

   **Note:** If the links to some clips are not restored, you can restore them manually by browsing for the corresponding file on your computer.
To export a library
1. Click Settings > Library Manager > Export library and specify a folder location where you want to save your Library.
2. Click OK.

This action creates a backup of the virtual media file information of your current library in the directory you specify.

To import a Library
1. Click on Settings > Library Manager > Import Library and find the folder that you want to import.
2. Click OK.

To reset the Library
• Click Settings > Library Manager > Reset Library.

This action restores the Library to the default settings and deletes all user added files.

Sorting clips in the Library by using media filters
There are different ways to sort your media clips according to classifications and views.

To sort media clips by name, date or rating
• Click the Sort clips in the Library button , then select Sort by Name, Sort by Type or Sort by Date.

To change the media clips views
• Click the List view button to display your media clips in a list that includes file properties, or click the Thumbnail view button to display thumbnails.
You can also click the Show/Hide title button to show or hide the file names of the media clips.

To show or hide media clips
• Click one or more of the following buttons:
  • Show / Hide Videos
  • Show / Hide Photos
  • Show / Hide Audio Files

To change the Library panel view
• You can use the icons in the Library panel to display Instant Project templates, transitions, titles, graphics, filters, and tracking paths.

Resizing thumbnails
Corel VideoStudio allows you to adjust the size of thumbnails for easier access to the different media clips in the Library.

To adjust thumbnail size
• Move the slider to the left or right to decrease or increase thumbnail size.
Tagging files as 3D

In Corel VideoStudio, MVC and MPO clips are automatically detected and tagged as 3D during import. You can also tag 2D clips to simulate the 3D effect when you render the project as a 3D movie. Tagged 3D media clips are marked with 3D for easy identification and to enable the 3D media clip for 3D editing.

The Left-Right format for side-by-side 3D is a popular choice for delivering content and is used mostly in media clips imported or captured from 3D video cameras. The Right-Left option is used mostly in media clips acquired from the Web.

To tag video and photo clips as 3D

1. Right-click 3D files imported into the Library or the Timeline and choose Tag as 3D from the right-click menu. The 3D Settings dialog box is displayed.
Choose one of the following options to set the correct format for 3D content:

- **2D** — the default setting if the selected clip is not recognized as 3D.

- **Side-by-side** — delivers 3D content by splitting the horizontal resolution of each frame for the left and right eye. Side-by-side 3D is widely used by cable channels for delivering content for 3D ready TV sets because of lower bandwidth usage. Choose between the **Left-Right** and **Right-Left** formats.

- **Over-Under** — delivers 3D content by splitting the vertical resolution of each frame for the left and right eye. The higher count of horizontal pixels makes this option more suitable for displaying panning motion. Choose between the **Left-Right** and **Right-Left** formats.

- **Multiview Video Coding (MVC)** — generates a high-definition two-view (stereoscopic) video or a multi-view 3D video.

- **Multi-view image** — delivers high-quality stereoscopic images such as Multi-Picture Object (MPO) files that are shot using 3D cameras.

3 Click **OK**.

The thumbnail of the media clip in the **Library** and **Timeline** now has the 3D tag.
Timeline

The Timeline is where you assemble the media clips for your video project.

This section contains the following topics:

• Switching between Timeline views
• Showing and hiding tracks
• Adding and swapping tracks
• Using Ripple Editing

Switching between Timeline views

Two types of views are available in the Timeline: Storyboard View and Timeline View.

Storyboard View

The fastest and simplest way to organize photos and video clips in a project is to use the Storyboard View. Each thumbnail in the storyboard represents a photo, video clip, or a transition. Thumbnails are shown in the order in which they appear in your project, and you can drag thumbnails to rearrange them. The duration of each clip is shown at the bottom of each thumbnail. In addition, you can insert transitions between video clips, and you can trim a selected video clip in the Preview Window.
Timeline View

Timeline View gives you the most comprehensive display of the elements in your movie project. It divides a project into separate tracks for video, overlay, title, voice, and music.
### Corel VideoStudio Timeline in HTML5 Mode

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Show All Visible Tracks</td>
<td>Displays all tracks in your project.</td>
</tr>
<tr>
<td>2 — Track Manager</td>
<td>Lets you manage the tracks visible in the Timeline.</td>
</tr>
<tr>
<td>3 — Selected range</td>
<td>Displays a color bar that represents the trimmed or selected part of a project.</td>
</tr>
<tr>
<td>4 — Add / Remove Chapter or Cue</td>
<td>Lets you set chapter or cue points in your movie.</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>5 — Enable / Disable Ripple Editing</td>
<td>When enabled, clips maintain their relative positions when a clip is added to the track. For more information, see “Using Ripple Editing” on page 73.</td>
</tr>
<tr>
<td>6 — Track buttons</td>
<td>Shows / Hides individual tracks.</td>
</tr>
<tr>
<td>7 — Automatically scroll Timeline</td>
<td>Enables or disables scrolling along the Timeline when you preview a clip that extends beyond the current view.</td>
</tr>
<tr>
<td>8 — Scroll controls</td>
<td>Lets you move around your project by using the left and right buttons or dragging the Scroll Bar.</td>
</tr>
<tr>
<td>9 — Timeline ruler</td>
<td>Helps you determine clip and project length by displaying the project's timecode increments in hours:minutes:seconds:frames.</td>
</tr>
<tr>
<td>10a — Video Track</td>
<td>Contains videos, photos, graphics, and transitions.</td>
</tr>
<tr>
<td>10b — Background Track (HTML5 Mode)</td>
<td>Contains videos, photos, graphics, and transitions in HTML5 projects.</td>
</tr>
<tr>
<td>11a — Overlay Tracks</td>
<td>Contains overlay clips, which can be video, photo, graphic, or color clips.</td>
</tr>
<tr>
<td>11b — Overlay Tracks (HTML5 Mode)</td>
<td>Contains overlay clips for HTML5 projects, which can be photo, graphic, or color clips.</td>
</tr>
<tr>
<td>12 — Title Track</td>
<td>Contains title clips.</td>
</tr>
<tr>
<td>13 — Voice Track</td>
<td>Contains voice-over clips.</td>
</tr>
<tr>
<td>14 — Music Track</td>
<td>Contains music clips from audio files.</td>
</tr>
</tbody>
</table>

You can use the mouse wheel to scroll through the Timeline.
Right-click on any track button and choose **Select all media** to select all media clips that are in the track.

💡

When the pointer is at the **Zoom controls** or **Timeline ruler**, you can use the mouse wheel to zoom in and out of the **Timeline**.

**To switch between Storyboard View and Timeline View**

- Click the buttons at the left side of the Toolbar.

**Showing and hiding tracks**

You can show or hide tracks. When tracks are hidden, they do not show during playback or when you render your video. Selectively showing or hiding tracks lets you see the effect of each track in a project without having to delete and reimport media clips repeatedly.

**To show or hide tracks**

- Click the **Track button** of the track that you want to show or hide.
  - An open eye indicates that the track is visible
  - A closed eye indicates that the track is hidden

**Adding and swapping tracks**

The **Track Manager** allows you to take more control of the **Timeline**. You can have up to 20 Overlay tracks, two Title tracks, and three Music tracks.

In an HTML5 project, you can have up to three Background tracks, 18 Overlay tracks, two Title tracks, and three Music tracks.
There is only one Video track and one Voice track by default.

**To add tracks**

1. Click Track Manager on the Toolbar.
2. Specify the number of tracks you want to display from the drop-down list for each track.

![Track Manager](image)

Click **Set as Default** to save current settings as defaults for all new projects.

**To swap Overlay tracks**

1. Right-click on an Overlay track button and select **Swap Tracks**.
2. Choose the corresponding Overlay track that you want to swap. All media in the selected Overlay tracks swap.

This feature only works if you are working on projects with multiple Overlay Tracks.
Using Ripple Editing

Use **Ripple Editing** to maintain the original synchronization of tracks when inserting or deleting clips.

For example, if you add a 10-second clip at the beginning of the video, all the other clips moves to the right by 10 seconds. This makes editing more efficient by keeping all tracks synchronized.

Original Timeline

Timeline after a clip is inserted in the Video Track with Ripple Editing disabled. Only the clips on the Video Track are moved when a new clip is inserted.
To insert clips in Ripple Editing mode

1. Click the Enable/Disable Ripple Editing button to activate the panel.

2. Click beside each track where you want to apply Ripple Editing.

3. Drag a clip to insert from the Library to the desired position on the Timeline. As soon as the new clip is in place, all clips where Ripple Editing is applied will shift accordingly while maintaining their track positions relative to one another.

   **Note:** Ripple Editing also works when you remove clips.
Videos clips, photos and audio clips are the foundation of your project and manipulating them is the most important skill you can master.

This section contains the following topics:

• Using the Options panel in the Edit workspace
• Converting multiple files
• Adding video clips
• Adding photos
• Modifying video playback speed
• Replacing media clips
• Trimming a clip
• Using Split by Scene
• Trimming video into multiple clips
• Saving trimmed clips
• Taking a snapshot from a video clip
• Enhancing clips
• Adjusting white balance
• Applying pan and zoom effect

Using the Options panel in the Edit workspace

The Options panel in the Edit workspace allows you to modify the media, transitions, titles, graphics, animation, and filters that you add to the Timeline. The number of tabs and controls available depends on the type of media that you select. For example, if you select a video clip,
and click **Options** in the **Library** panel, two tabs display: **Video** and **Attribute**.

**Video: Video tab**

- **Video Duration** — Displays the duration of the selected clip in hours:minutes:seconds:frames. You can trim the selected clip by changing the clip duration.
- **Clip volume** — Allows you to adjust the volume of the audio segment of your video.
- **Mute** — Silences the audio segment of your video without deleting it.
- **Fade-in/out** — Gradually increases/decreases the volume of the clip for a smooth transition. Select **Settings > Preferences > Edit** to set the fade-in/out duration.
- **Rotate** — Rotates the video clip.
- **Color Correction** — Allows you to adjust the hue, saturation, brightness, contrast, and gamma of the video clip. You can also adjust the White balance of the video or photo clip or make auto tone adjustments.
- **Speed/Time-lapse** — Allows you to adjust the playback speed of your clip and apply Time-lapse and Strobe effects.
- **Variable Speed** — Allows you to adjust the playback speed of a clip at different intervals.
- **Reverse video** — Plays the video backward.
• **Split Audio** — Allows you to separate the audio from a video file and place it on the Voice Track.

• **Split by Scene** — Splits a captured DV AVI file based on the shooting date and time, or the changes in video content (i.e., motion change, camera shifting, brightness change, etc.).

• **Multi-Trim Video** — Allows you to choose desired segments from a video file and extract them.

• **Resampling Option** — Allows you to set the aspect ratio for the video.

**Photo: Photo tab**

• **Duration** — Sets the duration of the selected image clip.

• **Rotate** — Rotates the image clip.

• **Color Correction** — Allows you to adjust the hue, saturation, brightness, contrast, and gamma of the image. You can also adjust the White balance of the video or image clip or make auto tone adjustments.

• **Resampling Option** — Lets you modify a photo’s aspect ratio when a transition or effect is applied.

• **Pan & Zoom** — Applies the Pan & Zoom effect to the current image.

• **Presets** — Provides various Pan & Zoom presets. Choose a preset from the drop-list.

• **Customize** — Allows you to define how to pan and zoom the current image.

**Color: Color tab**

• **Duration** — Sets the duration of the selected color clip.

• **Color Picker** — Click the color box to adjust the color.
Attribute tab

- **Mask & Chroma Key** — Allows you to apply overlay options such as mask, chroma key, and transparency.
- **Alignment Options** — Allows you to adjust object position in preview window. Set the option through the **Alignment Options** pop-up menu.
- **Replace last filter** — Allows the last filter applied to a clip to be replaced when you drag a new filter onto the clip. Clear this option if you want to add multiple filters to your clips.
- **Applied filters** — Lists the video filters that were applied to a clip. Click ▲ or ▼ to arrange the order of the filters; click ✗ to remove a filter.
- **Presets** — Provides various filter presets. Choose a preset from the drop-list.
- **Customize Filter** — Allows you to define the behavior of the filter throughout the clip.
- **Direction/Style** — Allows you to set the direction and style of entry/exit of the clip. This can be set to static, top/bottom, left/right, top-left/top-right, bottom-left/bottom-right.
  As for the style, you can set direction of entry/exit of clips through: **Rotate before/after pause duration** and **Fade in/out motion effect**.
- **Distort clip** — Allows you to modify the size and proportions of the clip.
- **Show grid lines** — Select to display the grid lines. Click to open a dialog box where you can specify settings for the grid lines.
- **Advanced Motion** — Opens the **Customize Motion** dialog box which allows you to customize the motion of overlays and titles. For more information, see “Customizing motion” on page 148.
Converting multiple files

Batch Convert allows you to convert a large number of files to another format in sequence. You can also create a profile for performing batch conversions. This allows you to save the batch conversion settings and apply them to future batch conversions.

To run a Batch Convert
1. Click File > Batch Convert.
2. Click Add and then choose the files you want to convert.
3. Select an output folder in Save in folder.
4. In Save as type, choose your desired output type.
   If you want to set more advanced saving options, click the Options button.
5. Click Convert.

The result is shown in the Task Report dialog box. Click OK to finish.

To create a Batch Convert profile
1. Click File > Batch Convert.
2. In the Batch Convert dialog box, choose the settings that you want to save as a profile.
3. Click the Profile button and choose Add Profile.
4. In the Add Template dialog box, type a name for the profile.

💡 You can apply a Batch Convert profile by clicking the Profile button and choosing the profile that you want to apply.

You delete a Batch Convert profile by clicking the Profile button, choosing Delete Profile, and choosing the profile that you want to delete.
Adding video clips

There are several ways of inserting video clips to the Timeline:

- Select a clip in the Library and drag it to the Video Track or Overlay Track. Multiple clips can be selected by pressing [Shift].
- Right-click a clip in the Library and select Insert To: Video Track or Insert To: Overlay Track.
- Select one or more video files in Windows Explorer and drag them to the Video Track or Overlay Track.
- To insert a clip from a file folder directly to the Video Track or Overlay Track, right-click the Timeline, select Insert Video and locate the video to use.

3D media clips are supported in Corel VideoStudio Pro. You can tag 3D media clips so that they can be easily identified and edited with 3D editing features. For more information, see “Tagging files as 3D” on page 65.

Aside from video files, you can also add video from DVD formatted discs.

Adding photos

Photo clips are added to the Video Track the same way as video clips. Before you start adding photos to your project, determine the photo size that you want for all your photos. By default, Corel VideoStudio Pro adjusts the size to keep the photo’s aspect ratio.
Corel PaintShop Pro PSPIMAGE files (*.pspimage) are supported in Corel VideoStudio Pro. PSPIMAGE files that are imported into the Library have a multiple layer indicator, so you can distinguish them from other types of media clips.

To make all inserted photos the same size as the frame size of your project
1. Click Settings > Preferences > Edit.
2. Change the Image resampling option default to Fit to project size.

To import PSPIMAGE files into the Timeline
1. Right-click a clip in the Library.
2. Click Insert To and select the track where you want to add your media clip.
3. Choose one of the following options:
   - Layers - lets you include the layers of a file into separate tracks
   - Flatten - lets you insert a flattened image into a single track

💡 You can also drag the file directly into the Timeline and the program will automatically add the layers to separate tracks. To insert a flattened image, hold down [Shift] and drag the file.
Modifying video playback speed

You can modify the playback speed of your videos. Set your video in slow motion to emphasize a movement, or set it to play at lightning speed and give your movie a comical air. You can also use this feature to achieve time-lapse and strobe effects on your videos and photos.

To adjust the speed and time-lapse attributes of your video clip

1. In the Edit workspace, click Options, and click Speed/Time-lapse in the Options panel.

2. In New clip duration, specify a set duration for your video clip. **Note:** If you want to maintain the original duration of your clip, do not change the original value.

3. In Frame Frequency, specify the number of frames to be removed at regular intervals during video playback. **Note:** A higher value entered in Frame Frequency will produce a more noticeable time-lapse effect on your video. Otherwise, maintain the value at 0 to retain all frames in your video clip.
4 Drag the **Speed** slider according to your preferences (i.e., slow, normal or fast), or enter a value.

**Note:** The higher the value you set, the faster the playback of your clip. (Values range from 10-1000%).

5 Click **Preview** to view the results of your settings.

6 Click **OK**.

---

To apply Time-lapse/Strobe effects on your photos

1 Click **File > Insert Media File to Timeline > Insert Photo for Time-lapse/Strobe**.

2 Browse for the photos you want to include in your project and click **Open**.

**Note:** It is recommended to choose a series of photos taken in succession with your DSLR.

3 Specify the number of frames to be retained and removed in **Keep** and **Drop**.
**Note:** For example, you enter a value of 1 in **Keep** and 3 in **Drop**. This means that it will follow the interval to retain one frame and remove three frames for the set of photos selected.

4 In **Frame duration**, specify the exposure time for each frame.

5 Use the playback controls to preview the effect of the frame settings on your photos.

6 Click **OK**.

If the value of **Frame Frequency** is more than 1 and clip duration is the same, Strobe effect will be produced. If the value of **Frame Frequency** is more than 1 and clip duration is shortened, Time-lapse effect will be produced.
Hold [Shift] then drag the end of the clip on the **Timeline** to change the playback speed.

The black arrow means you are trimming or extending the clip, while the white arrow means that you are changing the playback speed.

To adjust the variable speed attributes of your video clip

1. In the **Edit** workspace, click **Options**, and click **Variable Speed** in the Options panel.
2. Drag the **Scrubber** to the points where you want to add key frames.
3. Click **Add key frame** to set the frame as a key frame in the clip. You can change the playback speed at each key frame.
4. To increase or decrease the speed, click the buttons or enter a value in **Speed**. You can also drag the slider from Slow to Normal or Fast.
5. Click the **Play** button to preview the effect.
6 Click OK when finished.

💡 You can add variety to your project by modifying the playback speed of a clip at different intervals.

💡 Setting the variable speed removes the audio of the video clip.

**To reverse video playback**
* Click Reverse video in the Options Panel.

**Replacing media clips**

Media clips in the Timeline can be replaced in their current position. When you replace a clip, the attributes of the original clip are applied to the new clip.

**To replace a clip**

1 In the Timeline, right-click the media clips you want to replace.
2 Choose **Replace clip** from the right-click menu. The **Replace/relink clip** dialog box appears.

3 Browse for the replacement media clips and click **Open**. The clip in the **Timeline** is automatically replaced.

   The duration of the replacement clip must be equal to or longer than the duration of the original clip. Hold [**Shift**] and click multiple clips to select two or more clips in the Timeline and repeat the process for replacing multiple clips. The number of replacement clips must match the number of clips that you selected in the **Timeline**.

   You can also drag a video clip from the Library to the Timeline and hold the [**Ctrl**] key to automatically snap on a clip to be replaced.

**Trimming a clip**

The best part of editing your movie on your computer is the ease with which you can split and trim your clips with frame accuracy.

**To split a clip into two**

1 In Storyboard View or Timeline View, select the clip you want to split.

2 Drag the **Scrubber** to the point where you want to split the clip.

   **Note:** Click [ ] or [ ] to set the cutting point more precisely.

3 Click [ ] to split the clip into two clips. To remove one of these clips, select the unwanted clip and press [**Delete**].
To trim a clip with the Trim markers using Single Clip Trimmer

1. Double-click a video clip in the Library or right-click on a video clip and choose Single Clip Trim to launch the Single Clip Trim dialog box.

2. Click and drag the Trim markers to set the Mark-in/Mark-out points on the clip.

3. For more precise trimming, click on a Trim marker, hold it, and use the left or right arrow keys on your keyboard to trim one frame at a time. The Mark-in/Mark-out points can also be set by pressing [F3] and [F4], respectively.

4. To preview the trimmed clip only, press [Shift + Space] or hold [Shift] and click the Play button.

   **Note:** You can also use zoom controls to display each frame of your video on the Timeline and trim one frame at a time. The Scroll Bar makes navigating through your project quicker and easier. A wheel mouse can also be used to scroll, and to zoom by pressing [Ctrl].

**To trim a clip directly on the Timeline**

1. Click a clip on the Timeline to select it.

2. Drag the Trim markers on either side of the clip to change its length. The Preview Window reflects the position of the Trim marker in the clip.

   **Note:** Instant timecode tip is a feature of Corel VideoStudio Pro that allows you to add clips with a specific timecode. It appears
while trimming and inserting overlapping clips on the Timeline, enabling you to make adjustments based on the timecode shown. For example, the instant timecode tip appears with the format 00:00:17.05 (03:00 - 00). 00:00:17.05 indicates the current timecode where the selected clip is located. The (03:00 - 00) start-end range represents the duration of one overlapping clip with the previous clip and another overlapping with the next clip.

To trim a clip using the Duration box

1. Click a clip on the Timeline to select it.
2. Click the timecode in the Duration box in the Options Panel and enter the desired clip length.
Note: Changes made in the video Duration box only affect the Mark-out point. The Mark-in point remains unchanged.

**Using Split by Scene**

Use the Split by Scene feature in the Edit workspace to detect different scenes in a video file and automatically break it down into several clip files.

The way Corel VideoStudio Pro detects scenes depends on the type of video file. In a captured DV AVI file, scenes can be detected in two ways:

- **DV Recording Time Scan** detects scenes according to their shooting date and time.
- **Frame Content** detects content changes, such as motion change, camera shifting, brightness change, etc., and splits them into separate files.

In an MPEG-1 or MPEG-2 file, scenes can only be detected based on content changes (i.e., by **Frame Content**).

**To use Split by Scene on a DV AVI or MPEG file**

1. In the Edit workspace, select a captured DV AVI file or an MPEG file on the Timeline.

2. Click Options and click the Split by Scene button ![Split by Scene](image) in the Options panel. This will open the Scenes dialog box.

3. Choose your preferred scan method (**DV Recording Time Scan** or **Frame Content**).

4. Click Options. In the **Scene Scanning Sensitivity** dialog box, drag the slider to set the Sensitivity level. A higher value means more precision in the scene detection.

5. Click OK.
6 Click **Scan**. Corel VideoStudio Pro then scans through the video file and lists all the detected scenes.

You may merge some of the detected scenes into a single clip. Simply select all the scenes that you want to join together then click **Join**. The plus sign (+) and a number indicates how many scenes are merged into that particular clip. Click **Split** to undo any Join actions that you have done.

7 Click **OK** to split the video.

**Trimming video into multiple clips**

The Multi-trim Video feature is another method for breaking down a clip into multiple segments. While Split by Scene is automatically done by the program, Multi-trim Video gives you complete control over the clips you wish to extract, making it even easier to include only the scenes you want.
To trim a video file into multiple clips

1. In the Edit workspace, select the clip that you want to trim.
2. Double click the clip to open the Options panel.
3. Click Multi-trim Video in the Options panel.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Timeline zoom</td>
<td>Drag up and down to sub-divide a video clip into frames per second.</td>
</tr>
<tr>
<td>2 — AccuCut Timeline</td>
<td>Scan a video clip frame by frame for accurate mark-in and mark-out positions.</td>
</tr>
<tr>
<td>3 — Playback Speed Control</td>
<td>Preview the clip at different playback speeds.</td>
</tr>
<tr>
<td>4 — Jog Wheel</td>
<td>Use to scroll to different parts of the clip.</td>
</tr>
</tbody>
</table>
4  View the whole clip first by clicking Play to determine how you want to mark segments in the Multi-trim Video dialog box.

5  Choose the number of frames to display by dragging the Timeline zoom. You can choose to display the smallest subdivision of one frame per second.

6  Drag the Scrubber until you get to the part of the video that you want to use as the beginning frame of the first segment. Click Set Mark-in button \[\text{[}\]

7  Drag the Scrubber again, this time, to the point where you want the segment to end. Click Set Mark-out button \[\text{]}\]

8  Do steps 4 and 5 repeatedly until you have marked all the segments you want keep or remove.

   Note: To mark segments in and out, you can press \([F3]\) and \([F4]\) while playing the video. You can also click the Invert Selection button or press \([\text{Alt}+\text{I}]\) to toggle between marking segments that you want to retain or marking segments that you want taken out from the clip.

   Quick search interval allows you to set a fixed interval between frames and browse through the movie using the set value.

9  Click OK when finished. The video segments that you kept are then inserted onto the Timeline.

Navigation controls in the Multi-trim Video dialog box

<table>
<thead>
<tr>
<th>Control</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[ \text{&lt;} ] [ \text{&gt;} ]</td>
<td>Reverses or advances through the video in fixed increments. By default, these buttons move up or down through the video in increments of 15 seconds.</td>
</tr>
<tr>
<td>[ \text{P} ]</td>
<td>Plays a preview of the final trimmed video.</td>
</tr>
</tbody>
</table>
Saving trimmed clips

Frequently, when you make changes (i.e., after auto-splitting clips using Split by Scene, extracting clips using Multi-trim Video, or manually trimming clips), you may wish to make a permanent change to the clip and save the edited file. Corel VideoStudio Pro gives you a margin of safety since it saves the trimmed video to a new file and does not alter the original file.

To save a trimmed clip

1. In the Storyboard View, Timeline View, or the Library, select a trimmed clip.
2. Click File > Save Trimmed Video.

Taking a snapshot from a video clip

You can take a photo snapshot in the Edit workspace by selecting a specific frame on the Timeline and saving it as an image file.

To capture photos in the Edit workspace

1. Click Settings > Preferences > Capture.
   Choose Bitmap or JPEG as the Snapshot format.
   Note: If you select JPEG, set the Snapshot quality.
2 Click OK.
3 In the Timeline, select a video clip in your project.
4 Drag the Scrubber to the frame you want to capture.
5 Click Edit > Take a Snapshot. The photo snapshot is automatically added to the Library and saved to your working folder.

Enhancing clips
Corel VideoStudio Pro lets you improve the appearance of a video or image clip by adjusting its current properties.

To adjust color and brightness
1 Select the video or image clip to enhance on the Timeline.
2 Drag the sliders to adjust the Hue, Saturation, Brightness, Contrast or Gamma of the clip.
3 Watch the Preview Window to see how the new settings affect the image.
   Note: Double-click the appropriate slider to reset the original color setting of the clip.

To adjust the tone quality of your video or image clips
1 In the Edit workspace, click Options and click Color Correction in the Options panel.
2 Click Auto Tone Adjustment.
   Note: You can indicate if you want the clip as Brightest, Brighter, Normal, Darker or Darkest by clicking the Auto Tone Adjustment drop-list.

To resize or distort a clip
1 Select a clip in the Video Track then click the Attribute tab in the Options panel.
2 Check the **Distort clip** option box. The yellow handles will appear. Do any of the following steps:

- Drag yellow handles at the corners to resize the clip proportionally (**A**).
- Drag yellow handles at the sides to resize without maintaining proportions (**B**).
- Drag the green handles at the corners to skew the clip (**C**).

![A B C](image)

### Adjusting white balance

White balance restores the natural color temperature of an image by removing unwanted color casts due to conflicting light sources and incorrect camera settings.

For example, an object illuminated with incandescent lights may turn out too reddish or yellowish in an image or video clip. To successfully achieve a natural look, you need to identify a reference point in your image which represents the color white. Corel VideoStudio Pro gives you different options in selecting the color white:

- **Auto** — Automatically chooses a white point that is well-matched with the overall color of your image.
- **Pick Color** — Allows you to manually select the white point in the image. Use the Eyedropper Tool to pick a reference area that should be white or neutral gray.
- **White balance presets** — Automatically selects the white point by matching specific light conditions or scenarios.
• **Temperature** — Allows you to specify color temperature of light sources in Kelvin (K). Lower values indicate Tungsten, Fluorescent and Daylight scenarios while Cloudy, Shade and Overcast fall under high color temperature.

**To adjust White balance**

1. Select a video or photo on the **Timeline** or the **Library**.
2. In the **Edit** workspace, click **Options** to open the Options panel.
3. Click the **Video** or **Photo** tab and click **Color Correction**.
4. Check the **White balance** option box.
5. Determine how you want to identify the white point. Choose among the different options (**Auto**, **Pick color**, **White balance presets** or **Temperature**).

6. If you have selected **Pick color**, choose **Show preview** to display a preview area in the Options Panel.
7. When you drag your cursor to the Preview area, it will change to an eyedropper icon.
8. Click to identify a reference point in your image which represents the color white.
Watch the Preview Window to see how the new settings affect the image.

**Note:** Click the **White balance** drop-down arrow to display more color adjustments you can use. Select either **Vivid Color** or **Normal Color** for the color intensity. As for the level of sensitivity of White balance, you can choose any of the following options: **Weaker**, **Normal** and **Stronger**.

**Applying pan and zoom effect**

**Pan & Zoom** is applied to photos, and it emulates the pan and zoom movements of a video camera. This is known as the “Ken Burns effect”.

**To apply pan and zoom effect to photos**

- Right-click the photo in the **Timeline** and select **Auto Pan & Zoom**.  
  **Note:** You can also apply pan and zoom to a photo by clicking **Pan & Zoom** in the **Photo** tab of the **Options** panel.

You can customize a pan and zoom effect. The procedure below shows an example of how to start zoomed in on a subject, then pan and zoom out to show the whole image.
To customize pan and zoom effect

1. In the Photo tab, select Customize under Pan & Zoom.

2. In the Pan and Zoom dialog box, the crosshairs in the Original Window represent the key frames in the image clip where settings can be customized to produce the pan and zoom effect.

3. Drag the Start key frame, represented by crosshairs in the Image Window, to the area where you want to focus.

4. Zoom in on the area by minimizing the marquee box or by increasing the Zoom ratio.
5 Drag crosshairs of the End key frame to your desired final point.

6 Click the Play button to preview the effect.

7 Click OK to apply the effect to the image.

Additional options in the Pan and Zoom dialog box allow you to further customize this effect. Click the Anchor boxes to move the marquee box to fixed positions in the Original Window.

💡 To zoom in or out of a fixed area without panning the image, select No panning.

To include a fade-in/out effect, increase the Transparency. The image will fade to the Background color. Click the color box to choose a background color, or use the eye dropper tool to select a color on the Image Window.
Transitions

Transitions can help your movie switch smoothly from one scene to the next. They can be applied to single clips or in between clips on all tracks in the Timeline. Effective use of this feature can add a professional touch to your movie.

This section contains the following topics:

• Adding transitions
• Saving and deleting transitions

Adding transitions

There are 16 types of transitions in the Library. For every type, you choose a specific preset effect by using the thumbnails. For example, you can choose from popular transition styles such as Dissolve, Crossfade, and Fade to black.
To add a transition

- In the Edit workspace, do one of the following:
  - Click Transitions in the Library and select from various categories of transitions from the drop-list. Scroll through the transitions in the Library. Select and drag an effect between two video clips in the Timeline. Drop your effect and it will snap into place. You can only drag and drop one transition at a time.
  - Double-click a transition in the Library to automatically insert it into the first empty transition slot between two clips. Repeat this process to insert a transition at the next cut. To replace a transition in your project, drag the new transition onto the transition thumbnail for replacement in the Storyboard View or Timeline View.
  - Overlap two clips in the Timeline.

To add a transition automatically

1. Select Settings > Preferences > and click the Edit tab.
2. Under Transition Effect, enable Automatically add transition effect

   The default transition is added automatically between clips.

   Note: A default transition is always added automatically between overlapping clips, whether the Automatically add transition effect in Preferences is enabled or not.

To add a selected transition to all video track clips

1. Select the thumbnail of the transition.
2. Click the Apply current effect to video track button or right-click on the transition and select Apply current effect to video track.
To add random transitions to all video track clips

• Click the Apply random effect(s) to video track button.

To customize a preset transition

1. Double-click a transition effect in the Timeline.
2. Modify the attributes or behavior of the transition in the Options Panel.

💡 To further customize transitions, you may also do one of the following:

• In Default transition effect duration, enter a value for the number of seconds you want transitions to take place in between clips.

• Choose a transition effect from the Default transition effect drop-list.

• In Random effects, click the Customize button and select transitions you want to use in your project when transitions are added in between clips.
Saving and deleting transitions

You can collect your favorite transitions from different categories and save them in the My Favorites folder. This way, you can easily find the transitions that you use most often. You can also delete transitions that you do not use.

To save a transition in My Favorites

1. Select the thumbnail of the transition.

2. Click the Add to My Favorites button to add the transition in the Favorites Library list.

To delete a transition from a project

- Do one of the following:
  - Click on the transition to be removed and press [Delete].
  - Right-click on the transition and select Delete.
  - Drag to separate two clips with transition effect.
Corel VideoStudio Pro lets you create professional-looking titles, complete with special effects, in minutes. For example, you can add opening and closing credits, captions, or subtitles.

This section contains the following topics:

• Using the Title Safe area
• Adding titles using the Library
• Adding titles with the Subtitle Editor
• Formatting text
• Applying text effects and animation

Using the Title Safe area

The title safe area is the rectangular white outline on the Preview Window. Keeping the text within the bounds of the title safe area will make sure the title does not get cut off at the edges.
To show or hide the title safe area
1  Click Settings > Preferences.
2  Under the General tab, click Display title safe area on Preview Window.

Adding titles using the Library
You can add titles when the Title category is active in the Library. You can add one or more simple titles or use presets to add animated titles, such as rolling credits at the end of your movie. You can also save custom presets.

To add multiple titles directly on the Preview Window
1  Click Title \( \text{T} \) in the Library panel.
2  Double-click the Preview Window.
3  In the Edit tab of the Options area, select Multiple titles.
4  Use the controls in the Navigation area of the Player panel to scan your movie and select the frame where you want to add a title.
5  Double-click the Preview Window and type your text. Click outside the text box when you are done typing.
6  Repeat steps 4 and 5 to add more titles.

You can add multiple titles and modify the attributes of each title.
Title clips can be placed on Title, Video, and Overlay tracks.

To add a preset title to your project

1. Click Title in the Library panel.
2. Drag and drop the preset text onto the Timeline.

   **Note:** You can modify a preset title by double-clicking it on the Preview Window and entering new text. Open the Options Panel to edit the title attributes.

To save your title as a preset

- Right-click a title clip in the Timeline and click Add to My Favorites.
  
  You can access your title preset in the Library by choosing My Favorites in the Gallery drop-list.

Adding titles with the Subtitle Editor

The Subtitle Editor lets you add titles to video or audio clips. Easily add on-screen narration to slideshows or song lyrics to music videos. Use timecodes to match subtitles to clips precisely when adding subtitles manually. You can also add subtitles automatically using Voice Detection for more accurate results in less time.

To launch the Subtitle Editor

1. Select a video or audio clip in the Timeline.
2. Click the Subtitle Editor button.

   The Subtitle Editor dialog box appears.

💡 You can also launch the Subtitle Editor dialog box by right-clicking a selected video or audio clip in the Timeline and choosing Subtitle Editor.
To add subtitles manually with the Subtitle Editor

1. In the Subtitle Editor dialog box, drag the Scrubber or play the video to the part where you want to add titles.

2. Using the playback controls or manual scrubbing, click the Mark in [ ] and Mark out ] buttons to define the duration of each subtitle.

Each subtitle segment manually added will appear in the Subtitle list.

Note: You can also click the Add a new subtitle button + to add a subtitle segment on the current location of the scrubber. If you click this button while the scrubber is on an existing subtitle segment, the program will seamlessly create an end point of the existing subtitle segment and the start point of a new subtitle segment.

Click the Waveform view button to display the audio waveform of the video clip. This is helpful in determining areas that have significant audio levels.

To add subtitles automatically with the Subtitle Editor

1. In the Voice Detection area, select settings in the Voice recording quality and Sensitivity drop-lists that correspond to the characteristics of the audio quality in your video.

2. Click Scan.

The program will automatically detect subtitling segments based on audio levels.

The subtitle segments are added to the Subtitle list.

Note: Voice Detection will be activated only if your video clip has audio.
For better voice detection results, it is best to use videos with clear speech and less background noise. This feature works best for video tutorials, speeches and video presentations.

To import subtitle files using the Subtitle Editor

1. Click the **Import subtitle file** button and browse for subtitle files that you want to import.

2. Click **Open**.
   
The selected subtitles appear in the **Subtitle** list.

All subtitle segments previously added manually or automatically, along with its properties, will be replaced by the selected subtitle files.
To edit subtitles by using the Subtitle Editor

1 For each subtitle in the Subtitle list, click the default text to activate the text box and type the text you want. Click outside the text box when you finish editing the text. Repeat this step for all subtitle segments.

2 You can further customize titles in your project by using the following options:

<table>
<thead>
<tr>
<th>Part Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Delete selected subtitles" /></td>
</tr>
<tr>
<td><img src="image" alt="Join subtitles" /></td>
</tr>
<tr>
<td><img src="image" alt="Time offset" /></td>
</tr>
<tr>
<td><img src="image" alt="Text Options" /></td>
</tr>
</tbody>
</table>

3 Click OK.

All segments in the Subtitle list will appear on the Title Track in the Timeline.
To save subtitle files using the Subtitle Editor

1. Click the Export subtitle file button and browse for the path where you want to save the subtitle file.

2. Click Save.

Formatting text

You can format your text by changing the font, adding borders and shadows, or rotating it to a new position. Add a text backdrop to superimpose your text on a solid or gradient shape to make it stand out. You can also define how long a title clip appears by adjusting the title clip duration.

To edit titles

1. In the Timeline, select the title clip on the Title Track and click the Preview Window to enable title editing.

2. Modify the properties of the title clip by using the different options in the Edit and Attribute tabs of the Options Panel.
To rotate text in the Preview Window

1. In the Title Track, double-click a title.
2. In the Preview Window, yellow and purple handles appear around the text.
3. Click and drag a purple handle to the position you want.

💡 You can also rotate text using the Options Panel. In the Edit tab, specify a value in Rotate by degree to apply a more precise angle of rotation.

To add a text backdrop

1. Enable the Text backdrop check box.
2. Click the Customize text backdrop attributes button to open the Text Backdrop dialog box.
3. Choose the Solid background bar or Fit with text option.
   - If you choose Fit with text, choose a shape from the drop-list and set a value in the Enlarge box.
4. In the Color setting area, choose the Solid or Gradient option, and click the color swatch to set the background color.
5 If you choose **Gradient**, click an arrow button to set the direction of the gradient and click the second color swatch to set a second color.

6 In the **Transparency** box, enter a value. Higher numbers increase the transparency.

7 Click **OK**.

To modify text border, transparency, and add shadows

- Click the **Border/Shadow/Transparency** button and set attributes using the **Border/Shadow/Transparency** dialog box.
To apply a title preset

1. Click the Title clip on the Timeline and then double-click the title on the Preview Window.

2. In the Edit tab, click the Title Preset Style drop-list and click a thumbnail to apply the effect.

To adjust the duration of title clips

- Do one of the following:
  - In the Timeline, drag the handles of the clip
  - Select the clip in the Timeline, open the Options Panel, click the Edit tab, and enter a value in the Duration box.

Applying text effects and animation

Apply motion to your text using title animation tools, such as Fade, Moving Path, and Drop. You can also apply filters to your text using preset Title Effects such as Bubble, Mosaic, and Ripple. The title filters are in a separate Title Effects category.
To apply animation to the current text
1. In the Title Track, double-click a title.
2. In the **Options** area, click the **Attribute** tab.
3. Enable the **Animation** option, and mark the **Apply** check box.
4. Select a category from the **Select the type of animation** drop-list and select the specific preset animation from the box under **Apply**.
5. Click the **Customize animation attributes** button to open a dialog box where you can specify animation attributes.
6. In some animation effects, you can drag the **Pause duration handles** that appear in the Navigation area of the Player panel to specify how long the text will pause after it enters and before it exits the screen.

![Pause duration handles](image)

To apply title filters to the current text
1. In the **Library**, click **Filter** and choose **Title Effects** in the **Gallery** drop-list. The **Library** displays the thumbnails of various filters under the **Title Effects** category.
2. Drag the filter thumbnail from the **Library** onto your clip in the **Timeline**.

**Note:** By default, the filter applied to a clip is always replaced with the new filter dragged onto the clip. In the **Attribute** tab of the **Options Panel**, clear **Replace last filter** to apply multiple filters to a single title.
To customize the title filter, in the **Options** area, click the **Attribute** tab, and do one of the following:

• Click a thumbnail in the drop-list to the left of **Customize Filter**.
• Click **Customize Filter**. Available options depend on the selected filter.

**Note:** When there is more than one title filter applied to a clip, you can change the order of filters by clicking the **Move filter up** arrow ⡣ or **Move filter down** arrow ⡤ that appear to the right of the filter list on the **Attributes** tab. Changing the order of the title filters will have different effects on your clip.
Graphics

The Graphic Library contains color clips, objects, frames and flash animation.

This section contains the following topics:

• Adding color clips
• Adding color patterns
• Adding backgrounds
• Adding objects or frames
• Adding Flash animations
• Customizing objects, frames, and animations

Adding color clips

Color clips are solid colored backgrounds. You can use the preset color clips or create new color clips in the Library. For example, you can insert a black color clip as background for end credits.

To select a color clip in the Color Library

1. Select Graphic from the Library Panel and choose Color from the Gallery drop-list.
2. Choose the desired color as displayed in the Library and drag to the Video or Overlay Track.
3. To add a color that is not in the Library, click the Add button beside the Gallery drop-list. In the New Color Clip dialog box, you can select a color either from Corel Color Picker or the Windows Color Picker.
Click the Options tab to set the Duration of the color clip in the Options Panel.

Adding color patterns

Color patterns are decorative backgrounds. You can use the preset color patterns or add an image that you want to use as a new color pattern in the Library. For example, you can insert a color pattern as a background for a title.

To select a pattern clip in the Color Patterns Library
1. Select Graphic from the Library panel and choose Color pattern from the Gallery drop-list.
2. Choose the desired pattern as displayed in the Library and drag to the Video or Overlay Track.
3. To add a pattern that is not in the Library, click the Add box beside the Gallery drop-list. In the Browse Graphics dialog box, choose the file that you want to add to the Library.
4. Click the Options tab to set the Duration of the color clip in the Options Panel.

Adding backgrounds

You can add decorative backgrounds to your videos. The preset backgrounds include a wide-range of colorful images that you can use to add visual appeal to your videos.
To select a background clip in the Backgrounds Library
1. Select Graphic from the Library panel and choose Background from the Gallery drop-list.
2. Choose the desired background as displayed in the Library and drag to the Video or Overlay Track.
3. To add a pattern that is not in the Library, click the Add box beside the Gallery drop-list. In the Browse Graphics dialog box, choose the file that you want to add to the Library.
4. Set the Duration of the color clip in the Options Panel.

Adding objects or frames
Add decorative objects or frames to your videos as Overlay clips.

To add an object or frame
1. Select Graphic from the Library panel and choose Object or Frame from the Gallery drop-list.
2. Select an object or frame from the Library and drag it onto the Overlay Track in the Timeline.
3. Click the Options tab to open the Options Panel.
4. Click the Attribute tab to resize and reposition the object or frame. Note: You can also resize an object by double-clicking it on the Preview Window and dragging the yellow handles.
Adding Flash animations

Give more life to your videos by adding Flash animations as Overlay clips.

To add a Flash animation

1. Select Graphic from the Library panel and choose Flash Animation from the Gallery drop-list.
2. Select a Flash animation from the Library then drag it onto the Overlay Track.
3. Click the Options tab to open the Options Panel.
4. Click the Attribute tab, customize your Flash Animation.

Customizing objects, frames, and animations

Use the various options available in the Edit and Attribute tabs to customize your object and frame. You can add animation, apply transparency, resize the object or frame, and more.
Video filters

Video filters are effects that you can apply to clips in order to change their style or appearance. Using filters is a creative way to enhance your clips or correct flaws in your video. For example, you can make a clip look like a painting or improve its color balance.

This section contains the following topics:

- Applying filters
- Marking filters as favorites
- Applying multiple filters
- Customizing filters

Applying filters

Filters let you apply a wide range of special effects and corrections. For example, the following filters can be found in the Library:

- **Cropping** — lets you crop clips. You can fill the frame with the cropped result or show a border
- **Anti-Shake** — reduces shake in your videos for a stabilizing effect
- **AutoSketch** — applies a beautiful drawing effect to the video

Filters can be applied alone or in combination with the Video, Overlay, Title, and Audio Tracks.
To apply a video filter to a photo or video clip in the Video Track

1 Click the **Filter** button in the **Library** to display the thumbnails of various filter samples.

   If you want to display the filters in the **Library** by category, choose a filter category from the **Gallery** drop-list box.

2 Select the clip in the **Timeline** then choose the video filter from thumbnails shown in the **Library**.

3 Drag and drop the video filter onto your clip in the Video Track.

4 Click **Customize Filter** in the **Attribute** tab of the Options Panel to customize the attributes of the video filter. Available options depend on the selected filter.

5 Preview how your clip looks with the video filter applied to it using the Navigator.
Marking filters as favorites

You can collect your favorite filters from different categories by marking them and then storing them in the **My Favorites** folder. This way, you can easily find the filters that you use most often.

**To mark a filter as a favorite**

1. Click the **Filter** button in the **Library** to display the thumbnails of various filter samples.
2. Choose the video filter that you want to mark as a favorite from the thumbnails shown in the **Library**.
3. Click the **Add to My Favorites** button to add the filter to the **My Favorites** category.

**To find and apply a favorite filter**

1. In the Library panel, choose **My Favorites** category from the **Gallery** drop-list box.
2. Choose the favorite video filter that you want to use from the thumbnails shown in the **Library**.
Applying multiple filters

By default, the filter applied to a clip is always replaced with the new filter dragged onto the clip. Uncheck Replace last filter to apply multiple filters to a single clip. Corel VideoStudio Pro allows you to apply a maximum of five filters to a single clip.

You can also choose the filter to be previewed through the selection in the view toggle. In the event that you choose to render your project, only enabled filters will be included in your movie.

When there is more than one video filter applied to a clip, you can change the order of filters by clicking ▲ or ▼. Changing the order of the video filters will have different effects on your clip.

Customizing filters

Corel VideoStudio Pro allows you to customize video filters in a variety of ways, such as by adding key frames to your clips. Key frames let you specify a different attribute or behavior for your video filter. This gives you the flexibility to determine how your video filter will look at any point in a clip and to vary the intensity of an effect over time.

To set key frames for your clips

1. Drag and drop a video filter from the Library onto a clip on the Timeline.
2. Click Customize Filter. The dialog box for the video filter appears. Note: The available settings are different for each video filter.
3. In the Key frame controls, drag the Scrubber or use the arrows to go to the frame where you'd like to change the attributes of your video filter.
You can use the mouse wheel to zoom in or out of the Timeline Control bar for precise placement of key frames.

4 Click **Add key frame** to set that frame as a key frame in the clip. You can adjust the video filter settings for that particular frame.

**Note:** A diamond-shaped mark on the Timeline Control bar appears and indicates that the frame is a key frame in the clip.

5 Repeat steps 3 and 4 to add more key frames to your clip.

6 Use the **Timeline** controls to edit or to go to a key frame in the clip.

- To delete a key frame, click **Remove key frame**.
- Click **Reverse key frames** to reverse the sequence of key frames on the Timeline such that the sequence starts with the last key frame and ends with the first key frame.
- To move to the succeeding key frame, click **Go to next key frame**.
• To move to the key frame prior to the one selected, click Go to previous key frame.

7 Click Fade In and Fade Out to establish fade points in your filter.

8 Adjust the video filter settings according to your preferences.

9 Preview the changes you've made by clicking Play in the Preview Window of the dialog box.

10 Click OK when finished.

Note: To preview the clip with the video filter applied, use the Preview Window or an external device such as a TV monitor or DV camcorder.

To choose the display medium, click , then click to open the Preview Playback Options dialog box.
Adding multiple Overlay Tracks gives you more creative possibilities for your movie. You can superimpose clips over a background video with portions of the overlay being transparent or add objects and frames to your video.

This section contains the following topics:

- Adding clips to overlay tracks
- Adjusting overlay clips
- Combining Overlay clips to create an Ultra HD (4K) video
- Applying motion to an overlay clip
- Enhancing overlay clips
- Chroma keying an overlay clip
- Adding a mask frame

**Adding clips to overlay tracks**

Drag media files to the Overlay Track on the **Timeline** to add them as overlay clips for your project.

**To add a clip to the Overlay Track**

1. In the **Library**, select the media folder that contains the Overlay clip that you want to add to your project.
2. Drag the media file from the **Library** to the **Overlay Track** on the **Timeline**.
Note: You can also use color clips as Overlay clips. To add more tracks, see “Adding and swapping tracks” on page 71.

3 To customize the Overlay clip, click the Attribute tab. The Overlay clip is then resized to a preset size and positioned at the center. Use the options in the Attribute tab to apply direction/style to the Overlay clip, add filters, resize and reposition the clip, and more.

Adjusting overlay clips
Achieving different effects for your projects is easy when you know how to use Overlay clips and tracks.

To split a clip in the Video and Overlay Tracks
1 Click Project as the Play mode and drag the slider to the part you want to cut.

2 Click the Split Clip button .

To reposition an Overlay clip
• Do one of the following:
  • Drag the Overlay clip to the desired area on the Preview Window. It is recommended that you keep the Overlay clip within the title safe area.
• In **Timeline View**, click on the Overlay clip and click **Open Options Panel**. In the **Attribute** tab, click **Alignment Options** and choose from a menu of position options.

![Alignment Options Menu](image)

**To resize an Overlay clip**

• In the **Preview Window**, drag the handles on the Overlay clip to resize it.

  **Note:** If you drag the yellow corner handle, it will keep the aspect ratio when you resize the clip.

![Overlay Clip Resizing](image)

**To specify the alignment and size of the Overlay clip**

• Click **Alignment Options** in the **Attribute** tab and click your desired option to achieve your desired effect.

  This resizes and adjusts the position of the Overlay clip.

**To distort the Overlay clip**

• Drag the green nodes at the corners of the outline box that surround the Overlay clip.
Dragging the green node distorts an overlay clip.

When you select the green node, the cursor becomes a smaller arrow with a small black box at its tail.

Hold [Shift] while dragging the green nodes to keep the distortion within the outline box of the current clip.

Combining Overlay clips to create an Ultra HD (4K) video

Some Ultra HD (4K resolution) videos are created by combining four full HD files shot with a 4K camera. Apart from adding Overlay effects, you can use Overlay Tracks to assemble HD videos into one Ultra HD (4K) movie.

To merge HD files using Overlay clips

1. In the Library, select the media folder that contains the four HD files that you want to assemble.
   
   Each file represents a quadrant of the Ultra HD (4K) video.

2. Drag each file from the Library to an Overlay Track on the Timeline.
3  Resize the Overlay clips to make them fit into the Preview Window.

4  Reposition the Overlay clips. For more information, see “Adjusting overlay clips” on page 128.

💡 Even if you have not rendered the video, the Ultra HD (4K) video can be imported into a new project as a *.vsp file for easier editing.

**Applying motion to an overlay clip**

**To apply motion to an Overlay clip**

1  In the Attribute tab, select the direction and style by which the Overlay clip will move to or from the screen under Direction/Style option.

2  Click a specific arrow to set where you want your clip to enter and exit in your movie.

   You can rotate the clip or fade it in and out.

💡 **Pause duration** determines how long your pause will be in the designated area before the clip exits the screen. If you applied motion to the Overlay clip, drag the Trim markers to set the Pause duration.
Enhancing overlay clips

Applying transparency, border, chroma key, and filters can enhance your Overlay clips.

To apply transparency to an Overlay clip
1. In the Attribute tab, click Mask & Chroma Key.
2. Drag the Transparency slider to set the opacity of the Overlay clip.

To add a border to an Overlay clip
1. In the Attribute tab, click Mask & Chroma Key.
2. Click the Border arrow keys to set the thickness of the border for the Overlay clip.
3. Click the Border color box located beside the arrow keys to set the color of the border.
Chroma keying an overlay clip

Chroma keying makes a particular color in a clip transparent and shows the clip in the Video Track as background.

To specify Chroma Key settings to the current Overlay clip

1. Click Mask & Chroma Key in the Attribute tab.
2. Click Apply Overlay Options, then choose Chroma Key from the Type drop-list.
3. In the Similarity option, use the eye dropper tool to pick the color to be rendered as transparent in the Preview Window. As you click the eye dropper to pick the color mask, you can instantly see how chroma keying affects the image.
4. Move the color similarity slider to adjust the range color to be rendered transparent.

Note: You can also crop the overlay clip by setting Width and Height.
Adding a mask frame

Adding a mask or a matte to an overlay clip applies a shape around it that you can render opaque or transparent.

To add a mask frame
1. Click Mask & Chroma Key in the Attribute tab.
2. Click Apply Overlay Options then choose Mask Frame from the Type drop-list.
3. Select a mask frame.
4. Watch the Preview Window to see how the new settings affect the image.

To import a mask frame, first create a mask for your project. Click + and browse for the image file.

**Note:** You can use any image file for a mask. If your mask is not in the required 8-bit bitmap format, Corel VideoStudio Pro automatically converts the mask. You can use programs such as Corel PaintShop Pro and CorelDRAW to create an image mask.
Corel VideoStudio Pro lets you create tracking paths in video clips and track particular elements in your video. Motion Tracking eliminates the multiple and repetitive steps of adding objects into the **Timeline** and the use of key frames to induce movement.

Furthermore, the motion tracking feature lets you create seamless optical illusions that allow for titles to be embedded into the video clips and follow camera movement, just like shooting video with titles originally in the footage!

This section contains the following topics:
- Tracking motion of video objects
- Matching motion to a tracking path
- Customizing motion

### Tracking motion of video objects

The **Track Motion** feature allows you to track the motion of a point or area in a video and automatically generate a tracking path in the process.

**Track Motion** works in tandem with the **Match Motion** feature. **Match Motion** allows you to make your overlays and titles automatically follow the tracking path that you create.

If you prefer to manually animate overlays and titles to match your main background video, you can use the **Customize Motion** feature.
Motion Tracking interface basics

Track Motion dialog box

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Tracker</td>
<td>Specifies the object being tracked to create the tracking path. This can also appear as an area depending on the selected tracker type.</td>
</tr>
<tr>
<td>2 — Playback Control</td>
<td>Buttons that control video playback.</td>
</tr>
<tr>
<td>3 — Timeline Control</td>
<td>The Video Timeline along with zoom and track in/out controls.</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>4 — Tracker Control</td>
<td>Buttons and options that let you control the properties of the trackers, tracking paths and matched objects.</td>
</tr>
<tr>
<td>5 — Preview Window</td>
<td>Shows the current video being played.</td>
</tr>
<tr>
<td>6 — Tracking path</td>
<td>The path of the motion tracked by the program.</td>
</tr>
<tr>
<td>7 — Matched object</td>
<td>Where the matched object is placed.</td>
</tr>
<tr>
<td>8 — Timecode</td>
<td>Lets you jump directly to a specific part of the video by specifying the exact timecode.</td>
</tr>
</tbody>
</table>

**Track Motion buttons and options**

- **Track Motion** — Tracks the motion of the selected tracker in the video clip automatically.
- **Reset to default position** — Discards all actions.
- **Track in / Track out** — Specifies a working range in the video clip where motion is tracked.
- **Zoom in / Zoom out** — Adjusts your view of the Video Timeline.
- **Show tracking path** — Shows or hides the tracking path in the Preview Window.
- The eye on each tracker indicates its status. When enabled, an open eye appears and the tracker is visible in the Preview Window. When disabled, the closed eye appears and the selected tracker is hidden.
To launch the Track Motion dialog box

- You can do one of the following:
  - Select a video file on the Video Track and click the **Track Motion** button on the **Toolbar**.
  - Click **Tools > Track Motion** and choose a video file.
  - Right-click a video clip on the Video Track of the Timeline and choose **Track Motion**.

To track the motion of video objects

1. Click **Tools > Track Motion**.
2. Browse for the video that you want to use and click **Open**. This opens the **Track Motion** dialog box.

In this example, a video of a boy walking by the lake is selected.

3. Drag the tracker to the part of the video that you want to track.

In the example, the tracker is dragged to the face of the boy. The area is magnified to give you a closer view of your selection.
Note: If you want to select a larger area, click the Set tracker as area button in Tracker type. You can adjust the shape and size of the tracker by dragging the corner nodes.

4. Click the Track Motion button.

The video is played as the tracking path is generated. If Show tracking path is selected, the tracking path is displayed and highlighted once the tracking process is completed.

5. Click OK.

It is easier to track points or areas in your video that are distinctly in contrast with other video elements. Avoid choosing pixels that may blend with similar pixels in the video.
Matching motion to a tracking path

Using the **Match Motion** feature, you can automatically match the motion of overlays and titles with a tracking path to create the effect of one element following another. For example, you can identify a moving person in a video by matching a title name to his tracking path.
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Playback Control</td>
<td>Buttons that control video playback.</td>
</tr>
<tr>
<td>2 — Timeline Control</td>
<td>The Video Timeline along with zoom controls.</td>
</tr>
<tr>
<td>3 — Attribute Panel</td>
<td>Defines the Position, Size, Opacity, Rotation, Shadow, Border, Mirror and Ease in/out controls.</td>
</tr>
<tr>
<td>4 — Preview Window</td>
<td>Shows the current video being played.</td>
</tr>
<tr>
<td>5 — Matched object</td>
<td>Specifies where the matched object is placed, which can be a title or overlay. This is applicable only in Match Motion.</td>
</tr>
<tr>
<td>6 — Motion path</td>
<td>The path of the motion as manually defined. This is shown only in the Customize Motion dialog box.</td>
</tr>
<tr>
<td>7 — Object distortion window</td>
<td>Controls the orientation of the video clip / overlay object.</td>
</tr>
<tr>
<td>8 — Keyframe Control</td>
<td>Adds, removes and controls the position / offset of key frames.</td>
</tr>
<tr>
<td>9 — Timecode</td>
<td>Lets you jump directly to a specific part of the video by specifying the exact timecode.</td>
</tr>
</tbody>
</table>
**Match Motion / Customize Motion buttons and options**

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Add keyframe icon" /></td>
<td>Add keyframe — Adds a keyframe</td>
</tr>
<tr>
<td><img src="image" alt="Remove keyframe icon" /></td>
<td>Remove keyframe — Removes a keyframe</td>
</tr>
<tr>
<td><img src="image" alt="Go to previous keyframe icon" /></td>
<td>Go to previous keyframe — Jumps to the previously available keyframe</td>
</tr>
<tr>
<td><img src="image" alt="Reverse keyframe icon" /></td>
<td>Reverse keyframe — Reverses the current keyframe</td>
</tr>
<tr>
<td><img src="image" alt="Move keyframe to the left icon" /></td>
<td>Move keyframe to the left — Moves the current key frame one step to the left</td>
</tr>
<tr>
<td><img src="image" alt="Move keyframe to the right icon" /></td>
<td>Move keyframe to the right — Moves the current key frame one step to the right</td>
</tr>
<tr>
<td><img src="image" alt="Go to next keyframe icon" /></td>
<td>Go to next keyframe — Jumps to the next available keyframe</td>
</tr>
<tr>
<td><img src="image" alt="Tracker menu icon" /></td>
<td>Tracker menu — Lets you select the tracker that the matched object will follow. This is shown only in the Match Motion dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="Reset icon" /></td>
<td>Reset — Discards all actions. This is shown only in the Customize Motion dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="Save to icon" /></td>
<td>Save to — Saves the active paths to the path library. This is shown only in the Customize Motion dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="Cancel icon" /></td>
<td>Cancel — Closes the Customize Motion / Match Motion dialog box and discards any changes made on the video.</td>
</tr>
<tr>
<td><img src="image" alt="OK icon" /></td>
<td>OK — Closes the Customize Motion / Match Motion dialog box and saves the path tracked as a video clip attribute.</td>
</tr>
</tbody>
</table>
**Match Motion / Customize Motion right-click menu**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add key frame</td>
<td>Adds a key frame</td>
</tr>
<tr>
<td>Remove key frame</td>
<td>Removes a key frame</td>
</tr>
<tr>
<td>Keep Aspect Ratio</td>
<td>Maintains the width to height ratio when you resize the video clip or overlay object.</td>
</tr>
<tr>
<td>Reset Distort</td>
<td>Reverts to the original aspect ratio after you distort the clip or object.</td>
</tr>
<tr>
<td>Show object distortion window</td>
<td>Displays/hides the object distortion window that controls the orientation of the video clip / overlay object.</td>
</tr>
<tr>
<td>Show Grid Lines</td>
<td>Launches the Grid Line Options window that modifies the grid line settings.</td>
</tr>
<tr>
<td>Show background video</td>
<td>Displays/hides the other tracks in the Timeline.</td>
</tr>
<tr>
<td>Show result in preview window</td>
<td>Enables/disables simultaneous display of edits on the preview window.</td>
</tr>
<tr>
<td>Adjust view size (Mouse wheel)</td>
<td>Changes zoom settings to 100%, 50%, or 33%. Alternatively, you can zoom in or out using the mouse wheel.</td>
</tr>
</tbody>
</table>
To launch the Match Motion dialog box
- Right-click an overlay clip on the Timeline and choose **Match Motion**.

To match motion to a tracking path
1. Insert a video with tracking path in the video track.
2. Insert a title clip in the overlay track and adjust its properties to match your project.
   
   In this example, the name of the boy in the video is added to the title track.

3. Right-click the title in the title track and select **Match Motion**. This opens the **Match Motion** dialog box.

4. If you have more than one tracker, select the tracker that you want to match.
In the sample video, Tracker 01, which represents the tracking path of the boy, is selected.

5 Adjust the properties of your title depending on the requirements of your project.

Each time you set a value, a key frame is added.

In this example, Offset values are adjusted to set the ideal distance between the boy and the title. The Size and Opacity values are also adjusted to make sure that the title is visible and yet a bit transparent.
**Note:** If you need to turn and move the clip around the video, you can set the values under **Offset** and **Rotation**. You also have the option to add a shadow and border, or mirror your image.

Clicking the **Ease in/Ease out** button allows the motion to start out slowly or slow down as it comes to an end. Drag the slider to control the timing.

6. Play the video to test your animation. When done, click **OK**.

The result of our sample project is shown below.

![Sample animation result](image)

💡 You can tweak the properties of your overlays and titles by using key frames, dragging the tracker and adjusting values in the **Match Motion** dialog box.

**To unlink overlay clips from tracking paths**
- Right-click the overlay clip and select **Remove Motion**.
Customizing motion

Using the **Customize Motion** feature, you can manually match the motion of overlays and titles with the motion of elements in a background video without reference to any existing tracking information. This means that you can define your own motion path and modify various properties to create complex motion effects.

*Customize Motion dialog box*
To launch the Customize Motion dialog box
• Right-click a video clip on the Timeline and choose Customize Motion.

💡 You can also open the Customize Motion dialog box by clicking the Attributes tab from the Options Panel, and then clicking the Advanced Motion option. This option is available only when a clip is selected on the Overlay Track.
To customize a motion path

1. Right-click a background video or an overlay clip in the Timeline and select **Customize Motion**. The **Customize Motion** dialog box opens.

   In this example, the title is shown with a straight line motion path.

2. Change the shape of your motion path by dragging line segments and key frame nodes.
Note: Key frame nodes are automatically added every time you move to another frame and make a modification. You can also create a key frame node by dragging the scrubber and clicking the Add key frame button.

3 Adjust the properties of your title depending on the requirements of your project.

Each time you set a value, a key frame is added.

The example below shows the title after adjusting Position, Size and Rotation values.
**Note:** You also have the option to change the opacity, add a shadow and border, and mirror your image by adjusting the values under **Opacity**, **Shadow**, **Border**, and **Mirror**. Clicking the **Ease in/Ease out** button allows the motion to start out slowly or slow down as it comes to an end. Drag the slider to control the easing in and out timing.

4 Play the video to test your animation. When done, click **OK**.

⚠️ If an existing tracking path is customized, existing match motion information in the video will be converted to a generic moving path.
Corel VideoStudio Pro lets you track specific points or areas to create a moving path. This path represents the location of the selected point or area within the sequence of video frames.

Once you have tracking paths, you can choose to add matched objects around the tracker area or blur video elements using the tracker.

This section contains the following topics:
- Adjusting tracking paths
- Using objects on tracking paths
- Using the Path Library

**Adjusting tracking paths**

You can fine-tune or modify the behavior of a tracking path by manually resetting track points. For more information on creating tracking paths, see “Tracking motion of video objects” on page 135.

**To adjust tracking paths**

1. Select a video file on the Video Track and click the Track Motion button on the Toolbar.
2. From the list of trackers, select the tracker that you want to adjust.
3. Drag the Scrubber to locate the point where you want to adjust the path.
4. Drag the tracker to the new key frame position.
5 Click the **Track Motion** button 🎬 to retrack the path. The tracker continues tracking using the new key frame position.

⚠️ Adjusting the track points allows you to fine-tune or smoothen the movement of matched objects.

**To define the tracking path duration**

1 Drag the **Scrubber** to the point where you want to start motion tracking. Click the **Track in** button 🎬.

2 Drag the **Scrubber** to the point where you want to end motion tracking. Click the **Track out** button 🎬. The tracking path duration is defined.

**To extend tracking path duration**

1 Drag the **Scrubber** to the untracked area where you want to end motion tracking.

2 Click the **Track Motion** button 🎬. The motion of the tracked object and the extended path are generated.

⚠️ Dragging the **Scrubber** and clicking the **Track in** 🎬 button removes the current path and marks a new starting point.

**To reset tracking paths**

You can reset the current tracking path and select a new area to track by doing any of the following:

- Drag the tracker point to another location.
- Drag the **Scrubber** to another location and click the **Track in** 🎬 button.
- Click the **Reset** button 🕒.
To show or hide trackers

- Click 📅 or 📅 to show or hide trackers.

To add trackers

1. Click the Add a new tracker button 📅 to add the second tracker. A new tracker appears on the screen and a new tracker is added to the list.

2. Drag the tracker to the part of the video that you want to track. In our example, the second tracker is dragged to a stationary fishing ladder on the lake.

3. Click the Track Motion button 📅.
   If Show tracking path is selected, the paths of both trackers are displayed and the selected tracker is highlighted.
In the example, Tracker 1 tracks the boy while Tracker 2 tracks the stationary fishing ladder on the lake. Since the camera is panning to the right, the result shows the path of Tracker 1 moving to the right and the path of Tracker 2 moving to the left.

4 Click OK.

To remove a tracker, select a tracker and click the Remove tracker button.

To rename trackers
1 Select a tracker and click the Rename tracker button.
2 Enter the new tracker name in the Rename Tracker dialog box.
3 Click OK.

Using objects on tracking paths

To add matched objects
1 On the Track Motion window, enable Add matched object.
   A matched object appears on the Preview Window.
2 Adjust the position of the matched object by doing one of the following:
   • Choose an option from the **Position** drop-list.
   • Drag the matched object marker to your preferred position in the Preview Window.

3 In the Preview Window, drag the corners of the matched object to adjust its size.

4 Proceed with motion tracking as specified in previous procedures to generate the tracking path.

5 **Click OK.**
   The Track Motion dialog box closes and a placeholder is added to the Overlay track.

6 **Browse for the media clip you want from the Library and drag it over the placeholder on the **Timeline**. While dragging over the placeholder, press **[Ctrl]** to snap the new media clip into the placeholder’s location and replace the clip.
To blur parts of tracked objects

1. Click the **Apply Mosaic** button.

   The prospective blurred area will appear in the Preview Window as a grid.

2. Adjust the size of the grid to cover parts that you want to blur by dragging the nodes at the corners of the grid.

   **Note:** Options for matched object will be grayed-out when you enable this feature.

3. Proceed with motion tracking as specified in previous procedures to generate the tracking path.

   The area of the tracked object will have a mosaic-like effect when you view the video in the Preview Window of the main program.
4 Click OK.

In combination with motion tracking, this feature is most useful in blurring out elements that you do not want to show in your video. Some examples of such are blurring out faces of people to protect their identity and covering vehicle license plates for security.

**Using the Path Library**

You can add motion behavior to a clip in the main video track or in the overlay track by dragging a preset path from the Path Library to the clip in the **Timeline**.
To save tracking paths in the Track Motion dialog box

1. Select a tracking path name and click the Save to Path Library button.

   The Save to Path Library dialog box opens.

2. Select the folder location for the path.

3. Click OK.

 ![tip] Select Export all visible paths to save all the visible tracking paths. All saved tracking paths will be converted to generic moving paths without the speed and time properties previously associated with it.

To import paths to the Path Library

1. Click the Import path button.

2. Browse for the path file and click Open.

To export paths from the Path Library

1. Click the Export path button. The Export Path dialog box opens.

2. Click the Browse button to select the path file.

3. Enter a name for the path folder.

4. Click OK.

 ![tip] If you export a project using Smart Package, tracking information in the project is also exported and the corresponding path folder is automatically generated in the computer where the smart package is opened.

To reset the Path Library

- Click Settings > Library Manager > Reset Library.
Audio

Sound is one of the elements that determine the success of your video production. Corel VideoStudio Pro allows you to add music, narration, and sound effects to your project.

The Audio feature in Corel VideoStudio Pro consists of four tracks. You can insert narrations on the Voice Track and the background music or sound effects on the Music Track.

This section contains the following topics:

- Adding audio files
- Splitting an audio track from a video clip
- Using Auto Music
- Using the Clip Volume Control
- Trimming and cutting audio clips
- Stretching audio duration
- Applying fade-in/out
- Using the Sound Mixer
- Adjusting stereo channels
- Using the Surround Sound Mixer
- Mixing Surround Sound
- Duplicating an audio channel
- Applying audio filters
Adding audio files

You can add audio files to your project in any of the following ways:

- Add audio files to the Library from a local or network drive.
- Rip audio from CD
- Record a voice-over clip
- Use Auto Music

Note: You can also extract audio from a video file.

To add an audio file to the Library

- Click the Import Media Files button to browse for audio files in your computer.

To add voice-over narration

1. Move the Scrubber to the section of the video where you want to insert your voice-over.

2. In Timeline view, click the Record/Capture Option button and select Voice-over. The Adjust Volume dialog box appears.
   
   Note: The program prompts you when there is an existing voice-over clip at the current project cue position. Make sure that a clip is not selected by clicking on an empty area in the Timeline.

3. Speak into the microphone and check if the meter responds accordingly. You can use the Windows audio mixer to adjust the level of the microphone.

4. Click Start and begin speaking into the microphone.

5. Press [Esc] or [Space] to end recording.

6. The best way to record narrations is to do the recording in 10 to 15-second sessions. This makes it easier to remove a badly recorded narration and redo it. To remove, just select the clip on the Timeline and press [Delete].
To import music from an audio CD

1. In Timeline view, click the Record/Capture Option button and click Import from audio CD. The Rip CD Audio dialog box appears.
2. Select the tracks to be imported in the Track List.
3. Click Browse and select the destination folder where the imported files will be saved.
4. Click Rip to start importing the audio tracks.

Splitting an audio track from a video clip

Corel VideoStudio Pro lets you split the audio portion from an existing video clip into an audio track.

To split an audio track from a video clip

1. Select the video clip.
2. Right-click the video clip and select Split Audio. This generates a new audio track.

Once you split an audio track from a video clip, you can apply an audio filter to the audio track. For more information, see “Applying audio filters” on page 171.
Using Auto Music

The Auto Music feature of Corel VideoStudio Pro lets you easily create high-quality sound tracks from royalty-free music and use them as background music in your project. You can have different tempos or musical instrument variations per music.

Auto Music Maker utilizes the patented SmartSound Quicktracks technology in sound track creation and features a variety of SmartSound background music.

With SmartSound, you can set the feel of your movie with the background music of your choice. Set Mood allows you to adjust parameters to change the mood or feel of a song. You can create several moods for a single song.

To add third-party music

1. Click the Auto Music button in the Toolbar.
2. Select how the program will search for music files in Scope.
3. Select the Filter to determine the classification and genre of the music to be used in your project.
4. Select the music to use under Music.
5. Select a Variation of the selected music. Click Play Selected Music to play back the music with the variation applied.
6. Click Add to Timeline and set the volume level of the audio clip.

Note: Select Auto trim to automatically trim the audio clip or cut down to the desired duration.
Using the Clip Volume Control

You will find the volume control in the **Music & Voice tab**. Clip volume represents the percentage of the original recorded volume. Values range from **0** to **500%**, where **0%** completely silences the clip and **100%** retains the original recorded volume.

![Clip Volume Control](image)

Trimming and cutting audio clips

After recording voice and music, you can easily trim your audio clips in the **Timeline**.

To trim audio clips

- Do one of the following:
  - Drag a handle, either from the beginning or end, to shorten a clip.
  
  **Note:** In the **Timeline**, a selected audio clip has two handles that can be used for trimming.

  ![Timeline Handles](image)

- Drag the **Trim markers**.

  ![Trim Markers](image)

- Move the **Scrubber** and click the **Mark-in / Mark-out** buttons.
To split the audio clip

- Click the Split Clip button ✗ to split the clip.

**Stretching audio duration**

The time stretch feature allows you to stretch an audio clip to match video duration without distorting its pitch. Normally, stretching audio clips to fit the project results in a distorted sound. The time stretch feature will make the audio clip sound like it is just played in a slower tempo.

![audio duration stretching](image)

When you stretch an audio clip by 50-150%, the sound will not be distorted however, if stretched below or above that range the sound may be distorted.

To stretch the duration of an audio clip

1. Click on an audio clip in the Timeline or Library and open the Options Panel.
2. In the Music & Voice tab panel, click Speed/Time-lapse to open the Speed/Time-lapse dialog box.
3. Enter a value in Speed or drag the slider to change the speed of the audio clip. A slower speed makes the clip’s duration longer while a faster speed makes it shorter.

**Note:** You can specify how long the clip will play in Time stretch duration. The speed of the clip will automatically adjust to the specified duration. This feature will not trim the clip when you specify a shorter time.
You can stretch the time of an audio clip on the Timeline by holding [Shift] then dragging the handles on the selected clip.

Applying fade-in/out

Background music that starts and ends gradually is commonly used to create smooth transitions.

To apply fade effects to your audio clips

- Click the **Fade-in** and **Fade-out** buttons.

Using the Sound Mixer

The key to making narrations, background music, and existing audio of your video clips blend well together is to control the relative volume of your clips.

To blend the different audio tracks in your project

1. Click the **Sound Mixer** button on the **Toolbar**.

   **Note:** If the **Audio Type** is set to **3/2** in the **Project Properties Audio Settings**, the **Surround Sound Mixer** is displayed. If the **Audio Type** is set to **2/0** Stereo mode, the **2-Channel Mixer** is displayed. You can verify these settings by going to **Settings > Project Properties**, clicking **Edit** in the **Project Properties** dialog box, and then clicking the **Compression** tab in the **Edit Profile Options** dialog box.

   For information about using the **Surround Sound Mixer**, see “Using the Surround Sound Mixer” on page 169.
For information about using the 2-Channel Mixer, see “Adjusting stereo channels” on page 168.

**Adjusting stereo channels**

In stereo files (two channels), a single waveform represents the left and right channels.

**To use stereo mode**

1. Go to **Settings > Project Properties**.
2. In the **Project Properties** dialog box, choose a format from the **Project format** drop-list.
3. Click **Edit**.
4. In the **Edit Profile Options** dialog box, click the **Compression** tab.
5. In the **Audio format** drop-list, choose **Dolby Digital Audio**.
6. In the **Audio Settings** area, choose **2/0 (L, R)** from the **Audio Type** drop-list box.
7. Click the **Sound Mixer** button in the toolbar.
8. Click on the Music Track.
9. Click **Play** in the **Options Panel**.
10. Click the music note symbol in the center of the Surround Sound Mixer and adjust depending on your preferred sound position.
   **Note:** Moving the note symbol will affect the sound coming from your preferred direction.
11. Drag **Volume** to adjust the volume level of the audio.
Using the Surround Sound Mixer

Unlike a stereo stream that carries only two audio channels, Surround Sound has five separate audio channels encoded into one file which is delivered to five speakers and one sub-woofer.

The Surround Sound Mixer has all the controls to position sounds around the listener, outputting audio through the 5.1 configuration of multiple speakers. You can also use this mixer to adjust the volume for stereo files, making it sound as if the audio moves from one speaker to another.

Mixing Surround Sound

All audio channels in Surround Sound have a set of similar controls that you will find in the stereo configuration of this panel, plus a few more specific controls.

- **Six-channel VU Meter** — Front Left, Front Right, Center, Sub-woofer, Surround Left, Surround Right.
- **Center** — Controls the amount of output sound from the center speaker.
- **Sub-woofer** — Controls the amount of low-frequency sound output.

To use Surround Sound mode

1. Go to Settings > Project Properties.
In the Project Properties dialog box, choose a format from the Project format drop-list.

Click Edit.

In the Edit Profile Options dialog box, click the Compression tab.

In the Audio format drop-list, choose Dolby Digital Audio.

In the Audio Settings area, choose 3/2 (L, C, R, SL, SR) from the Audio Type drop-list box.

Click the Sound Mixer button in the toolbar.

Click the music note symbol in the center of the Surround Sound Mixer. Drag it to any of the six channels depending on your sound position preference. Repeat steps 1 and 2 in using stereo mode.

Drag the Volume, Center and Sub-woofer sliders to adjust sound controls of your audio

Note: You can also adjust the sound position preference of your tracks in Video, Overlay and Voice. To do this, click your preferred track button and repeat steps 2 to 3.

**Duplicating an audio channel**

Audio files sometimes separate the vocal sound from the background audio and put them in different channels. Duplicating an audio channel allows you to mute the other channel.
To duplicate an audio channel, click the **Sound Mixer** button in the toolbar. Click the **Attribute** tab and select **Duplicate audio channel**. Choose which audio channel to duplicate this may be **Left** or **Right**.

💡

In recording voice-overs using the microphone, it will be recorded on one channel only. You can improve the audio volume by using this feature to duplicate across channels.

**Applying audio filters**

Corel VideoStudio Pro allows you to apply filters to your audio clips in the **Music** and **Voice** Tracks.

**To apply audio filters to an audio track**

1. Click on an audio clip and open the **Options Panel**.
2. In the **Music & Voice** tab, click **Audio Filter**. The **Audio Filter** dialog box appears.
3. In the **Available filters** list, select the desired audio filters and click **Add**.

![Audio Filter dialog box](image)

**Note:** An audio filter can be customized if the **Options** button is enabled. Click Options to open a dialog box where you can define the settings for the particular audio filter.
4 Click **OK**.

If you want to apply an audio filter to a video clip, you must first split the audio portion of the video into an audio track. For more information, see “Splitting an audio track from a video clip” on page 163.
Painting Creator

Painting Creator is a feature of Corel VideoStudio Pro that allows you to record painting, drawing, or writing strokes as an animation or still image that can be applied to your project as an overlay effect.

This section contains the following topics:

- Working with Painter Creator
- Switching between Painting Creator modes
- Creating images and animations

**Working with Painter Creator**

The **Painting Creator** window contains all the tools you need to record and save your animation or drawing. The table below lists the controls and features in the **Painting Creator** window.

**Painting Creator interface basics**

1. 
2. 
3. 
4. 
5. 

Press [Start recording] button to start recording.
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Brush Thickness</td>
<td>Defines the thickness of your brush tip through a pair of sliders and a preview box.</td>
</tr>
<tr>
<td>2 — Canvas / Preview Window</td>
<td>The painting area.</td>
</tr>
<tr>
<td>3 — Brush Panel</td>
<td>Choose from a wide array of paint media, brush/tool tips, and transparency.</td>
</tr>
<tr>
<td>4 — Color Palette</td>
<td>Allows you to choose or specify color using the Windows Color Picker or Corel Color Picker. You can also pick color by clicking the eye dropper.</td>
</tr>
<tr>
<td>5 — Gallery</td>
<td>Contains thumbnails of the animations and stills that you have created.</td>
</tr>
</tbody>
</table>

**Painting Creator control buttons and sliders**

- **New / Clear Button** — Launches a new Canvas / Preview Window.
- **Zoom In and Zoom Out buttons** — Allows you to zoom in and zoom out your view of the painting.
- **Actual Size** — Reverts your canvas or Preview Window to its actual size.
- **Background image button and slider** — Clicking on the Background Image button allows you to use images as reference for your painting and control its transparency through the slider.
- **Texture Option Button** — Allows you to choose and apply textures to your brush tips.
<table>
<thead>
<tr>
<th><strong>Eyedropper Tool</strong> — Allows you to select a color from the color palette or surrounding objects.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Eraser mode button</strong> — Enables you to write or erase your painting / animation.</td>
</tr>
<tr>
<td><strong>Undo Button</strong> — Lets you undo and redo actions in Still and Animation modes.</td>
</tr>
<tr>
<td><strong>Redo button</strong> — Lets you undo and redo actions in Still and Animation modes.</td>
</tr>
<tr>
<td><strong>Start recording / Snapshot button</strong> — Records your painting session or adds your painting to the Gallery. The Snapshot button only appears if in Still mode.</td>
</tr>
<tr>
<td><strong>Play / Stop button</strong> — Plays or stops the current painting animation. Enabled only in Animation mode.</td>
</tr>
<tr>
<td><strong>Delete button</strong> — Deletes an animation or image from the library.</td>
</tr>
<tr>
<td><strong>Change duration button</strong> — Changes the duration of the selected clip.</td>
</tr>
<tr>
<td><strong>Preference setting button</strong> — Launches the Preferences dialog box.</td>
</tr>
<tr>
<td><strong>Change to Animation or Still mode button</strong> — Allows you to switch between Animation mode and Still mode.</td>
</tr>
</tbody>
</table>
To launch Painting Creator
• Click **Tools > Painting Creator**.

To import animations and images into the Library
• In the **Painting Creator** window, choose the thumbnails you want in the **Gallery** and click **OK**.

Corel VideoStudio Pro automatically adds your animations and stills to the Library in the currently selected folder. Animations are saved to the *.uvp format and images are saved as *.png files.

**Switching between Painting Creator modes**

There are two Painting Creator modes to choose from: **Animation mode** and **Still mode**.

**To choose between Painting Creator modes**
• Click one of the following buttons:

  • **Animation mode** — lets you record entire painting sessions and embed your output in the **Timeline**.

  • **Still mode** — lets you create image files using different sets of tools just like any digital imaging program.

  **Note**: By default, **Painting Creator** will launch in Animation mode.
To change a default clip duration

1. Click the **Preference setting** button. The **Preferences** dialog box appears.
2. In the **General** tab, increase or decrease the **Default macro duration**.
   Note: Click **OK**.

**Creating images and animations**

You can record animations or save still images in the **Painting Creator** window. You can play your animations and convert them to still images. To get different types of brushstrokes, you can adjust your brush settings. You can also use a reference image as you draw.

**To record a painting animation**

1. Click **Start recording**.
2. Using the different sets of brushes and colors, paint your still image on the canvas or Preview Window and click **Stop recording** when finished.
   Note: Your painting animation will automatically be saved in the **Gallery**.

**To paint a still image**

- Using the different sets of brushes and colors, paint your still image on the canvas or Preview Window and click **Snapshot** when finished.
  Note: Your painting will automatically be saved in the **Gallery**.

**To play your painting animations**

- Click an animation thumbnail in the **Gallery** and click the **Play** button.
To convert your animation to a still image

- In the Gallery, right-click your animation thumbnail and select Transfer animation item to still.
  
  **Note:** You can use the still image as an intro or end clip of your animation.

To specify your brush settings

1. Click on the Settings button.
2. Modify the brush properties to achieve your desired brush stroke effect.
   
   **Note:** Options vary for each painting tool.
3. Click OK.

To use a reference image

- Click the Background Image Option button and the Background Image Option dialog box appears. Set the following options:
  - **Refer to the default background color** — allows you to select a solid background color for your painting or animation.
  - **Current timeline image** — uses the video frame currently being displayed on the Timeline.
  - **Customize image** — allows you to open an image and use it as the background for your painting or animation.
Corel offers a fast and easy way to create your own movie. You can quickly put together an impressive project with Corel® FastFlick. Just pick a template, add your media clips, and save your movie.

This section contains the following topics:

- Creating a FastFlick project
- Selecting a template (FastFlick)
- Adding media clips (FastFlick)
- Editing titles (FastFlick)
- Adding music (FastFlick)
- Applying Pan & Zoom effects (FastFlick)
- Setting movie duration (FastFlick)
- Saving to video files for computer playback (FastFlick)
- Uploading to the Web (FastFlick)

Creating a FastFlick project

When you launch FastFlick, you can immediately start a new project or open an existing project for further editing.

To create a FastFlick project

- From the VideoStudio window, click Tools > FastFlick. The FastFlick window appears.

To open an existing FastFlick project

- In FastFlick, click the Menu arrow > Open Project.
Selecting a template (FastFlick)

FastFlick comes with a number of templates that feature different themes.

To select a template
1. Click the Select Your Template tab.
2. Select a theme from the drop-list.
   You can choose to display all themes or select a specific theme from the list.
3. Click a template from the thumbnail list.
4. To preview the template, click the Play button.

An orange box marks the selected template. The template thumbnail is also displayed on the Your Template tab when you open the other tabs.

Adding media clips (FastFlick)

You can use photos, video clips, or a combination of media clips when creating your movie.

To add media clips
1. Click the Add Your Media tab.
2. Click the Add Media button. The Add Media dialog box opens.
3 Select the media files you want to add and click **Open**.

You can also add media by dragging photo and video files from a Windows Explorer folder to the FastFlick window.

**Editing titles (FastFlick)**

FastFlick templates have built-in title clips. You can replace the placeholder text with your own text, change the font style and color, and even add effects such as shadow and transparency.

**To edit a title**

1 On the **Add Your Media** tab, drag the **Scrubber** to the part of the movie clip marked with a purple bar.

   This activates the **Edit Title** button.

2 Click the **Edit Title** button or double-click the title on the Preview Window.

3 To change the font style, select a font from the **Font** drop-list.
To change the font color, click the **Color** button and click a color swatch. You can also launch the **Corel Color Picker** or the **Windows Color Picker** by clicking the option from the list.

To add a shadow, enable the **Shadow** check box.

To change the shadow color, click the **Color** button below the check box and click a color swatch or launch a Color Picker.

To adjust transparency, click the **Transparency** down arrow and drag the slider. You can also click inside the **Transparency** box and type a new value.

To move the title, drag the text box to its new position on the screen.

To finish editing a title, click outside the text box.

Corel VideoStudio offers extended title editing capabilities. To edit titles in Corel VideoStudio after you finish your project in FastFlick, click the **Save and Share** tab and click **Edit in VideoStudio**.

**Adding music (FastFlick)**

Most of the templates have built-in music that you can keep or replace. You can add your own music, delete music, and change the order of the audio files. You can also apply Audio Normalization to automatically adjust the volume of each music clip to the same level.

**To add a background music**

1. On the **Add Your Media** tab, click the **Edit Music** button.
2 Under Music Options, click Add Music.
The Add Music dialog box opens.
3 Select your audio files and click Open.

To rearrange audio clips
1 On the Add Your Media tab, click the Edit Music button.
2 Click an audio file in the Music Options list.
3 Click the Move up button or the Move down button to change the audio file order.

To delete an audio file
1 On the Add Your Media tab, click the Edit Music button.
2 Click an audio file title and click the Delete button.

To apply Audio Normalization
1 On the Add Your Media tab, click the Edit Music button.
2 Enable the Audio Normalization check box to adjust the volume of each music clip to the same level.

Applying Pan & Zoom effects (FastFlick)
Make your movie or slideshow more interesting by adding pan and zoom effects to your photos. FastFlick does the work for you by applying the effect to all the photos in your project.

To apply Pan & Zoom effects to photos
1 On the Add Your Media tab, click the Options button.
2 Under **Photo Pan & Zoom Options**, enable the **Smart Pan & Zoom** check box.

**Setting movie duration (FastFlick)**

You can determine the relationship between the duration of your project and the music.

**To set movie duration**

1 On the **Add Your Media** tab, click the **Options** button.
2 Under **Movie Duration**, choose one of the following options:
   - **Fit music to movie duration** — automatically adjusts the music clip to play until the movie ends.
   - **Fit movie to music duration** — automatically adjusts the movie clip to play until the music track ends.

**Saving to video files for computer playback (FastFlick)**

FastFlick lets you save your movie project to video file formats that you can playback on computers.

**To create a video file for computer playback**

1 On the **Save and Share** tab, click the **Computer** button.
2 Click one of the following buttons to view and choose the profile for your video:
   - AVI
   - MPEG-2
   - AVC/H.264
   - MPEG-4
   - WMV
3 In the Profile drop-list, choose an option.
4 In the File name box, type a file name.
5 In the File location box, specify the location where you want to save the file.
6 Click Save Movie.

Uploading to the Web (FastFlick)

Share your movie online by uploading your videos to YouTube, Facebook and Flickr, or Vimeo. You can access your accounts from within FastFlick. If you don’t have an existing account, you will be prompted to create an account.

The first time you log in from FastFlick, you are asked to authorize the connection between your online account and FastFlick. This authorization allows for the exchange of limited information related to the successful upload of your video.

As with any video upload, the online site usually requires time to post the video after it has been uploaded.

Please make sure to abide by the terms of use regarding copyright ownership of video and music as set by YouTube, Facebook, Flickr, and Vimeo.

To upload your video to YouTube, Facebook, Flickr, or Vimeo

1 On the Save and Share tab, click the Upload to Web button .
2 Click one of the following buttons:
   • YouTube
   • Facebook
   • Flickr
   • Vimeo
If you need to sign in, the Log In button appears. Click the button to sign in. If it is the first time you are signing in, you will be asked to authorize the connection between Corel VideoStudio Pro and your online account.

3 Fill in the necessary information such as your video title, description, privacy settings and additional tags.

4 In the Quality drop-list, select your preferred video quality.

5 In the File name box, type a file name.

6 In the File location box, specify the location where you want to save a copy of file.

7 Click Upload Your Movie.

**Editing your movie in VideoStudio (FastFlick)**

FastFlick is designed to help you complete a movie in three easy steps. However, you always have the option to edit your project further in VideoStudio.

**To edit a movie in VideoStudio**

- On the Save and Share tab, click Edit in VideoStudio.
  The project files are automatically placed on the Timeline.

After your FastFlick project is imported into VideoStudio, you can continue editing your movie just like any VideoStudio project.

For more information, see “Timeline” on page 67.
Screen capture

Record computer actions and mouse movement by using the screen capture feature in Corel VideoStudio Pro. This feature lets you create videos that require visualization in a few easy steps. You can also define the capture area for more emphasis and focus or integrate voice-overs.

This section contains the following topics:

- Starting a screen capture project
- Recording your screen

Starting a screen capture project

To open the Screen Capture window

- You can do one of the following options:
  - In the Capture workspace, click Screen Capture to launch the Screen Capture toolbar. The Corel VideoStudio Pro main program window minimizes in the background and the Screen Capture toolbar appears.
  - Click Screen Capture from Record/Capture Option .
  - Select Corel ScreenCap X7 from the programs list in Start menu (Windows 7 or earlier) or click the program tile on the Start screen (Windows 8).

The capture area frame automatically covers the entire screen by default and appears along with the Screen Capture toolbar.
Screen Capture toolbar basics

Part Description

1 — Capture area frame
Specifications the display area to capture. This covers the entire screen by default.

2 — Recording Controls
Contains the buttons that control your screen capture.

3 — Capture area frame dimensions
Specifies the active program to capture and the exact dimensions of the area to capture in the Width and Height boxes.

4 — Settings (default view)
Lets you specify file, audio, display and keyboard shortcut settings.

Recording your screen

Before taking the actual screen capture, make sure to configure the settings of the video first.

To configure your video

1  Click Settings.

2  In File Settings, specify the following details:
   • Filename — Enter a filename for your project.
   • Save to — Lets you specify the location where you want to save the video file.
• **Capture to library** — Enable to automatically import your screen capture to the Library and identify the save path in the Library.

**Note:** Screen captures are saved to the *Samples* folder in the Library by default. Click † to add a new folder and change the location where the file is saved.

• **Format** — Choose an option from the available formats in the drop-list.

• **Frame rate** — Lets you specify the number of frames to be used when recording.

**Note:** Using a lower frame rate is ideal for uploading videos to the Internet as it yields a smaller file size but with less accuracy on screen dynamics. A higher frame rate produces a larger file size and is most useful for detailed presentations to capture actual screen dynamics.

3 In **Audio Settings** > **Voice**, do one of the following:

• Click **Enable voice recording** † to record a voice-over. Click the **Sound Check** button to test your voice input.

• Click **Disable voice recording** ‡ to disable voice-over recording.

4 Enable or disable **System audio** and adjust the slider to your preference.

5 In **Control Settings**, the following options are available:

• **Mouse click animation** — Enable to include mouse clicks in the screen capture.

• **Enable F10/F11 shortcut key** — Turns the keyboard shortcuts for screen capture on and off.

**Note:** If the screen capture shortcut keys are in conflict with the program you want to capture, it is recommended that you disable this feature to avoid accidental stops or pauses while recording.

6 In **Monitor Settings**, choose a display device.

**Note:** The program automatically detects the number of display devices available on your system. **Primary monitor** is selected by default.
To record your screen capture

1 Choose one of the following options:
   • **Full screen** — lets you capture the entire screen. When you launch the Screen Capture toolbar, this option is enabled by default.
   • **Custom** — lets you specify the area to capture. The capture area dimensions are displayed accordingly. You can also specify an application window to capture by choosing an option from the list of active programs.

2 Click **Settings** to access more options.
   **Note:** To include voice-overs and system audio, you must enable and configure the respective settings before you start recording.

3 Click **Start / Resume Recording** to start the screen capture.
   All activities inside the specified capture area are recorded. Screen capture starts after the countdown.
   **Note:** You can press F10 to stop and F11 to pause or resume the screen capture.

4 Click **Stop Recording** to finish your screen capture.

The screen capture is added to the Library and to the custom folder that you have specified. The video can then be imported into the Corel VideoStudio Pro Timeline and you can trim the clip or add effects and titles.

For more information, see “Edit media” on page 75 and “Titles and subtitles” on page 105.

To create a high quality video, use the applicable Windows Media Video (WMV) profile in the Share workspace. You can also enable **Same as First Video Clip** to use the settings of your screen capture recording when rendering your video.

For more information, see “Saving to video files for computer playback” on page 198.
Stop motion animation

Using captured images from DV/HDV camcorders, webcams or DSLRs, or imported photos, you can create stop motion animations directly in Corel VideoStudio Pro and add them to your video projects.

This section contains the following topics:
• Creating a Stop Motion project
• Capturing stop motion images in Corel VideoStudio
• Using the DSLR Enlarged Mode

Creating a Stop Motion project

For best results, use a tripod when you shoot photos and videos that you want to use in your stop motion animation project.

To open the Stop Motion window
• In the Capture workspace, click Stop Motion to launch the Stop Motion window.
  Note: You can also launch the Stop Motion window when you click Stop Motion  from Record/Capture Option  .

To create a new stop motion animation project
1  Click Create to create a new stop motion project.
  Note: If you have an existing project open, you will be prompted to save your work before proceeding.
2  In Project Name, enter a name for your stop motion project.
3 In **Capture Folder**, specify or browse for the destination folder where you want your clips to be stored.

4 Select where you want your stop motion project to be stored by choosing an existing Library folder from the drop-list in **Save to Library**.
   
   **Note:** You can also create a new Library folder when you click **Add a new folder**.

**To open an existing stop motion animation project**

1 Click **Open** and browse for the stop motion animation project that you want to work on.
   
   **Note:** Stop motion animation projects created in Corel VideoStudio Pro are in Ulead Image Sequence (*.uisx) format.

2 Click **Open** to activate the project.

**To import images into a stop motion animation project**

1 Click **Import** and browse for the photos that you want to include in your stop motion animation projects.
   
   **Note:** If photos do not appear in the folder, click **Browse**.

2 Click **Open**.

Your photos are automatically included in the stop motion animation project.

💡 A series of photos shot with your DSLR on auto/continuous mode is a good example for stop motion animation projects.

**To play your stop motion animation project**

- Click **Play**.
To save your stop motion animation project

• Click Save. Your project is automatically saved in the Capture and Library folders that you specified.

To exit Stop Motion

• Click Exit to go back to your video project.

Capturing stop motion images in Corel VideoStudio

To capture images

1. Connect the webcam, DV/HDV camcorder or DSLR to your computer.
2. A message box appears to confirm that you want to use the device. Click OK.
3. If more than one device is connected, select your preferred capture device from the drop-list.
4. Modify any of the Stop motion settings.
5. Click Capture image to capture images manually.

Stop motion settings tab

• Image Duration — Lets you choose the exposure time for each image. A higher frame rate results in a shorter exposure time for each image.
• Capture Resolution — Lets you adjust the screen capture quality. Options vary according to the settings on your capture device.
• Auto Capture — You can click Enable auto capture to configure the program to capture automatically using preset intervals. Click the Set Time button to adjust the Capture Frequency and Total Capture Duration settings.
• Onion Skin — Lets you move the slider from left to right to control the opacity of the new captured image and the previously
captured frame. Captured frames automatically appear in the Stop Motion timeline.

**To capture images using a webcam or DV/HDV camcorder**

1. If you are using a DV/HDV camcorder, switch it to Play/Edit mode and make sure that your DV/HDV camcorder is switched to DV/HDV mode.
2. In Record mode, move your subject between each capture to show movement in the images.
3. If you are using footage from a DV/HDV camcorder, you can make screen captures during video playback.

**To capture images using a DSLR**

1. When a supported DSLR is connected, the **Auto Focus** button will be enabled automatically. You can choose to keep this setting or click the **Manual Focus** button.
   **Note:** If the DSLR does not support Auto Focus, the Manual Focus button will be enabled automatically and the Auto Focus button will be grayed out.
2. You can enable the live view focus display on supported DSLRs by clicking the **Show focus** button.
3. Modify any of the following **DSLR settings:** ISO, White Balance, Ev, Metering Mode and Image Quality. Corel VideoStudio Pro uses the DSLR settings for Mode, Aperture and Shutter Speed.
4. You can switch to the Enlarged mode by clicking the **Enlarge** button.

**Using the DSLR Enlarged Mode**

Corel VideoStudio Pro mimics the camera viewfinder and gives you quick access to DSLR features and settings.
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Mode</td>
<td>Displays information on the selected camera mode.</td>
</tr>
<tr>
<td>2 — Image quality</td>
<td>Lets you set the image size and quality.</td>
</tr>
<tr>
<td>3 — Metering mode</td>
<td>Lets you set the metering mode by selecting from your camera’s preset options.</td>
</tr>
<tr>
<td>4 — White balance</td>
<td>Lets you set the white balance by selecting from your camera’s preset options.</td>
</tr>
<tr>
<td>5 — Focus indicator</td>
<td>Displays information on the selected focus setting.</td>
</tr>
<tr>
<td>6 — Show focus</td>
<td>Displays live view focus guides on the screen.</td>
</tr>
<tr>
<td>7 — Aperture</td>
<td>Displays the aperture settings of the camera. This will be disabled when the DSLR is in P or Tv mode.</td>
</tr>
</tbody>
</table>
### Stop motion supported DSLR devices

Canon EOS-1Ds Mark III, EOS-1D Mark IV, EOS-1D Mark III, EOS 1D X, EOS 5D Mark III, EOS 5D Mark II*, EOS 7D*, EOS 40D, EOS 50D*, EOS 60D*, EOS 60Da*, EOS 650D/Rebel T4i, EOS 600D/Rebel T3i, EOS 1100D/Rebel T3, EOS 550D/Rebel T2i, EOS 500D/Rebel T1i, EOS 450D/Rebel XSi, EOS 1000D/Rebel XS, EOS-1D C, EOS 6D, EOS M

*Supported models display the live view focus guides.
Save and share

With your movie project finished, it’s time to save and share it. When you save your project, all the files are combined to create a single video file in a process called rendering.

You can save your movie as a video file that can be played on a computer or a mobile device, burn your project to a disc complete with menus, or upload your movie directly to a YouTube, Facebook, Flickr, or Vimeo account.

This section contains the following topics:

• Choosing a sharing option
• Saving to video files for computer playback
• Saving to video files for mobile devices
• Saving HTML5 video files
• Uploading to the Web
• Creating 3D video files
• Creating video files from part of a project (trimmed)
• Creating sound files
• Working with custom profiles in the Share workspace

Choosing a sharing option

Corel VideoStudio Pro provides the following sharing categories:

• **Computer** — Save to a file format that lets you play your movie on computers. You can also use this option to save the video soundtrack to an audio file. For more information, see “Saving to
Saving to video files for computer playback

Corel VideoStudio Pro lets you save your movie project to video file formats that you can playback on computers.

💡 Before rendering your entire project into a movie file, make sure you first save it as a Corel VideoStudio Pro project file (*.vsp) by
clicking File > Save or Save As. This lets you return to your project at any time and make edits.

To create a video file for computer playback

1. In the Share workspace, click the Computer button.
2. Click one of the following buttons to view and choose the profile for your video:
   - AVI
   - MPEG-2
   - AVC/H.264
   - MPEG-4
   - WMV
   - Audio
   - Custom

   If you want to use the Project Settings for the video file, enable the Same as Project Settings check box located above the buttons.
3. In the Profile or Format drop-list, choose an option.
   If you want to create a custom profile, click the Create Custom Profile button. For more information, see “Working with custom profiles in the Share workspace” on page 209.
4. In the File name box, type a file name.
5. In the File location box, specify the location where you want to save the file.
6. Set any of the following options:
   - Create Preview Range Only — renders only the section of video that is selected between the Trim Markers in the Preview panel.
   - Enable Smart Render — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.
7 Click **Start**.

Press the **[Esc]** key to cancel the rendering process.

A progress bar appears when you render a video. You can use the buttons on the progress bar to do the following:

- Click the **Pause/Play** button on the progress bar to pause and resume the rendering process.
- Click the playback button to enable the preview while rendering or stop the preview to reduce rendering time.

![The rendering progress bar](image)

**Saving to video files for mobile devices**

You can save your movie project to file formats that you can playback on a variety of mobile devices, such as smartphones, tablets, and game consoles. Corel VideoStudio Pro includes a range of profiles that optimize your video for specific devices.

**To create a video file for a portable device or camcorder**

1. In the **Share** workspace, click the **Device** button.
2. Click one of the following buttons to view and choose the profile for your video:
   - **DV** — Convert the project to a DV-compatible video file that can be written back to a DV camcorder. Connect your camcorder to the computer, turn your camcorder on, and set it to **Play/Edit** mode. See your camcorder's manual for specific instructions.
   - **HDV** — Convert the project to an HDV-compatible video file that can be written back to an HDV camcorder. Connect your
Save and share 201

[Image 37x171 to 56x186]

Save and share 201
camcorder to the computer, turn your camcorder on, and set it to Play/Edit mode. See your camcorder's manual for specific instructions.

• **Mobile Device** — Creates a high-definition MPEG-4 AVC file that is compatible with most tablets and smartphones, including iPad, iPhone, and Android devices.

• **Game Console** — Create MPEG-4 AVC video files that are compatible with PSP devices.

3 In the Profile drop-list, choose an option.

4 In the File name box, type a file name.

5 In the File location box, specify the location where you want to save the file.

6 Set any of the following options:

• **Create Preview Range Only** — renders only the section of video that is selected between the Trim Markers in the Preview panel.

• **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.

7 Click Start.

Press the [Esc] key to cancel the rendering process.

You can also write back to a DV camcorder in the Edit workspace by right-clicking a video clip in the Library and choosing DV Recording.

**Saving HTML5 video files**

If you chose **File > New HTML5 project** at the start of your project, the HTML5 Files output option displays in the Share workspace.
HTML5 projects can include hyperlinks and chapters. This video format is compatible with browsers that support HTML5 technology, including most of the latest browsers and Safari, which is used on iPhone, iPad, and iPod touch devices.

You can save your HTML5 video projects directly to cloud-based storage services, such as Dropbox and Google Drive. For more information about sharing from these cloud-based services, refer to the Dropbox or Google Drive Help.

For more information about starting an HTML5 project, see “Creating new projects” on page 11.

**Saving an HTML5 project as an editable Corel VideoStudio Pro project**

If you might need to edit the project later and output it to formats other than HTML5, you can save a copy of the project to the native Corel VideoStudio Pro format (*.vsp).

**To create an HTML5 video folder**

1. In the Share workspace, click the HTML5 Files button.
2. Modify any of the following settings:
   - **WebM** — In the Video format area, mark the WebM format check box if you want to use the WebM format. (Recommended)
   - **Dimensions** — Choose the screen resolution and aspect ratio from the drop-list.
   - **Flatten audio and background video** — In the Dimensions area, mark this check box if you are not sure if your browser supports more than a single video or audio track. (Recommended)
3. In the Project folder name box, type a name.
4. In the File location box, specify the location where you want to save the folder.
If you want to save it to a cloud-based storage service, browse for the local folder of your preferred service.

5 Set any of the following options:

• **Create Preview Range Only** — renders only the section of video that is selected between the Trim Markers in the Preview panel.

• **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly, but is not available for WebM output.

6 Click Start.

You can view the video from your output folder by opening Index.html in your browser.

Press the [Esc] key to cancel the rendering process.

A progress bar appears when you render a video. You can use the buttons on the progress bar to do the following:

• Click the Pause/Play button on the progress bar to pause and resume the rendering process.

• Click the playback button to enable the preview while rendering or stop the preview to reduce rendering time.

The rendering progress bar

To save an HTML5 project as a Corel VideoStudio Pro project (VSP)

1 In the Share workspace, click the VideoStudio Project button.

2 In the Subject box, type your subject information.

3 In the Description box, type a project description.
4 From the **File format** drop-list, choose a VSP version.

5 In the **File name** box, type a file name.

6 In the **File location** box, specify the location where you want to save the project.

7 Click **Start**.

### Uploading to the Web

Share your video projects online by uploading your videos to YouTube (in 2D and 3D formats), Facebook, Flickr, and Vimeo. You can access your accounts from within Corel VideoStudio Pro. If you don’t have an existing account, you will be prompted to create an account.

The first time you log in from Corel VideoStudio Pro, you are asked to authorize the connection between your online account and Corel VideoStudio Pro. This authorization allows for the exchange of limited information related to the successful upload of your video.

As with any video upload, the online site usually requires time to post the video after it has been uploaded.

![Warning]

Please make sure to abide by the terms of use regarding copyright ownership of video and music as set by YouTube, Facebook, Flickr, and Vimeo.

### To upload your video to YouTube, Facebook, Flickr, or Vimeo

1 In the **Share** workspace, click the **Web** button.

2 Click one of the following buttons:
   - YouTube
   - Facebook
   - Flickr
   - Vimeo
If you need to sign in, the Log In button appears. Click the button to sign in. If it is the first time you are signing in, you will be asked to authorize the connection between Corel VideoStudio Pro and your online account.

3 Fill in the necessary information such as your video title, description, privacy settings and additional tags.

If you want to upload a 3D video to YouTube, enable the Save as 3D video check box under the Privacy box.

4 Enable one of the following options:

• **Upload project** — you can accept the default settings, or choose a profile from the drop-list. Type a name in the File name box and choose a File location.

• **Upload file** — choose a saved video file from the Open Video File dialog box, and click Open.

5 Set any of the following options:

• **Create Preview Range Only** — renders only the section of video that is selected between the Trim Markers in the Player panel.

• **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.

6 Click **Start**.

A message appears when the upload is complete.

To log in to a different user account, first click the Log Out button that appears below the YouTube, Facebook, Flickr, and Vimeo buttons. You can then log in to a different user account.

YouTube currently supports only 3D files in MP4 format, so if you upload a previously saved 3D video, please ensure that the older file is compatible. Side-by-Side 3D is recommended.
Creating 3D video files

Corel VideoStudio Pro lets you create 3D video files or convert regular 2D video to 3D video files. It’s important to refer to the instructions for your 3D playback device so that you know what type of files and equipment you’ll need for viewing your 3D video. For example, you might require only generic red and blue glasses (anaglyph) or you might require special polarized glasses to view a polarized TV screen.

To create 3D video files

1. In the Share workspace, click the 3D Movie button.
2. Click one of the following buttons:
   - MPEG-2
   - AVC/H.264
   - WMV
   - MVC
3. In the Profile or Format drop-list, choose an option.
   If you want to create a custom profile, click the Create Custom Profile button. For more information, see “Working with custom profiles in the Share workspace” on page 209.
4. Choose one of the following 3D conversion options:
   - Anaglyph — Requires only the red and blue generic anaglyph 3D glasses to view 3D video without the need for special display monitors.
   - Side-by-side — Requires polarized 3D glasses and a compatible polarized display monitor to view 3D video.
5. In the File name box, type a file name.
6. In the File location box, specify the location where you want to save the file.
7. Set any of the following options:
• **Create Preview Range Only** — renders only the section of video that is selected between the Trim Markers in the Player panel.

• **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.

8 Click Start.

Press the [Esc] key to cancel the rendering process.

A progress bar appears when you render a video. You can use the buttons on the progress bar to do the following:

- Click the **Pause/Play** button on the progress bar to pause and resume the rendering process.
- Click the playback button to enable the preview while rendering or stop the preview to reduce rendering time.

![Rendering progress bar]

*The rendering progress bar*

**Creating video files from part of a project (trimmed)**

For any of the sharing categories, you can create a video from part of your project, rather than the full project, by using the Trim Markers below the Preview window and enabling the Create Preview Range Only check box.

For more information about using the Player panel, see “Using the Player panel” on page 27.

**To create a video file from a trimmed range**

1 In the Share workspace, click a sharing category, click an output option, and choose your settings.
2 Ensure that the Create Preview Range Only check box is marked.
3 In the Player panel, click Project.
4 Select a range by dragging the orange Trim Markers to the start and end points you want.

![Image](image.png)

Only the area between the orange Trim Markers is rendered

5 In the bottom-right corner of the Share workspace, click Start.

Creating sound files

Corel VideoStudio Pro lets you create a sound file from an existing video file. This is especially useful when you want to use the same soundtrack with another set of images, or when you want to convert the audio from a live performance into sound files. Corel VideoStudio Pro makes it easy for you to create an audio file of your project in M4A, OGG, WAV or WMA formats.

To create an audio file

1 In the Share workspace, click the Computer button , and click Audio.
2 From the Format drop-list, select an audio file format.
   If you want to adjust the settings for the format, click the Options button and adjust any of the settings on the Profile or Attributes pages.
3 In the File name box, type a file name.
4 In the File location box, specify the location where you want to save the file.
5 Set any of the following options:
   • **Create Preview Range Only** — renders only the section of video that is selected between the **Trim Markers** in the Player panel.
   • **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.

6 Click **Start**.

**Working with custom profiles in the Share workspace**

Before you output projects from the **Share** workspace, you can create and save custom profiles for most video file formats in the **Computer** and **3D Movie** sharing categories—only the **Audio** and **Custom** output formats do not support custom profiles.

For more information about custom profiles, see “Creating custom profiles” on page 49.

**To create a custom profile in the Share workspace**

1 In the **Share** workspace, click the **Computer** button or **3D Movie** button.

2 Click an output format button.

3 From the **Profile** drop-list, click an existing profile to use as a base for your custom profile.

4 Click the **Create custom profile** button.

5 In the **New Profile Options** dialog box, click the **Corel VideoStudio** tab, and type a name in the **Profile name** box.

6 Click the **General** tab, and choose the settings you want.
   **Note:** Additional tabs and settings are available depending on the type of format you choose.

7 Click **OK**.
The custom profile appears in the **Profile** drop-list.

**To edit a custom profile in the Share workspace**

1. In the **Share** workspace, select the output format for which you created the profile, and choose the profile from the **Profile** drop-list.

2. Click the **Edit custom profile** button 🖋.

3. In the **Edit Profile Options** dialog box, change the settings you want and click **OK**.

**To delete a custom profile in the Share workspace**

1. In the **Share** workspace, select the output format for which you created the profile, and choose the profile from the **Profile** drop-list.

2. Click the **Delete custom profile** button −.
Corel VideoStudio Pro lets you burn your projects to a DVD, AVCHD, or Blu-ray disc. Alternatively, you can export your project to an SD card.

This section contains the following topics:

- Saving a project to disc
- Assembling files
- Adding and editing chapters
- Editing a menu template
- Creating advanced menus
- Previewing your movie and menu before burning
- Burning your project onto a disc
- Copying a disc image file
- Creating disc labels

**Saving a project to disc**

**To output your project to a disc**

1. On the Share workspace, click the Disc button.
2. Choose one of the following output formats:
   - DVD
   - AVCHD
   - Blu-ray
   - SD Card

   A new window appears where you can customize the disc output.
### Part Description

1 — Jog Slider
   - Lets you jump to specific scenes.

2 — Mark-in/Mark-out
   - Sets a preview range in the project, or sets the start and end points for trimming a clip.

3 — Settings and options
   - Lets you access the Preferences dialog box and the Disc Template Manager.

4 — Project Settings
   - Lets you determine how your movie project is rendered when you preview it.

5 — Change display aspect ratio
   - Lets you select between 4:3 and 16:9 aspect ratios.

6 — Navigation panel
   - Provides buttons for playback.
Even if you have not saved your VideoStudio Pro project as a *.vsp file, it can be brought into the Create Disc dialog box for burning.

Imported videos are automatically adjusted to the correct aspect ratio (as specified in the Disc Templates Manager dialog box), and are letterboxed or pillarboxed to fit the correct aspect ratio.

To save a disc output project

1. On the disc output window, click the Close button. The Save As window opens.
2. In the File name box, type a file name.
3. In the Save in drop-list, select a file location.
4. In the Save as type drop-list, select a file format. You can select a file format that is compatible with earlier versions of VideoStudio.
5. Click Save.

Note: A check mark on the disc format button indicates that the disc project has been saved. Click the previously selected disc format button to continue the disc output process. You can also edit the disc project at a later time. Click File > Open Project and select your saved VideoStudio Pro project file (*.vsp).
Assembling files

You can import videos or VideoStudio Pro project files (*.vsp) that you want to include in your final movie.

To add videos

1. Click *Add video files*. Locate the folder where the videos are stored. Select one or more video clips.

   ![Add Video Clips](image)

2. Click *Open*.

   **Note:** After a video clip is added to the Media Clip List, you may see a black thumbnail that may be caused by a black first frame of the video clip. To change it, click on the video clip and move the Jog Slider to the scene that you want. Right-click the thumbnail and choose *Change Thumbnail*.

To add VideoStudio Pro projects

1. Click *Add VideoStudio project files*. Locate the folder where the projects are stored.

   Select one or more video projects you want to add.

   ![Add VideoStudio Project Files](image)

2. Click *Open*.

   ![Error Icon]

   You can also add videos from DVD, AVCHD, and BDMV discs.
You can trim video clips and VideoStudio Pro projects by using the Jog Slider, Mark-in/out, and navigation controls. Trimming a video gives you the freedom to precisely edit the video length.

**Adding and editing chapters**

This feature is available only when the **Create menu** option is selected. By adding chapters, you can create submenus linked to their associated video clip. When you add chapter points to your VideoStudio project, these are automatically converted to disc menu chapters. For more information, see “Adding cues and chapters” on page 55.

You can create up to 99 chapters for a video clip.

Represented as a video thumbnail in a submenu, each chapter is like a bookmark for a video clip. When viewers click a chapter, the playback of the video will start from the selected chapter.
If the **Create menu** option is not selected, you will be guided to the preview step immediately without creating any menus after clicking Next.

💡 When you are creating a disc with only one VideoStudio Pro project or one video clip, do not select **Use first clip as introductory video** if you want to create menus.

**To create or edit chapters linked to a video clip**

1. Select a video in the **Media Clip List**.
2. Click **Add/Edit Chapter**.
3. Drag the **Jog Slider** to move to a scene that you want to set as a chapter point, and click **Add Chapter**. You can also click **Auto Add Chapters** to let VideoStudio Pro automatically select chapters.  
   **Note:** If you want to use **Auto Add Chapters**, your video must be at least one minute long or the video has scene change information.
4. Repeat Step 3 to add more chapter points.
5. Click **OK**.

💡 You can also use **Remove Chapter** or **Remove All Chapters** to delete unwanted chapters.

💡 If you click **Auto Add Chapters** and your video is a DV-formatted AVI file, the program automatically detects scene changes and add chapters accordingly. For MPEG-2 files, the program uses the scene change information to automatically generate chapters.
Creating disc menus

Disc menus allow viewers to easily navigate through the contents of a disc and easily choose the specific parts of the video to watch.

In Corel VideoStudio Pro, you can create disc menus by applying menu templates and editing them to suit the requirements of your projects.

To apply a menu template

1. Select Create menu in the 1 Add Media page and click Next. This takes you to the 2 Menu & Preview page.
2. In the Gallery tab, click the menu template thumbnail to apply it.

To apply layout settings to other menu pages

- Click Layout Settings in the Edit tab and select Apply to All Pages of this Menu.

To add background music to menus

1. Click the Set the background music button in the Edit tab and choose from a menu of options for selecting an audio file to be used as background music.
2. In the Open Audio File dialog box, choose the audio file to use.

Note: Click the Set audio properties button to adjust the duration of your audio and apply fade in and out effects.

To add background image or video to menus

1. Click the Set the background button in the Edit tab and choose from a menu of options for selecting an image or a video file to be used as background image or video.
2. In the Open Image File or the Open Video File dialog box, choose the image file or the video to use.
To add motion menus

1. Select Motion menu in the Edit tab.
2. Adjust the duration of the video thumbnail by setting the number of seconds in Duration.

   **Note:** Using motion menus increases the file size. Check the disc space usage indicator and the Required menu space value to make sure that the file size remains within the limits of your selected output.

**Editing a menu template**

To edit a menu template, choose options in the Edit tab or click menu objects in the Preview Window. You can also add new texts, decorations and note menus. Customized templates can then be saved as new menu templates.

If you are authoring Blu-ray discs, you can create advanced menus that can be used without interrupting playback. This means that viewers can navigate the contents of your disc while watching the movie.

**To edit text style in menus**

1. Right-click a text object in the Preview Window and select Font Attributes.
2. Modify text attributes in the Font dialog box.

   ![Font Settings](image)

   Clicking Font Settings in the Edit tab also opens the Font dialog box.

**To resize, rotate, and distort menu objects**

- Click the menu object in the Preview Window and drag the handles or nodes.
To revert objects to its previous state, right-click on the Preview Window and select **Set to 0 Degree Angle** or **Remove Object Distortion**.

**To align a single menu object**
- Click the menu object in the Preview Window and drag it to the desired position.

**To use the grid lines as reference when dragging the menu objects, right-click the Preview Window and select **Show Grid Line.** To automatically align your object to the nearest grid line as you drag it, select **Snap to Grid Line.**

Make sure that the objects are within the TV safe area (defined by a border with dotted lines).

**To align multiple menu objects**
1. Select the objects in the Preview Window by pressing **[Ctrl]**.
2. Right-click, select **Align**, and choose from the following options:
   - **Left/Top/Right/Bottom** — Moves all selected objects (except model object) horizontally to align left/top/right/bottom side with the left/top/right/bottom side of model object.
   - **Center Vertically** — Moves all selected objects vertically to the center of top/bottommost objects.
   - **Center Horizontally** — Moves all selected objects horizontally to the center of left/rightmost objects.
   - **Center Both** — Moves all selected objects to the center of top/bottom/left/rightmost objects.
   - **Space Evenly Vertically** — Moves all selected objects (except top/bottom most objects) vertically to even vertical space. This menu item is only available when more than three objects are selected.
• **Space Evenly Horizontally** — Moves all selected objects (except left/right most objects) horizontally to even horizontal space. This menu item is only available when more than three objects are selected.

• **Equal Width/Height** — Resizes all selected objects (except model object) to the same width/height as model object.

• **Equal Width and Height** — Resizes all selected objects (except model object) to the same width and height as model object.

**To arrange the Z-order of menu objects**

• Right-click the menu object in the Preview Window, select **Align**, and choose from the following alignment options:
  - **Bring Forward** — Brings selected object one layer forward.
  - **Send Backward** — Sends selected object one layer backward.
  - **Bring to Front** — Brings selected object to front.
  - **Send to Back** — Sends selected object to the layer just above the background object.

**To copy and paste shape menu object attributes**

• Right-click the menu object in the Preview Window and select **Copy Shape Attributes** or **Paste Shape Attributes**.

  **Note:** You can copy and paste attributes such as width, height, rotation degree, distortion, transparency, shadows and highlights. Text boundary, however, cannot be copied.

**To add menu filters and transition effects**

1. Click a menu object in the Preview Window.
2. Choose the filter or effects to apply in the **Edit** tab.
   - **Moving Path** — Applies a predefined motion path to menu objects such as titles, thumbnail buttons, and navigation buttons.
• **Menu In/Menu Out** — Opens selection filters and transition effects. If a menu template has a **Menu In** effect, its default duration is 20 seconds.

Some template menus have sound effects for **Menu In** and **Menu Out** transitions. These sound effects, however, cannot be modified nor deleted.

### Creating advanced menus

Advanced menu templates are made up of three separate layers for background settings, title menus, and chapter menus. You can edit menu objects in the currently selected layer.

The illustration below shows the structure of a disc menu.

In this example, Clip 1 has three chapters, so when you click the Clip 1 video thumbnail, it jumps to submenu #1. If you look at Clip 2, it has no chapters assigned to it, so when you click Clip 2, the video starts playing from the beginning.
To add a title menu
• Click Advanced Settings in the Edit tab and select Add Title Menu.

To add chapter menus
• Click Advanced Settings in the Edit tab and select Create Chapter Menu.

To show the menu thumbnail numbers
• Click Advanced Settings in the Edit tab and select Show Thumbnail Number.

To create a menu template:
1 Click Customize in the Edit tab of the 2 Menu & Preview page. The Customize Menu dialog box appears.
2 Choose from the following options:
• Set the background music — Lets you choose an audio file to be used as background music.
• Set the background — Lets you choose an image or a video file to be used as background image or video.
• Font Settings — Lets you apply text attributes.
• Pan & Zoom — Lets you apply pan and zoom effects.
• Motion Filter — Lets you apply motion effects.
• Menu In/Menu Out — Lets you apply menu motion effects.
3 In the drop down menu, select Frame, Navigation Button, or Layout to display the associated preset thumbnails. Double-click a thumbnail to apply it.
   Note: You can also resize, distort, rotate, and move menu objects in the Preview Window.
4 Click Add to Menu Template to add the template to the Favorites folder.
Note: When working in the Customize Menu dialog box, use the Font dialog box to accurately resize text. The Font dialog box can also be launched by right-clicking the text and selecting Font Attributes.

Previewing your movie and menu before burning

Now, it's time to see how your movie looks before you burn it onto a disc. Simply move the mouse and click Play to watch your movie and test the menu on your computer. Use the navigation controls here as you would on a standard remote control of a standalone disc player.

Burning your project onto a disc

This is the final step in the disc creation process. You can burn your movie to a disc, save it to a folder on your hard drive, or create a disc image file so that you can burn the movie at a later time.
Burning options

- **Disc burner** — Specifies the settings for your burning device.
- **Label** — Enables you to enter a volume name for the Blu-ray Disc/DVD. The label can contain a maximum of 32 characters.
- **Drive** — Selects the disc burner that you want to use to burn the video file.
- **Copies** — Sets the number of disc copies to burn.
- **Disc type** — Displays the output disc format for the current project.
- **Create to disc** — Allows you to directly burn your video project onto a disc.
- **Recording format** — Select DVD-Video format to use the DVD industry standard. To quickly re-edit your disc without copying the file to the hard drive, select DVD-Video (fast re-editable) which still complies with the industry standard and has very high compatibility when working with set-top home DVD players and computer DVD-ROM.
• **Create DVD folders** — This option is only enabled when the video file being created is a DVD-Video. The files created are in preparation for burning the video file to an AVCHD or Blu-ray Disc. This also allows the user to view the finished disc folders on the computer using a disc playback software like Corel WinDVD.

• **Create disc image** — Select this option if you plan to burn the video disc several times. By selecting this option, you don't have to generate the file again when you want to burn the same video disc. This option is only available for DVD-Video and disabled for AVCHD, and Blu-ray Disc projects.

• **Normalize audio** — Different video clips may have different audio recording levels when created. When these video clips are put together, the volume may vary greatly. To make volume levels consistent between clips, the **Normalize audio** function evaluates and adjusts the audio waveform of the whole project to ensure a balanced audio level throughout the video.

• **Erase** — Deletes all the data on a rewritable disc.

• **Burning Options** — Adjusts the advanced output settings for burning your project.

• **Delete temp files** — Removes all unnecessary files in your working folder.

• **Burn** — Begins the recording process.

• **Required space** — Serves as a reference when you burn your projects. These indicators help determine if you have sufficient space to successfully burn your project onto the disc.

• **Required/Available hard disk space** — Displays the space needed by the project and the available hard drive space.

• **Required/Available disc space** — Displays the space needed to fit the video file on the disc and the space that is available for use.
To burn your movie onto a disc

1. Click Next after you preview your project.
2. Click Show more output options and enable one or more of the following options:
   - Create DVD folders — Creates DVD folders in a specified location.
   - Create disc image — Creates an ISO image file of the DVD.
   - Normalize audio — Evens out irregular audio levels during playback.
   
   Note: Create disc image is disabled for AVCHD and Blu-ray Disc projects.
3. Click More settings for burning.
   
   The Burning Options dialog box appears. Define additional burner and output settings and click OK.
4. Click Burn to start the burning process.
   
   Click OK when prompted that the task is done.
5. Click Close to save your work automatically and return to the Corel VideoStudio Pro Editor.

Copying a disc image file

A disc image file is a single file that has captured the entire contents and file structure of a disc. Creating a disc image file on your computer allows you to archive the source disc contents for backup or future burning. You will need sufficient space on your computer to store the disc image file.

To copy a disc image file:

1. Insert a blank disc into your disc burner.
2. Click Tools > Burn from Disc Image (ISO).
   
   The disc copying dialog box is displayed.
3  In **Source disc image file**, browse and select your source disc image (*.iso) file.

4  Choose your burner drive in **Destination**.

5  Click **Copy** to start copying.

💡 Click ![Setting Burning Preferences](image) to set burning preferences.

### Creating disc labels

Create and print disc labels, case covers, and inserts in Corel VideoStudio Pro. You can add and edit images, texts, and icons to complete your layout.

**To launch the disc label creation dialog box**

- Click the **Print disc label** icon at the lower left part of the **Create disc** dialog box.
General tab

The General tab allows you to select a disc label or disc cover template to start with. You can then customize the overall design of the disc label, disc cover, insert, or booklet. The actual dimensions of your media or label in relation to the selected paper size is displayed to serve as your guide.

Image tab

The Image tab allows you to adjust the properties of your images.

Text tab

The Text tab allows you to format and adjust the properties of your texts.

Disc label creation options

You can do any of the following tasks when designing a disc label.

• Files
  • Load Disc Label — Opens a previously saved disc label project.
  • Save Disc Label — Saves a disc label project.
• Add Image — Selects an image to add on the label.
• Add Text — Adds a text object to the label.
• Add Icon — Adds an icon to the label.
• Playlist — Opens the Add/Edit Playlist Information dialog box to allow you to add information on the label such as the album title, artist name, as well as date.
• Clear content — Removes all objects and background from the disc layout. This is useful when starting over with your design.

Other options

• Show/Hide Disc — Shows/hides the outline of the disc for better alignment of images or text.
• Show/Hide Grid — Shows/hides gridlines for laying out images and text symmetrically.
# Shortcuts

This section contains the following topics:

- Menu command shortcuts
- Workspace shortcuts
- Navigation area shortcuts
- Timeline shortcuts
- Multi-trim Video shortcuts
- Layout settings shortcuts
- Screen capture shortcuts
- Other Shortcuts

## Menu command shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + N</td>
<td>Create a new project</td>
</tr>
<tr>
<td>Ctrl + M</td>
<td>Create a new HTML5 project</td>
</tr>
<tr>
<td>Ctrl + O</td>
<td>Open a project</td>
</tr>
<tr>
<td>Ctrl + S</td>
<td>Save a project</td>
</tr>
<tr>
<td>Alt + Enter</td>
<td>Project Properties</td>
</tr>
<tr>
<td>F6</td>
<td>Preferences</td>
</tr>
<tr>
<td>Ctrl + Z</td>
<td>Undo</td>
</tr>
<tr>
<td>Ctrl + Y</td>
<td>Redo</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Copy</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Paste</td>
</tr>
<tr>
<td>Del</td>
<td>Delete</td>
</tr>
<tr>
<td>Key combination</td>
<td>Action</td>
</tr>
<tr>
<td>-----------------</td>
<td>--------</td>
</tr>
<tr>
<td>Alt + F10</td>
<td>Go to Capture workspace</td>
</tr>
<tr>
<td>Alt + F11</td>
<td>Go to Edit workspace</td>
</tr>
<tr>
<td>Alt + F12</td>
<td>Go to Share workspace</td>
</tr>
<tr>
<td>F3</td>
<td>Set mark-in</td>
</tr>
<tr>
<td>F4</td>
<td>Set mark-out</td>
</tr>
<tr>
<td>L</td>
<td>Play/Pause</td>
</tr>
<tr>
<td>Ctrl + P</td>
<td>Play/Pause</td>
</tr>
<tr>
<td>Space</td>
<td>Play/Pause</td>
</tr>
<tr>
<td>Shift + Play button</td>
<td>Play the currently selected clip</td>
</tr>
<tr>
<td>K</td>
<td>Return to the start of clip or project</td>
</tr>
<tr>
<td>Home</td>
<td>Return to the start of clip or project</td>
</tr>
<tr>
<td>Ctrl + H</td>
<td>Return to the start of clip or project</td>
</tr>
<tr>
<td>End</td>
<td>Move to the end segment or cue</td>
</tr>
<tr>
<td>Ctrl + E</td>
<td>End</td>
</tr>
<tr>
<td>D</td>
<td>Previous frame</td>
</tr>
<tr>
<td>F</td>
<td>Next frame</td>
</tr>
<tr>
<td>Ctrl + R</td>
<td>Repeat</td>
</tr>
<tr>
<td>Ctrl + L</td>
<td>System Volume</td>
</tr>
<tr>
<td>S</td>
<td>Split Video</td>
</tr>
</tbody>
</table>

**Workspace shortcuts**

**Navigation area shortcuts**
<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab</td>
<td>Toggle between the Trim Handles and Scrubber.</td>
</tr>
<tr>
<td>Enter</td>
<td>When the left Trim Handle is active, pressing [Tab] or [Enter] switches to the right handle.</td>
</tr>
<tr>
<td>Left</td>
<td>If you pressed [Tab] or [Enter] to make the Trim Handles or Scrubber active, use the Left-arrow key to move to the previous frame.</td>
</tr>
<tr>
<td>Right</td>
<td>If you pressed [Tab] or [Enter] to make the Trim Handles or Scrubber active, use the Right-arrow key to move to the next frame.</td>
</tr>
<tr>
<td>ESC</td>
<td>If you pressed [Tab] or [Enter] to activate and toggle between the Trim Handles and Scrubber, you can press [Esc] to deactivate the Trim Handles / Scrubber.</td>
</tr>
</tbody>
</table>
## Timeline shortcuts

<table>
<thead>
<tr>
<th>Key Combination</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + A</td>
<td>Select all clips on the Timeline. Single title: Select all characters in the on-screen edit mode.</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Single title: Cut selected characters in the on-screen edit mode.</td>
</tr>
<tr>
<td>Shift + Click</td>
<td>Select multiple clips in the same track. (To select multiple clips in the Library, [Shift] + [Click] or [Ctrl] + [Click] the clips.)</td>
</tr>
<tr>
<td>Left</td>
<td>Select the previous clip on the Timeline.</td>
</tr>
<tr>
<td>Right</td>
<td>Select the next clip on the Timeline.</td>
</tr>
<tr>
<td>+ / -</td>
<td>Zoom in/out.</td>
</tr>
<tr>
<td>Ctrl + Right</td>
<td>Scroll forward.</td>
</tr>
<tr>
<td>Ctrl + Left</td>
<td>Scroll backward.</td>
</tr>
<tr>
<td>Ctrl + Up / Page Up</td>
<td>Scroll up.</td>
</tr>
<tr>
<td>Ctrl + Down / Page Down</td>
<td>Scroll down.</td>
</tr>
<tr>
<td>Home</td>
<td>Move to the start of the Timeline.</td>
</tr>
<tr>
<td>End</td>
<td>Move to the end of the Timeline.</td>
</tr>
<tr>
<td>Ctrl + H</td>
<td>The previous segment.</td>
</tr>
<tr>
<td>Ctrl + E</td>
<td>The next segment.</td>
</tr>
</tbody>
</table>
### Multi-trim Video shortcuts

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Del</td>
<td>Delete</td>
</tr>
<tr>
<td>F3</td>
<td>Set mark-in</td>
</tr>
<tr>
<td>F4</td>
<td>Set mark-out</td>
</tr>
<tr>
<td>F5</td>
<td>Go backward in the clip</td>
</tr>
<tr>
<td>F6</td>
<td>Go forward in the clip</td>
</tr>
<tr>
<td>Esc</td>
<td>Cancel</td>
</tr>
</tbody>
</table>

### Layout settings shortcuts

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>F7</td>
<td>Switch to Default</td>
</tr>
<tr>
<td>Ctrl + 1</td>
<td>Switch to Custom #1</td>
</tr>
<tr>
<td>Ctrl + 2</td>
<td>Switch to Custom #2</td>
</tr>
<tr>
<td>Ctrl + 3</td>
<td>Switch to Custom #3</td>
</tr>
<tr>
<td>Alt + 1</td>
<td>Save to Custom #1</td>
</tr>
<tr>
<td>Alt + 2</td>
<td>Save to Custom #2</td>
</tr>
<tr>
<td>Alt + 3</td>
<td>Save to Custom #3</td>
</tr>
</tbody>
</table>

### Screen capture shortcuts

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>F10</td>
<td>Stop screen capture</td>
</tr>
<tr>
<td>F11</td>
<td>Pause / Resume screen capture</td>
</tr>
</tbody>
</table>
### Other Shortcuts

<table>
<thead>
<tr>
<th>Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>ESC</td>
<td>Stop capturing, recording, rendering, or close a dialog box without making any changes. If you switched to Full Screen Preview, press [Esc] to return to the Corel VideoStudio Pro workspace.</td>
</tr>
<tr>
<td>Double-click a transition in the Effects Library</td>
<td>Double-clicking a transition in the Library automatically inserts it into the first empty transition slot between two clips. Repeating this process will insert a transition into the next empty transition slot.</td>
</tr>
</tbody>
</table>
Using the **DV-to-DVD Wizard**, you can capture video from FireWire-enabled DV and HDV tape camcorders, add a theme template, and then burn to DVD. This video-editing mode provides a fast and direct way to transfer your videos to a DVD.

You can launch the **DV-to-DVD Wizard** by clicking **Tools > DV-to-DVD Wizard**.

This section contains the following topics:
- Scanning for scenes
- Applying templates and burning to DVDs

## Scanning for scenes

Scan the DV tape and select the scenes that you want to add to your movie.

### To scan for scenes

1. Connect your camcorder to your computer, and turn on the device. Set your camcorder to **Play** (or **VTR/VCR**) mode.

2. Select a recording device under **Device**.

3. Click the **Capture format** arrow to select a file format for captured videos.

4. Specify whether to burn all videos of the tape (**Burn whole tape**) or scan your DV tape (**Scene detection**).
To burn the whole tape
1  Select **Burn whole tape** and then specify the tape duration under **Duration**.
2  Click **Next** to apply the template and burn to DVD.

To use scene detection
1  After selecting **Scene detection**, choose whether to scan the tape from the **Beginning** or **Current position**.
   - **Beginning** — Scans the tape for scenes from the beginning. The tape will automatically be rewound if the tape position is not in the beginning.
   - **Current position** — Scans the tape for scenes from the current tape position.
2  Specify the scan speed and click **Start Scan** to begin scanning the DV device for scenes. Scenes are video segments that are distinguished by date and time stamps on the DV tape.

*DV-to-DVD Wizard*
3 In the Storyboard View, select each scene that you want to include in your movie, and click **Mark Scene**.

4 Click **Next**.

**Note:** To save and import the scanned file without having to re-scan it, click the **Options** button and select **Save DV Quick Scan Digest**. To manage a large number of tapes, click **Save DV Quick Scan Digest as HTML**. This feature lets you print the HTML file and attach it with your tapes.

**Applying templates and burning to DVDs**

Choose a style template, specify settings, and burn your movies to DVD.

**To apply a style template and burn to DVD**

1 Specify a volume name and recording format for your movie.

   **Note:** If you have more than one burner installed on your computer, or if the default drive is not a burner, specify the burner that you want to use in the **Advanced Settings** dialog box.

2 Choose a style template from one of the available presets to apply to your movie, and then select the output video quality.

3 To customize the theme template text, click **Edit Title**.

4 In the **Begin** tab of the **Edit Template Title** dialog box, double-click the text that you want to modify. You can also modify attributes such as font, color or shadow settings.

5 Click the **End** tab to modify the text. Click **OK**.
6 To mark your video clips with date information, click **Add as title** in **Video date information**. Select **Entire video** if you want the video to appear from beginning to end, or specify the duration.

7 Click the **Burn** button to burn your movie file to a disc. **Note:** If the movie is too big to fit onto a DVD, click **Fit & Burn**.
Glossary

Aperture
This camera setting measures the size of the opening in the lens. It controls the amount of light that gets into the camera. The aperture setting is measured in f-stops that follow the format f/number. For example, f/22.

Aspect Ratio
The relationship of width to height for a given image or graphic. Keeping or maintaining the aspect ratio refers to the process of maintaining size relationships when either the width or height of an image or graphic is changed. In video, the two most common aspect ratios are 4:3 and 16:9 for Standard definition (SD) and High definition (HD) Widescreen video formats.

AVI
Audio-Video Interleave is a digital video file format designed specifically for the Microsoft Windows environment, now commonly used as storage for several audio and video codecs.

AVCHD
Advanced Video Codec High Definition is a video format that is designed for camcorder use. It uses a disc structure designed for Blu-ray Disc / high definition compatibility and can be burned on standard DVDs.

Blu-ray Disc
Blu-ray Disc is an optical disc format that uses a blue laser for high definition video recording and playback. Each disc also allows more information to be burned in 25-GB (single-layer) and 50-GB (dual-layer) discs, offering more than five times the capacity of standard DVDs.
Capture
The recording of video or images to a computer hard disk.

Capture Plug-ins
These are utilities integrated with Corel VideoStudio Pro that allow the program to recognize capture devices and automatically detect them when they are connected to the computer.

Clip
A short section or part of a movie. A clip can be audio, video, still images or a title.

Cloud-based storage
A remote storage space that can be used for saving files. Instead of storing documents and media files on a local drive, files are saved in a remote database that can be accessed using a Web-connected device. Several companies offer cloud-based storage services that are available in both free and paid accounts.

Codec
A special algorithm or program that is used to process video. The origin of the word is compression/decryption or coder/decoder.

Color Clip
A simple background color used in a movie. It is often used for titles and credits since they stand out clearly against the solid color.

Compression
Compression is achieved through a codec and works by removing redundant data or describing it in terms that can be decompressed. Nearly all digital video is compressed in some way or another but differs on the degree of compression. The more compressed, the more resources needed for playback.

Data Rate
The amount of data per second that is transferred from one part of your computer to another. These data rates vary in different types of media.
Device Control
A software driver that allows programs to control video sources like the camcorder or VCR.

DNLE
Digital Non-Linear Editing is a method of combining and editing multiple video clips to produce a finished product. DNLE offers random access to all source materials at all times during the editing process.

Driver
A software program that controls the connection between a specific device and a computer.

DSLR
A type of camera that uses removable lenses and takes images using a reflex mirror system. The acronym DSLR stands for digital single-lens reflex. Compared to compact point and shoot cameras, DSLRs offer more manual controls and higher image quality.

DV
Digital Video with a capital “D” and a capital “V” stands for a very specific format of video, just like VHS or High-8. This format can be understood (played back, recorded) by DV camcorders and your computer, if you have the proper hardware and software. DV can be copied from your camcorder to your computer, and then back to your camcorder (after editing, of course) without any loss of quality.

DVD
DVD (Digital Versatile Disc) is popular in video production because of its high quality and broad compatibility. Not only does it guarantee audio and video quality, DVDs make use of the MPEG-2 format, used to produce discs that are single- or double-sided, and single- or dual-layer. They can be played on standalone DVD players or on the DVD-ROM drive of your PC.
Effect
In Corel VideoStudio Pro, an effect is a special computer generated attribute applied to video clips that alters the appearance and quality of video to achieve a certain look.

Ev
The acronym stands for Exposure Value or the combination of settings for the aperture, shutter speed and ISO when the camera is in P (Programmed), S or Tv (shutter priority), or Av (aperture priority) mode. Adjusting the Ev can either overexpose or underexpose an image deliberately.

Export
The process of sharing files. When you export a file, the data is usually converted into a format that is recognizable by the receiving application. The original file remains unchanged.

Fade
A transition effect where the clip gradually disappears or appears. In video, the picture would gradually change to or from a solid color; or from one image to another. For audio, the transition would be from full volume to complete silence or vice-versa.

FireWire
A standard interface used for connecting digital audio/video devices such as DV camcorders to computers. It is Apple’s trademarked name for the IEEE-1394 standard.

Footage
A length of recorded film intended for use in a larger project.

Frame
A single image in a movie.

Frame Rate
The number of frames per second in a video. NTSC video is commonly 29.97 frames per second (fps) while PAL has 25 fps, but smaller video files can be created on the computer by using lower frame rates.
Frame Size
The size of displayed images in video or animation sequences. If an image intended for the sequence is larger or smaller than the current frame size, it must be resized or cropped.

HDV
HDV is a format for recording and playback of high-definition video on a DV cassette tape. Announced in 2003 as an affordable high definition format, HDV video supports resolutions up to $1440 \times 1080$ and is compressed with MPEG-2. HDV audio is compressed using MPEG-1 Layer 2.

HTML5
A version of the Hypertext Markup Language (HTML) standard that has increased feature support compared to previous versions. HTML5 is particularly useful in integrating audio and video files into web pages.

IEEE-1394
Also known as Firewire, 1394 is standard that allows high-speed serial connections between the computer and an HDV/DV camcorder, or other high speed peripheral device. Devices conforming to recent updates to this standard are capable of transmitting digital data at 400 megabits per second.

Instant Playback
Allows you to view the entire project without rendering. It instantly plays all the clips in the Preview Window without creating a temporary preview file in your system. Playback quality is dependent on your hardware configuration.

If Instant Playback results in drop frames, then use High Quality Playback to preview a project.

ISO
This camera setting measures the sensitivity of the image sensor. A lower setting is ideal when there is enough light, while a higher setting is best when it is dark. Choosing the correct ISO setting reduces the noise or grain on the captured image.
Key frame
A specific frame in a clip that is flagged for special editing or other activities in order to control the flow, playback or other characteristics of the completed animation. For example, when applying a video filter, assigning different effect levels on the beginning and end frames shows a change in the appearance of the video from start to end of the video clip. When creating a video, assigning key frames on parts where there are high data transfer requirements helps control how smoothly the video plays back.

Library (Corel VideoStudio Pro)
The Library is the repository for all of your media clips. You can store video, audio, title, or color clips in the Library and instantly retrieve them for use in a project.

Link
A method of storing previously saved information in another program without significantly affecting the size of the resulting file. Linking offers another advantage in that the original file can be modified in its original program and the changes will automatically be reflected in the program where it is linked.

Mark In/Out
Points in a clip that have been marked for editing and trimming purposes. A section can be selected from a longer clip by setting its beginning (Mark in) and ending (Mark out).

Metering Mode
This camera setting adjusts the exposure according to the brightness of the subject. The common options for metering mode include Evaluative, Partial, Spot, Center-weighted, and Multi-zone.

Motion Tracking
A cinematic and video production technique that tracks specific objects in video clips. Video elements can be tracked by using selected and distinct sets of pixels that are used to track movement. This process can be done by the program automatically, tracked manually, or a combination of both. It creates moving paths that can be used in
seamlessly adding 2D and 3D graphics that appear to exist originally when shooting the video clip.

**MP3**
Abbreviation of MPEG Audio Layer-3. MP3 is an audio compression technology that produces near CD audio quality at a very small file size, making it transfer quickly over the Internet.

**MPEG-2**
A standard for video and audio compression used in products like DVD.

**MPEG-4**
A video and audio compression format that is commonly used in mobile devices and video streaming in the Internet that provides high-quality videos at lower data rates.

**NLE**
Non-Linear Editing. In the past, conventional editing on a VCR was necessarily linear because of the need to access clips on a video tape in order. Computer editing can be done in any order that is convenient.

**Noise**
Noise may be found in audio and video. In audio, it manifests as unwanted residual hiss while they are random image specks and dots onscreen in video. These are electronic interferences that are most common in analog audio and video.

**NTSC/PAL**
NTSC is the video standard in North America, Japan, Taiwan, and some other regions. Its frame rate is 29.97 fps. PAL is common in Europe, Australia, New Zealand, China, Thailand, and some other Asian places, which has a frame rate of 25 fps. There are other differences. In the world of DV and DVD, NTSC has the video resolution of 720 × 480 pixels, while PAL has 720 × 576 pixels.
Overlay
These are superimposed video or image clips over existing clips in your project.

Plug-ins
Plug-ins are utilities that add more functions and effects to a program. In Corel VideoStudio Pro, plug-ins have made it possible for the program to automatically recognize capture devices as well as output videos for different purposes such as for e-mail, Web page, video greeting cards, and DV recording.

Profile
A profile covers various attributes for a file such as bit rate, number and type of streams, compression quality, frame size and so on.

Project File
In Corel VideoStudio Pro, a project file (*.VSP) contains the required information to link all associated image, audio, and video files. With Corel VideoStudio Pro, you must open a project file before you can edit a video.

Render
Rendering is the process of making a finished movie from the source files in a project.

Scenes
A scene is a series of continuous frames. In Corel VideoStudio Pro, each scene that is captured by using the Split by Scene feature is based on the recording date and time of the footage. In a captured DV AVI file, scenes can be separated into several files based on the recording date and time of the footage or based on changes in the content of the video. In an MPEG-2 file, the content changes are used to separate scenes into files.

Shutter Speed
This camera setting measures the amount of time that the shutter remains open. The shutter speed is measured in seconds. Fast shutter speeds are usually in fractions of a second (1/500, 1/250, 1/125, etc.). Slow shutter speeds are measured as whole numbers (1, 10, 30, etc.).
Smart Render
Smart Render technology saves time when generating previews by rendering only the parts that have been modified from your last render operation.

Split by scene
This feature automatically splits up different scenes into individual files. In Corel VideoStudio Pro, the way scenes are detected depends on which step you are in. In the Capture workspace, Split by Scene detects individual scenes based on the original footage's recording date and time. In the Edit workspace, if Split by Scene is applied to a DV AVI file, scenes can be detected in two ways: by the recording date and time, or by the changes in the content of the video. Whereas in an MPEG file, scenes are detected only based on the content changes.

Storyboard
A Storyboard is a visual representation of your movie. Individual clips are represented as image thumbnails on the Timeline.

Streaming
Allows large files to be played as they are being downloaded. Streaming is commonly used for large video and audio files that are made available on the Internet through video-sharing Web sites.

Template
A work pattern in a software program. They are predefined formats and settings to serve as guides in making projects.

Timecode
The timecode of a video file is a numerical way of representing the position in a video. Timecodes can be used to make very accurate edits.

Timeline
The Timeline is a graphic representation of your movie in chronological order. The relative size of clips on the Timeline gives you an accurate idea of the length of your media clips and the relative positions of titles, overlays and audio.
Title
A title can be a movie title, a caption or credit. Any text that overlays your video can be referred to as a title.

Transition Effect
A transition is a method of sequencing between two video clips, like fading from one into another.

Trim
The process of editing or cropping a video clip. Videos can be trimmed frame by frame.

Ultra HD (4K resolution)
A video resolution that is approximately 4,000 pixels in width. It is also known as Ultra High-Definition or Ultra HD. The term is used to refer to all screen standards that are at least 3840 x 1080 pixels.

Video Filters
A video filter is a method of changing the appearance of a video clip, like mosaic and ripple. It can be used as a corrective measure by compensating for shooting errors and can also be creative by achieving a certain effect to video.

Voice-over
The narration of a video or movie is commonly called the voice-over. This is most notable in documentary films.

White Balance
This camera setting measures the color temperature of the subject. Different lighting conditions affect the way a camera measures the colors in a scene. Most digital cameras provide preset settings for automatic, sunlight, cloudy, fluorescent, and incandescent environments.
Index

Numerics

3D video
  adding clips to Timeline  80
  saving  206
  tagging files as 3D  65
4K  130,  248

A

Add / Remove Chapter or Cue  69
adding clips  80
analog video  41
animation
  creating in Painting Creator  177
  Flash  120
anti-shake  121
Apply Mosaic  158
Attribute tab  78
audio  161
  adding to projects  162
  saving files  199
Audio Normalization in FastFlick  183
Auto Add Chapters  216
Auto Music  7,  164
Automatic save interval  55
AVI, saving  199

B

Background Track  70
backgrounds  118
Batch Convert  79
  creating profiles  79
Blu-ray Disc  239
blurring areas  158
borders
  frames  119
  on overlays  132
brightness
  adjusting  95
burning
  discs 235
  projects 223

C

camcorder
  saving files for 200

Capture workspace 22

capturing DV video 40

capturing screen 187

capturing video 36

Chapter Point 57

Chapter/Cue Menu 56

chapters 55
  adding 215
  editing 215

chroma key 133

color
  adjusting 95

color clips 117

color correction 95

color patterns 118

community sites 20

copying disc image files 226

Corel Corporation 16

cropping 121

crossfade transition 101

Cue Point 56

Cue Point Manager 57

cues 55

custom profiles 209

customer support 16

customizing
  animation 120
  filters 124
  frames 120
  motion with paths 148
  objects 120
  profiles 199
  workspaces 31

D

deleting media from Library 62

disc image files 226

Discovery Center 20

dissolve transition 101
distorting  
  clips 95  
  overlays 129

documentation conventions 17

drawing, creating in Painting Creator 177

DSLR Enlarged mode 194

DSLR, capturing from 38

DV Quick Scan 40

DV-to-DVD Wizard 235

E

Edit workspace 23

effect filters 121

exporting Library 63

F

Facebook 185, 204

fade transition 101

fast motion 82

faster editing, Smart Proxy 50

FastFlick 179
  adding music 182

adding photos and clips 180

editing projects in VideoStudio 186

editing titles 181

Pan & Zoom 183

saving projects 184

sharing projects 185

templates 180

favorites
  filters 123
  transitions 104

filters 121
  applying 121
  applying multiple filters 124
  customizing 124
  favorites 123
  key frames 124

finding media 59

Flash animation 120

Flickr 185, 204

formats, supported 60

frames 119
  from masks 134

G

Glossary 239
graphics
  backgrounds 118
  color clips 117
  color patterns 118
  frames 119
  objects 119
grid lines 54

H
H.264, saving 199
hardware acceleration 12
HD 14
  merging clips for Ultra HD 130
HD Preview 52
Help
  Help system 18
  Web-based resources 20
HTML5
  Background Track 70
  creating projects 45
  saving projects 201

I
Import from Digital Media 42
importing 1, 42

a Library 63
audio files to the Library 162
media to the Library 62

Instant Playback 29, 52
Instant Project templates 46, 180
Instant timecode tip 88

ISO 226

K
key frames 124
keyboard shortcuts 229

L
Library 59
  backgrounds 118
  color clips 117
  color patterns 118
  deleting media 62
  exporting 63
  frames 119
  importing audio files 162
  importing media 62
  objects 119
  paths 159
  selecting media 61
sorting media 63

M
manual 19
Mark-in/out 28
masking 134
Match Motion 141
mobile devices
saving files for 200
mosaic, blurring 158
motion tracking 135, 244
Movie Profile Manager 49
MPEG-2
  capturing 39
  saving files 199
multiple files
  converting 79
Multi-trim Video 91
music
  Auto Music 7
Music track 70, 161

N
narration, adding 162
Navigation area 27
new features 9
new projects
  creating 45
  FastFlick 179
Normalize audio 225
objects
  adding 119
  adding to tracking paths 156
  motion tracking 135
opening
  FastFlick project 179
  projects 46
Options
  Attribute tab 78
  Capture Video 36
  Color tab 77
  Photo tab 77
  Video tab 76
Options panel
  Edit workspace 75
organizing media 59
overlay tracks 70, 127
overlays
  adding borders 132
  aligning 129
  chroma key 133
  combining clips for 4K Ultra HD 130
  distorting 129
  masking 134
  motion 131
  positioning 128
  resizing 129
  transparency 132

P
  Painter Creator 173
  Pan & Zoom 98
  panels, moving 32
  panning 98
  Path Library 159

paths
  custom motion 148
  tracking 153

patterns 118

photos 80
  adding 80
  capturing from video clips 94
  replacing in the Timeline 86
  resampling 80

Player panel 27

playing clips 52

preset text 107

preview range 52

previewing 52

profiles
  creating 49, 209
  custom 49

projects
  opening 46

PSPIMAGE files 81

Q

Quick Start 1

quitting the application 15

R

redo 53

reduce shake 121

rendering 45, 197

replacing clips and photos 86
resizing
  clips 95
  overlays 129
  photos 81
restoring links to media files
  62
ripping audio
  163
rotating
  text 112
  video clips 76

S
Save to disc
  211
saving
  audio 199
  automatically 55
  AVI 199
files for computer playback
  198
files for mobile devices
  200
H.264
  199
HTML5 projects
  201
MPEG
  199
part of a project
  207
projects
  54, 197
Smart Package
  55
trimmed clips
  94
WMV
  199
Scene detection
  236
screen captures
  187
shake reduction
  121
Share workspace
  24
sharing
  197
    3D video
    206
    options
    197
Shortcuts
  229
slideshows
  FastFlick
    179
    tutorial
    1
slow motion
  82
Smart Package
  saving projects
    55
Smart Proxy
  50
smartphones, saving files for
  200
snapshot
  94
sorting media
  63
sound
  161
special effects
  121
speed
modifying playback speed 82
Smart Proxy 50
tips for increasing performance 13
variable 85
Speed/Time-lapse 82
Split Audio 77
Split by scene 36
splitting 87
audio track from video 163
by scene 90
clips 87, 128
stabilize 121
starting the application 15
stop motion 191
capture settings 193
creating 191
importing images 192
opening 194
project settings 191
supported DSLRs 196
Storyboard View 67
strobe effect 82
supported file formats 60
swapping tracks 71
system requirements 11
T
tables, saving files for 200
technical support 16
templates 46
creating 47
importing 48
opening 46
Text Backdrop 112
time-lapse 82
Timeline 67
adding media 80
Timeline View 68
Title Safe area 105
Title track 70
titles 105
adding 5
adding from the Library 106
tone, adjusting 95
Toolbar 29
Track Motion 135
trackers 136
tracking paths 153
  adding 153
  adding objects 156
blurring areas 158
editing 153
exporting 160
importing 160
saving 160
show or hide 153
tracks
  adding 71
  swapping 71
transitions 101
  adding 6
  adding automatically 102
  applying to multiple clips or photos 102
deleting 104
favorites 104
presets 103
saving 104
transparency
  applying to overlays 132
  making a color transparent 133
  using masks 134
Trim Markers 27
trimming 87
  clips 87
  Multi-trim 91
  saving part of a project 207
  saving trimmed clips 94
tutorial 1
U
Ultra HD (4K) 248
Ultra HD 4K 130
undo 53
updating the application 16
user guide 19
V
Variable Speed 85
video clips
  adding to the Timeline 80
  replacing in the Timeline 86
Video Track 70
video tutorials 20
Vimeo 185, 204
Voice track 70, 161
voice-over, adding 162
W

Web  204
    uploading projects  204

white balance  96

WMV, saving  199

workspaces  21
    customizing  31
    layout  33
    switching  26

Y

YouTube  185,  204

Z

zooming  98