Lokaler Spamfilter

Outlook 98 und Outlook 2000
Outlook XP (2002)
Outlook Express
Netscape 7 und Mozilla

Outlook 98 und Outlook 2000

Anmerkung: Outlook 98 kann leider E-Mail-Nachrichten von IMAP-Konten nicht filtern. Falls Sie Outlook 98 verwenden, müssen Sie daher die Nachrichten mittels POP empfangen.

Sie sollten zu Beginn einen eigenen Ordner für gefilterte Nachrichten erstellen, da es vor allem am Anfang sinnvoll ist, die vom Filter aussortierten Nachrichten nicht gleich zu löschen, sondern in einen Ordner zu verschieben.



Dafür sollte die Ordneransicht aktiv sein. (Falls erforderlich, aktivieren Sie diese im Menüpunkt Ansicht - Ordnerliste.)



Fügen Sie in der Ordnerliste einen Ordner hinzu.

Wenn Sie den Ordner lokal auf Ihrem PC erstellen wollen, klicken Sie mit der rechten Maustaste auf Persönliche Ordner.

Sollten Sie Outlook 2000 über IMAP verwenden und einen Ordner am Server erstellen wollen, dann klicken Sie mit der rechten Maustaste auf Posteingang im entsprechenden IMAP-Verzeichnis.

Im daraufhin erscheinenden Kontext-Menü wählen Sie den Punkt Neuer Ordner.



Geben Sie im Feld Name den gewünschten Ordnernamen (z.B. SPAM) ein. Im Feld Ordner enthält wählen Sie Mail-Elemente (unter Outlook 98) bzw. E-Mail (unter Outlook 2000). Bestätigen Sie die Eingaben mit OK.



Die folgende Frage Soll für diesen Ordner eine Verknüpfung auf der Outlook-Leiste hinzugefügt werden? können Sie mit Nein beantworten.



Um eine Filterregel für eingehende Nachrichten zu erstellen, klicken Sie auf Posteingang. (Falls Sie Ihre Nachrichten unter Outlook 2000 per IMAP abfragen, achten Sie bitte darauf, dass Sie den richtigen Posteingang gemäß der Abbildung aktivieren.)



Danach wählen Sie den Menüpunkt Extras - Regel-Assistent.



Im Fenster Regel-Assistent klicken Sie auf die Schaltfläche Neu.



Wählen Sie die Art der gewünschten Filterregel. Wenn Sie z.B. eingehende Nachrichten filtern wollen, dann wählen Sie Nachrichten bei Ankunft prüfen. Klicken Sie auf Weiter.



Sie müssen die Bedingung (oder auch mehrere Bedingungen) auswählen, die Sie für den zu erstellenden Filter benötigen. Wenn Sie z.B. die Nachrichten bezüglich einer Headerzeile filtern wollen, so aktivieren Sie das Kästchen vor dem Eintrag mit bestimmten Wörtern in der Nachrichtenkopfzeile.

Um diese Wörter festzulegen, klicken Sie im Kasten Regelbeschreibung auf den unterstrichenen Text "bestimmten Wörtern".



Tragen Sie im Feld In der Nachrichtenkopfzeile zu suchender Text: diesen (X-Univie-Spam-Level: ++++++++) ein und bestätigen Sie mit OK.

Klicken Sie danach im Fenster Regel-Assistent auf Weiter.



Nun müssen Sie festlegen, was mit einer zutreffenden Nachricht passieren soll. Um beispielsweise die Nachricht in einen anderen Ordner zu verschieben, aktivieren Sie das Kästchen vor diese in den Ordner Zielordner verschieben.

Um den eigentlichen Ordner festzulegen, klicken Sie im Kasten Regelbeschreibung auf den unterstrichenen Text Zielordner.



Wählen Sie den gewünschten Ordner (z.B. SPAM) und bestätigen Sie mit OK.

Klicken Sie danach im Fenster Regel-Assistent auf Weiter.



Falls Sie Ausnahmen für Ihre Filterregel festlegen wollen, so können Sie das zusätzlich nach dem gerade dargestellten Schema durchführen, andernfalls klicken Sie wieder auf Weiter.



Geben Sie einen Namen für die Filterregel ein und aktivieren Sie das Kästchen vor Diese Regel aktivieren.

Wenn Sie Outlook 2000 verwenden und auch bereits im Posteingang vorhandene Nachrichten filtern wollen, so aktivieren Sie auch das Kästchen vor Diese Regel jetzt auf Nachrichten anwenden, die sich bereits im Posteingang befinden (unter Outlook 98 ist diese Funktion nicht verfügbar).

Klicken Sie auf Fertigstellen.



In der Liste Regel-Assistent wird die erstellte Filterregel angezeigt. Bestätigen Sie mit OK.



Nun werden alle eingehenden Nachrichten vom Filter überprüft. In unserem Beispiel werden somit alle Nachrichten, die eine Headerzeile X-Univie-Spam-Level: ++++++++ (oder mehr Plus-Zeichen) enthalten, automatisch in den Ordner SPAM verschoben.

Outlook XP (2002)

Sie sollten zu Beginn einen eigenen Ordner für gefilterte Nachrichten erstellen, da es vor allem am Anfang sinnvoll ist, die vom Filter aussortierten Nachrichten nicht gleich zu löschen, sondern in einen Ordner zu verschieben.



Dafür sollte die Ordneransicht aktiv sein. (Falls erforderlich, aktivieren Sie diese im Menüpunkt Ansicht - Ordnerliste.)



Fügen Sie in der Ordnerliste einen Ordner hinzu.

Wenn Sie den Ordner lokal auf Ihrem PC erstellen wollen, klicken Sie mit der rechten Maustaste auf Persönliche Ordner.

Sollten Sie IMAP verwenden und einen Ordner am Server erstellen wollen, dann klicken Sie mit der rechten Maustaste auf Posteingang im entsprechenden IMAP-Verzeichnis.

Im daraufhin erscheinenden Kontext-Menü wählen Sie den Punkt Neuer Ordner.



Geben Sie den gewünschten Namen (z.B. SPAM) für den neuen Ordner ein. Im Feld Ordner enthält Elemente des Typs: wählen Sie E-Mail und Bereitstellung. Bestätigen Sie Ihre Eingaben mit OK.



Die folgende Frage Soll für diesen Ordner eine Verknüpfung auf der Outlook-Leiste hinzugefügt werden? können Sie mit Nein beantworten.



Um eine Filterregel für eingehende Nachrichten zu erstellen, klicken Sie auf Posteingang. (Falls Sie Ihre Nachrichten per IMAP abfragen, achten Sie bitte darauf, dass Sie den richtigen Posteingang gemäß der Abbildung aktivieren.)



Danach wählen Sie den Menüpunkt Extras - Regel-Assistent.



Klicken Sie hier auf die Schaltfläche Neu.



Aktivieren Sie die Variante Regel ohne Vorlage erstellen und wählen Sie die Art der gewünschten Filterregel. Wenn Sie z.B. eingehende Nachrichten filtern wollen, dann wählen Sie Nachrichten bei Ankunft prüfen. Klicken Sie auf Weiter.



Sie müssen nun die Bedingung (oder auch mehrere Bedingungen) auswählen, die Sie für den zu erstellenden Filter benötigen. Wenn Sie z.B. die Nachrichten bezüglich einer Headerzeile filtern wollen, so aktivieren Sie das Kästchen vor dem Eintrag mit bestimmten Wörtern in der Nachrichtenkopfzeile.

Um diese Wörter festzulegen, klicken Sie im Kasten Regelbeschreibung auf den unterstrichenen Text "bestimmten Wörtern".



Tragen Sie im Feld In der Nachrichtenkopfzeile zu suchende Wörter: das gewünschte Wort (X-Univie-Spam-Level: ++++++++) ein und klicken Sie auf die Schaltfläche Hinzufügen. Bestätigen Sie danach die Eingaben mit OK.

Klicken Sie danach im Fenster Regel-Assistent auf Weiter.



Nun müssen Sie festlegen, was mit einer zutreffenden Nachricht passieren soll. Um beispielsweise die Nachricht in einen anderen Ordner zu verschieben, aktivieren Sie das Kästchen vor diese in den Ordner Zielordner verschieben.

Um den eigentlichen Ordner festzulegen, klicken Sie im Kasten Regelbeschreibung auf den unterstrichenen Text Zielordner.



Wählen Sie den gewünschten Ordner (z.B. SPAM) und bestätigen Sie mit OK.

Klicken Sie danach im Fenster Regel-Assistent auf Weiter.



Falls Sie Ausnahmen für Ihre Filterregel festlegen wollen, so können Sie das zusätzlich nach dem gerade dargestellten Schema durchführen, andernfalls klicken Sie wieder auf Weiter.



Geben Sie einen Namen für die Filterregel ein und aktivieren Sie das Kästchen vor Diese Regel aktivieren. Wenn Sie auch bereits im Posteingang vorhandene Nachrichten filtern wollen, so aktivieren Sie auch das Kästchen vor Diese Regel jetzt auf Nachrichten anwenden, die sich bereits im Posteingang befinden.

Klicken Sie auf Fertigstellen.



In der Liste Regel-Assistent wird die erstellte Filterregel angezeigt. Bestätigen Sie mit OK.



Nun werden alle eingehenden Nachrichten vom Filter überprüft. In unserem Beispiel werden somit alle Nachrichten, die eine Headerzeile X-Univie-Spam-Level: ++++++++ (oder mehr Plus-Zeichen) enthalten, automatisch in den Ordner SPAM verschoben.

Outlook Express

Outlook Express bis zur Version 6 kann leider nicht nach bestimmten Headerzeilen filtern.

Für wirksame SPAM-Filterung ist Outlook Express daher nicht geeignet.

Netscape ab Version 7.0 und Mozilla ab Version 1.0

Sie sollten zu Beginn einen eigenen Ordner für gefilterte Nachrichten erstellen, da es vor allem am Anfang sinnvoll ist, die vom Filter aussortierten Nachrichten nicht gleich zu löschen, sondern in einen Ordner zu verschieben.



Wenn Sie einen Ordner lokal auf Ihrem PC erstellen wollen, klicken Sie mit der rechten Maustaste auf Lokale Ordner.

Sollten Sie IMAP verwenden und einen Ordner am Server erstellen wollen, dann klicken Sie mit der rechten Maustaste auf Posteingang im entsprechenden IMAP-Verzeichnis.

Im daraufhin erscheinenden Kontext-Menü wählen Sie den Punkt Neuer Ordner.



Geben Sie den gewünschten Namen für den neuen Ordner ein (z.B. SPAM) und bestätigen Sie Ihre Eingaben mit OK.



Um eine Filterregel für eingehende Nachrichten zu erstellen klicken Sie auf Posteingang (falls Sie mehrere Mailkonten eingerichtet haben, achten Sie bitte darauf, dass Sie auf den richtigen Posteingang aktivieren).



Wählen Sie dann den Menüpunkt Extras - Nachrichtenfilter.



Klicken Sie auf die Schaltfläche Neu.



Geben Sie im Feld Filtername einen Namen für den Filter ein (z.B. SPAM1).

Aktivieren Sie die Variante Alle folgenden Faktoren müssen zutreffen.

Klicken Sie auf das erste Feld der Filter-Tabelle (dort steht normalerweise Betreff) und wählen Sie aus dem Popup-Menü den Eintrag Anpassen um die zu filternde Headerzeile zu definieren.



Geben Sie im Feld Neuer Nachrichtentitel: den Titel der gewünschten Headerzeile (X-Univie-Spam-Level) ein. Achten Sie dabei auf die korrekte Schreibweise.

Klicken Sie auf die Schaltfläche Hinzufügen und bestätigen Sie die Eingabe mit OK.



Wählen Sie nun im ersten Feld der Filter-Tabelle (statt Betreff) den gewünschten Eintrag (in unserem Beispiel also X-Univie-Spam-Level) aus. Im zweiten Feld wählen Sie den Eintrag enthält.

Im dritten Feld geben Sie den in der Headerzeile zu suchenden Text ein. In unserem Beispiel genügt ++++++++, da X-Univie-Spam-Level folgendermaßen aufgebaut ist:

X-Univie-Spam-Level: ++++++++



Wenn Sie Netscape 7 oder Mozilla bis zur Version 1.2.1 verwenden, dann wählen Sie im Feld Folgende Aktion ausführen den Eintrag In Ordner verschieben und wählen Sie im Feld daneben den gewünschten Ordner aus (z.B. SPAM).



Falls Sie Mozilla ab Version 1.3 verwenden, aktivieren Sie im Kasten Diese Aktion ausführen das Kästchen vor In Ordner verschieben und wählen im Feld daneben den gewünschten Ordner aus (z.B. SPAM).

Bestätigen Sie die Eingaben mit OK.



In der Liste Nachrichtenfilter wird die erstellte Filterregel angezeigt.

Falls Sie Netscape 7 oder Mozilla bis Version 1.1 verwenden, bestätigen Sie mit OK.



Falls Sie Mozilla ab Version 1.2 verwenden, so können Sie mit der Funktion Filter manuell anwenden auf Ordner: Posteingang durch Auswahl der Schaltfläche Jetzt ausführen den Filter auch auf bereits empfangene Nachrichten anwenden.

Auf die Schaltflächen OK und Abbrechen wurde bei Mozilla ab Version 1.2 im Fenster Nachrichtenfilter verzichtet: schließen Sie es daher einfach.



Beim nächsten Empfang von Nachrichten werden nun alle eingehenden Nachrichten vom Filter überprüft. In unserem Beispiel werden somit alle Nachrichten, die in der Headerzeile X-Univie-Spam-Level: einen Eintrag mit mehr als 8 Plus-Zeichen enthalten, automatisch in den Ordner SPAM verschoben.

KontaktFeedback