Computer Rooms

Folgende Anleitungen beziehen sich auf die Computer der vom ZID gewarteten Computer Rooms für Studierende der Universität Wien.

Anmeldevorgang (Logon)

Zur Anmeldung am PC drücken Sie die Tastenkombination Strg-Alt-Entf (alle drei Tasten gleichzeitig). Danach klicken Sie auf die Schaltfläche Einverstanden um die Benutzungsordung zu akzeptieren und geben im darauffolgenden Fenster Ihre UserID (aMatrikelnummer bzw. K-ID) und Ihr Passwort ein.

Verlassen des Geräts (Logoff)

Unter MS-Windows sollte der Rechner nicht einfach verlassen oder abgeschaltet werden. Drücken Sie stattdessen bitte wieder die Tastenkombination Strg-Alt-Entf. Anschließend haben Sie folgende Möglichkeiten:

Logoff Um den Rechner für den nächsten Benutzer freizugeben, wählen Sie die Schaltfläche Logoff.
ShutDown Falls Sie das Gerät abschalten wollen, klicken Sie auf die Schaltfläche Shut Down.
Lock Wenn Sie den PC nur für kurze Zeit verlassen wollen, können Sie den Rechner mittels Klick auf die Schaltfläche Lock Workstation für andere Benutzer sperren und danach mit Ihrem Passwort wieder entsperren.
Vorsicht: Diese Sperre endet nach 10 Minuten! Danach kann jede/r Anwesende Sie mit Klick auf Force Logoff vom PC abmelden. Dabei besteht die Gefahr, dass ungesicherte Daten verlorengehen.

Laufwerke & Platten

Einen Überblick über die verfügbaren Laufwerke erhalten Sie durch einen Doppelklick auf das Icon My Computer auf dem Desktop. Die Buchstaben der verfügbaren Laufwerke sind folgenden Bereichen zugeordnet:

C: C (SYSTEM): Dieser Bereich der Festplatte enthält die System- und Anwendungssoftware.
D: D (TEMP): Auf diesem Laufwerk stehen Ihnen im Verzeichnis D:\temp ca. 14,8 GB Speicherplatz für temporäre Dateien zur Verfügung.
Vorsicht: In diesem Bereich werden alle Dateien gelöscht, sobald Sie ein Logoff durchführen. Falls Sie diese Dateien erhalten möchten, müssen Sie sie auf das Laufwerk H: kopieren! Grundsätzlich ist es ratsam, "wertvolle" Dateien auch während der Arbeit auf H: zu speichern, damit sie im Falle von Stromausfällen oder Systemabstürzen nicht verloren gehen.
R: R (CD/DVD Drive): CD/DVD-Brenner
H: H (aMatrikelnummer on u:net): In diesem Bereich stehen Ihnen 1 GB für die Speicherung Ihrer Daten zur Verfügung. Er ist identisch mit Ihrem Homedirectory am u:net-Rechner, damit Sie auf Ihre Dateien sowohl über die PCs der PC-Räume als auch über den u:net-Rechner (Servername: login.unet.univie.ac.at, Zugang z.B. via SSH/SFTP) zugreifen können. So können Sie beispielsweise eine persönliche Webseite am PC entwerfen und gleich direkt im richtigen Verzeichnis speichern.

Achtung:
Die Verzeichnisse My Documents, profile und pcr am Laufwerk H: werden automatisch angelegt. profile und pcr enthalten Einstellungen des Betriebssystems sowie diverser Anwendungsprogramme und sind nicht für das Abspeichern von Benutzerdaten gedacht. Dies dürfen Sie nur unter My Documents!
Bitte beachten Sie, dass MS-Windows bei jedem Logoff-Vorgang Ihre Einstellungen speichert. Lassen Sie daher bitte auf Ihrem H:-Laufwerk noch ein wenig Platz für diese Daten.
Das Löschen von Dateien ist in den meisten Fällen unwiderruflich!

Cookies im Browser akzeptieren

Internet Explorer Tools -> Internet Options -> Privacy
bzw.
Extras -> Internetoptionen -> Datenschutz
Settings von Medium (Mittel) auf Accept All Cookies (Alle Cookies annehmen) setzen.
Mozilla Firefox Extras -> Einstellungen -> Datenschutz
Cookies akzeptieren wählen und Ausnahmen, falls vorhanden, entfernen.

IE8 Bookmarks/Favorites in IE7 importieren

IE7 liest zu importierende favorites/bookmarks Files als Ansi-Encodiert, IE8 speichert jene jedoch UTF8-Encodiert ab. Folgendermaßen lassen sich trotzdem IE8 bookmarks im IE7 importieren:

IExplorer 8: bookmarks exportieren
Notepad: bookmark.htm öffnen, speichern unter, Encoding: Ansi
IExplorer 7: bookmarks importieren

Nicht installierte True-Type-Fonts (TTF) in WORD verwenden

Verwendung nicht installierter Schriften

Wenn Word (od. Powerpoint) bereits läuft, Programm schließen
Gewünschte Schrift (TTF-Datei auf USB-Stick o. Diskette) mit Doppelklick öffnen und Fontfenster offen lassen! Minimieren ist erlaubt, schließen jedoch nicht.
Word (oder Powerpoint) starten, die Schrift steht sofort zur Verfügung. Schrift in Dokument einbetten und Dokument speichern.

TTF-Fonts in MS-Word-Dokumente einbetten

Enthält ein MS-Word-Dokument einen Font, der auf einem PC nicht installiert ist, kann das Dokument auf diesem PC nicht richtig dargestellt oder gedruckt werden. Dies läßt sich umgehen, indem man bereits beim Erstellen des Dokuments den problematischen Font in das Dokument einbettet. Dazu klickt man:

Word XP: Extras -> Optionen -> Speichern -> TrueType-Schriftarten einbetten
Word2007: Office Button -> Word-Optionen -> Speichern -> Schriftarten in der Datei einbetten

Word-Dokumente mit eingebetteten Schriften nach PDF umwandeln

Dies kann entweder mit dem Adobe PDF Maker (Acrobat -> PDF erstellen) oder dem Adobe PDF Converter (print mit Drucker Adobe PDF) gemacht werden:

PDF Maker: Font mit Doppelklick auf die TTF-Datei öffnen (dann das Dokument). PDF erstellen. Die Schrift wird automatisch eingebunden.
PDF Converter: Datei drucken. Drucker ist Adobe PDF. In den Eigenschaften das Feld Nur Systemschriften verwenden... ausklicken und drucken.

Hinweise

Eine nicht installierte Schrift kann auch in Excel verwendet werden, doch bietet Excel keine Möglichkeit, Schriften einzubetten. Das Einbetten von Schriften funktioniert jedoch nicht mit allen TTF-Fonts. Außerdem kann das Einbetten von Fonts die Größe von Dokumenten erheblich vergrößern.

TTF-Fonts können folgende Verwendungseigenschaften gesetzt haben:
Installable: Einbinden sowie Installation am Zielsystem erlaubt.
Editable: Einbinden erlaubt.Am Zielsystem darf dieses Dokument editiert werden.
Print and Preview: Einbinden erlaubt. Am Zielsystem darf dieses Dokument nur gelesen werden.
Restricted Licence: Einbinden ist nicht erlaubt.

Weiterführende Informationen und Software:
Microsoft Font properties extension

Eingabesprachen und Keyboard-Layouts

Desktop -> Tools -> Regional and Language Options
Registrierkarte Languages. Dort auf Details klicken.
In diesem Dialogfeld können nun verschiedene Sprach- und Keyboard-Einstellungen gesetzt werden:

  Wählen der Default input language.
  Hinzufügen und entfernen von Eingabesprachen und Keyboard-Layouts.
  Anzeige und Erscheinungsbild der Language Bar.
  Tasten-Shortcuts (unter Key Settings).
KontaktFeedback