Hardware & PC-Arbeitsplätze

u:book

Was ist u:book?

u:book ist ein 2008 gestartetes Service des Zentralen Informatikdienstes der Universität Wien, bei dem Laptops von hoher Qualität mit einem umfangreichen Serviceangebot von allen kaufberechtigten Personen zweimal jährlich in 4-wöchigen Verkaufsfenstern jeweils zu Semesterbeginn günstig erworben werden können.

Alle Infos rund um u:book finden Sie auf den u:book-Webseiten unter: http://www.ubook.at.

Ferninstallierte PCs

An wen kann ich mich mit IT-Problemen wenden?

Wie kann ich herausfinden, wer mein/e BetreuerIn ist?
Suchen Sie unter ufind.univie.ac.at nach Ihrer Organisationseinheit. Dort werden neben den anderen Funktionen auch die Namen der EDV-Beauftragten aufgelistet.

An wen kann ich mich mit EDV-Problemen wenden?
In folgender Reihenfolge:

  • An Ihre/n EDV-Verantwortliche/n oder EDV-BetreuerIn, z. B. bei manuellen Softwareinstallationen, Drucker- und Scannerinstallationen und Anwendungsfragen
  • An den/die FakultätsbetreuerIn Ihrer Fakultät
  • An den Helpdesk des ZID: helpdesk.zid@univie.ac.at bzw. Tel. +43-1-4277-444
  • An Service Delivery unter sd.zid@univie.ac.at bei systemischen Problemen und Fragen zu Matrix 42 Empirum oder mit Wünschen und Anregungen zum Software-Deployment

Warum kann ich Software nicht selber installieren?

Der ZID ist bestrebt, möglichst stabile Systeme für alle UserInnen zur Verfügung zu stellen. Deswegen sollte nur vertrauenswürdige bzw. getestete Software installiert werden. Würden wir es UserInnen ermöglichen, selbstständig beliebige Software zu installieren, wäre die Stabilität und Sicherheit nicht mehr gewährleistet.

Warum werden manche Softwareaktualisierungen mit Verzögerungen durchgeführt?

Der ZID ist bemüht, alle sicherheitsrelevanten und sonstigen Softwareaktualisierungen möglichst zeitnah zur Verfügung zu stellen. Da aber einerseits Kompatibilitäts-Tests notwendig sind und andererseits Abhängigkeiten von anderen Software-Paketen (z. B. SAP) berücksichtigt werden müssen, kann es manchmal zu Verzögerungen kommen.

Warum sind manche Programme nicht verfügbar?

Software für die ferninstallierten PCs kann zur Verfügung gestellt werden, wenn folgende drei Punkte erfüllt sind:

  • Es ist geklärt, ob eine gültige Lizenzen vorhanden ist.
  • Die Installation ist via Ferninstallation möglich.
  • Die Nachfrage ist entsprechend hoch, so dass der Aufwand für die technische Umsetzung vertretbar ist.

Warum dauert das Einloggen so lange?

Dafür kann es verschiedene Gründe geben:

Grund 1: Sie verwenden Microsoft Internet Explorer und haben zuviele Cookies.

Lösung: Cookies im MS Internet Explorer regelmäßig löschen: Im IE->Extras->Browserverlauf löschen...-> Cookies löschen...-> Ja

Grund 2: Sie haben in Ihrem E-Mail-Klienten zusätzlich zu Ihrem univie.ac.at-Account einen POP-Account (das bedeutet, das Ihre Emails lokal gespeichert werden).

Lösung: Im POP-Account Mails löschen oder für die lokalen E-Mails einen anderen Speicherort verwenden (Ordner in Z:)

Hintergrund-Information
Auf Ihrem Desktop arbeiten Sie in einer Domäne, das bedeutet: Die Programmeinstellungen Ihres Accounts (das sogenannte "Profil") wird beim Einloggen auf den Arbeitsrechner geladen und beim Abmelden auf den Fileserver zurück kopiert. Dies erfordert umso mehr Zeit, je größer das Profil ist. 
Dass Sie an einer Domäne ("UNIVIE") arbeiten, erkennen Sie daran, dass Sie diese beim Anmelden auswählen können.

Können am Netzlaufwerk abgelegte Daten, die versehentlich gelöscht wurden, wiederhergestellt werden?

Wenn Sie versehentlich eine Datei gelöscht haben von ...

  • Laufwerk Y:
    Bitte wenden Sie sich an den lokalen EDV-Verantwortlichen Ihres Instituts resp. Ihrer OE.

  • Laufwerk Z:
    Auf diese Daten dürfen nur Sie selbst zugreifen. Bitte wenden Sie sich an den Helpdesk (Tel. +43 4277-14 060) und geben Sie den genauen Namen und Speicherort (Ordner) der Datei sowie das genaue oder ungefähre Löschdatum an.

Wenn sie lokal abgelegt wurden, ist keine zentrale Wiederherstellung möglich. Bitte sehen Sie im Papierkorb nach. Word-Dokumente finden Sie ev. als versteckte Dateien im Ordner, in dem Sie das Dokument bearbeitet haben.

Warum soll ich Daten auf Laufwerk Z: bzw. Y: abspeichern?

Auf jedem ferngewarteten PC sind (mindestens) zwei Netzlaufwerke Y: und Z: unter Arbeitsplatz eingerichtet. Die dort abgelegten Daten liegen nicht lokal am Rechner, sondern am Storage Area Network (SAN) des Zentralen Informatikdienstes. Sie sind kennwortgeschützt und werden täglich frühmorgens von einem Bandroboter gesichert.

* Laufwerk Y: (der "Share") ist das Netzlaufwerk für institutsinternen Daten.
Laufwerk Z: dient als Netzlaufwerk für die Ablage der persönlichen Daten.

Um einen Datenverlust (durch defekte Festplatten oder sonstige Fehler der Hardware) vorzubeugen, empfehlen wir Ihre "persönlichen" Daten am Laufwerk Z: abzulegen. Nur Sie selbst haben darauf Zugriff.

Weitere Informationen, auch für den Zugriff von zu Hause gibt es unter Fileservices.

Für welche Programme gibt es vom ZID automatische Updates?

  • Betriebssystem: Windows-Updates erhalten Sie über den vom ZID betriebenen WSUS-Server, außerhalb direkt von Microsoft.

  • McAfeeVirendefinitionen über den vom ZID betreuten EPO-Server. Außerhalb der Universität und via WLAN direkt von NAI.

  • Software: Welche Programme vom ZID gewartet werden, sehen Sie auf der PC-Arbeitsplätze-Seite.

Wie kann ich in Thunderbird Offline-Cache deaktivieren?

Seit Thunderbird 3 wird - wenn nicht explizit anders angegeben - eine lokale Kopie Ihres Postfaches (Offline-Cache) erstellt. Ausnahme: Wenn Sie auf einem zentral beschickten Desktop arbeiten, ist der Cache standardmäßig deaktiviert.

Wenn Sie den Cache-Modus deaktivieren wollen, starten Sie bitte in der Hilfe den Migrationsassistenten. Beim ersten Punkt " IMAP-Nachrichten synchronisieren" wählen Sie "Keine Synchronisieren".

Thunderbird wird jetzt keine Kopie mehr erstellen, sondern nur noch die Kopfzeilen herunterladen. Dies dauert beim ersten Mal mehrere Sekunden bis Minuten pro Ordner.

Wie verwende ich u:account-UserIDs für Externe auf zentral beschickten PCs?

MitarbeiterInnen der Universität Wien können hier u:account-UserIDs für Externe anlegen. Diese sind sofort einsatzbereit.

Damit diese u:account-UserIDs für Externe zur Anmeldung an zentral beschickten PCs verwendet werden können, müssen Sie in der Webmaske "Erweiterte Rolle" auswählen. Wenden Sie sich danach bitte an den/die EDV-Betreuer/in Ihrer Organisationseinheit, damit diese/r die UserIDs zur Anmeldung an den PCs berechtigten lässt.

u:account-UserIDs für Externe haben ein "Ablaufdatum": Bevor der Account deaktiviert wird, wird der/die "BefürworterIn" darüber per E-Mail verständigt.

Bitte beachten Sie, dass die Quota der u:account-UserIDs für Externe per Default 1 Gigabyte beträgt.
Bei Fragen zu u:account-UserIDs für Externe wenden Sie sich bitte an den Helpdesk des ZID.

Public-PCs

Ich habe eine Frage, an wen kann ich mich wenden?

Bitte wenden Sie sich per E-Mail an: infrastructure.zid@univie.ac.at

Welche Software ist installiert?

  • System: Microsoft Windows 7, Internet Explorer 11
  • Microsoft Office 2013
  • LibreOffice 4
  • Mozilla Firefox
  • Adobe Acrobat
  • VLC Media Player
  • Flash Player
  • Gimp
  • Irfan View
  • R Studio
  • Notepad++
  • PuTTY

Wie kann ich den PC ausschalten?

Bitte gehen Sie auf "Start - Ausführen - Computer ausschalten".

Es ist bereits jemand angemeldet, kann ich einfach weiterarbeiten?

Nein, bitte melden Sie sich ab und wieder an, um Datensicherheit sicherzustellen. Andernfalls könnte sich noch ein Virus von der vorigen Vortragenden im Hauptspeicher befinden.

Warum wird das Profil nach dem Abmelden gelöscht?

Der Public-PC soll sicherstellen, dass selbst wenn ein Datenträger, der Viren enthält, angesteckt wird, der/die nächste Vortragende ein virenfreies System vorfindet.

Um dies sicherzustellen, wurde ein Mandatory User Profile als Standardprofil angelegt. Sie arbeiten mit einer Kopie dieses Standardprofils, die nach dem Abmelden wieder gelöscht wird.

Wie kann ich mich am Public-PC einloggen?

Zum Einloggen am Public-PC ist kein Passwort notwendig. Die Anmeldung erfolgt automatisch nach dem Einschalten.

Kann ich auf einem Public-PC meinen USB-Stick verwenden?

Ja, das ist möglich.

Verwaltungs-PCs - Allgemeines

Warum sind meine gelöschten Dateien nicht im "Recycle Bin" bzw. "Papierkorb"?

Da alle Daten direkt am Fileserver gespeichert werden, funktionert die Papierkorb-Funktion auf den Arbeitsplätzen nicht. Gelöschte Dateien werden immer sofort gelöscht.

Sollten Sie eine Datei die bereits am Vortag existiert hat, versehentlich gelöscht haben, so können unser Administratoren die Datei aus dem Backup rücksichern. In so einem Fall informieren Sie uns bitte über die Fehlermelde-Datenbank (und geben Sie den genauen Namen der betreffenden Datei an).

Warum werden meine gerade gelöschten Dateien im Windows-Explorer noch immer angezeigt?

Wenn Sie über den Windows-Explorer Dateien vom Server löschen, so wird die Ansicht möglicherweise nicht sofort aktualisiert. Zur Aktualisierung drücken Sie die Taste F5 oder wählen Sie den Menüpunkt "Ansicht - Aktualisieren".

Wie kann ich den Bildschirm sperren, wenn ich den PC kurz verlasse?

Der Bildschirm wird nach 10 Minuten automatisch gesperrt. Sie können die Sperre aber jederzeit mit der Kombination Windowstaste-L (d.h. gleichzeitig die Windowstaste und die Taste L drücken) sperren.

Wie kann ich meinen Webspace von www.univie.ac.at als Laufwerk am PC verbinden?

Wenn Sie den Webspace als Laufwerk (z.B. Laufwerk N:) verbinden wollen, dann wählen Sie "Start - Ausführen" und geben folgendes ein:

net use N: \\upload.univie.ac.at\userid /USER:userid

Statt "userid" geben Sie bitte die UserID an, die Sie von den WWW-Administratoren erhalten haben. Es erscheint dann ein Fenster mit der Frage nach dem Passwort. Falls diese Frage nicht erscheint und das Laufwerk nicht verbunden wird, so überprüfen Sie bitte ob Sie die richtige UserID angegeben haben und ob mit dem entsprechenden Laufwerksbuchstaben (N:) nicht schon ein anderes Netz-Laufwerk verbunden ist.

Wenn Sie wollen, dass das Laufwerk auch nach dem nächsten Neustart zur Verfügung steht, so ergänzen Sie die oben angeführte Zeile bitte mit "/PERSISTENT:YES".

Wie soll ich mich bei einem Netzwerkausfall bzw. bei einem vermeintlichen Computer-Absturz verhalten?

Wenn es so aussieht, als sei der Computer abgestürzt, so handelt es sich in den meisten Fällen um einen kurzen Ausfall des Netzwerks. Sie erkennen das daran, dass plötzlich fast alle Icons vom Desktop verschwunden sind.

Je nachdem wie lange der Netzwerkausfall dauert und welche Programme gerade geöffnet sind, können verschiedene Fehlermeldungen auftreten (meist mit den Wortlauten "Datei konnte nicht gespeichert werden.", "Datei ist schreibgeschützt." oder "Fehlende Rechte für Dateioperation.").

Bitte lassen Sie alle Programme weiterlaufen und schalten Sie den Computer in diesem Fall nicht aus! Warten Sie einfach einige Minuten bis das Netzwerk wieder verfügbar ist.

Sobald das Netzwerk wieder verfügbar ist, können Sie die Icons am Desktop wieder herstellen, indem Sie die Taste F5 drücken oder mit der rechten Maustaste auf den Desktop klicken und den Punkt "Aktualisieren" wählen.

Verwaltungs-PCs - Anwendungsprogramme

Unter Excel ist plötzlich die Leiste zum Wechseln zwischen verschiedenen Arbeitsblättern verschwunden. Wie kann man diese wieder herstellen?

Meistens genügt es, das Excel-Fenster zu minimieren und danach wieder zu maximieren. Falls das nicht hilft, wählen Sie den Punkt "Ansicht - Alle anordnen" oder "Ansicht - Ganzer Bildschirm".

Kann ich Word und Excel so konfigurieren, dass meine Dateien standardmäßig vom Laufwerk Y: geöffnet und dort abgespeichert werden (und nicht in "Eigene Dateien" bzw. "My Documents")?

Um den den Standard-Speicherort für Dokumente zu ändern wählen Sie unter Word bzw. Excel den Punkt "Datei - Optionen" und ändern dann unter dem Punkt "Speichern" den Eintrag im Feld "Lokaler Standardspeicherort für Datei:".

Warum funktioniert unter Mozilla Firefox meine rechte Maustaste nicht mehr?

Möglicherweise haben Sie ein Add-On für Mausgesten installiert. Ändern Sie die Einstellungen des Add-Ons so, dass die rechte Maustaste wieder ihre "normale" Funktion hat.

Unter Word wird bei neuen Dokumenten "Englisch" als Standard-Sprache für die Rechtschreibprüfung festgelegt. Wie kann man das ändern?

Wählen Sie dazu "Start - Programme - Microsoft Office - Microsoft Office Tools - Microsoft Office Spracheinstellungen" und legen Sie dort die gewünschte Sprache unter "Primäre Bearbeitungssprache" fest. Bestätigen Sie danach die Änderung mit der Schaltfläche "OK".

Warum kann ich mich beim Portal Austria nicht mehr anmelden?

Die Anmeldung beim Portal Austria (http://www.portal.at) sollte wie gehabt funktionieren. Achten Sie bitte darauf, dass Sie bei der Anmeldung im Feld "@" nur den Text "univie.ac.at" eingeben (und nicht "@univie.ac.at").

Wie kann ich Daten auf eine CD brennen?

Legen Sie einen leeren CD-R-Rohling (d.h. einmal beschreibbar) oder CD-RW-Rohling (d.h. mehrfach beschreibbar) in das CD-Laufwerk. Starten Sie danach den Windows-Explorer mit "Start - Alle Programme - Zubehör - Windows Explorer" oder indem Sie mit der rechten Maustaste auf das Symbol "Eigene Dateien" am Desktop klicken und den Eintrag "Explorer" auswählen. Falls im Windows-Explorer der Eintrag "R:" für das CD-Laufwerk nicht sichtbar ist, klicken Sie einmal auf das kleine Plus-Kästchen vor dem Eintrag "Arbeitsplatz".

Ziehen Sie die zu brennenden Dateien und/oder Verzeichnisse mit der Maus (via Drag&Drop) auf das Laufwerksymbol "R: (DVD-RW-Laufwerk)". Sie können die zum Brennen vorgesehenen Dateien jederzeit durch einfachen Klick auf das Laufwerksymbol "R: (DVD-RW-Laufwerk)" betrachten und vor dem Brennen auch wieder entfernen.

Um den eigentlichen Brennvorgang zu starten, klicken Sie mit der rechten Maustaste auf das Lauferksymbol "R: (DVD-RW-Laufwerk)". Wählen Sie hier den Punkt "Auf Datenträger brennen". Im "Assistent zum Schreiben von CDs" geben Sie dann den gewünschten Namen für die CD ein und klicken auf die Schaltfläche "Weiter". Die CD wird nun gebrannt. Um den "Assistent zum Schreiben von CDs" wieder zu schließen, klicken Sie danach auf die Schaltfläche "Fertigstellen".

Um eine bereits beschriebene CD-RW zu löschen, klicken Sie ebenfalls mit der rechten Maustaste auf das Laufwerksymbol "R: (DVD-RW-Laufwerk)". Wählen Sie hier den Menüpunkt "CD-RW löschen". Im "Assistent zum Schreiben von CDs" klicken Sie danach auf die Schaltfläche "Weiter" und, nachdem die CD gelöscht wurde, auf die Schaltfläche "Fertigstellen".

Worauf muss ich achten, wenn ich i3v starte?

Wenn Sie i3v starten und danach automatisch Aktualisierungen vom Server geladen werden, warten Sie bitte bis das i3v-Programmfenster wieder erscheint. (Das kann bis zu 20 Sekunden dauern.) Vermeiden Sie es bitte, i3v zweimal kurz hintereinander zu starten!

Wie kann ich den Bildschirminhalt abspeichern bzw. einen Screenshot erstellen?

Zum Erstellen von Screenshots ist standardmäßig das Programm Snipping Tool  installiert. Sie können damit z.B. Fehlermeldungen am Bildschirm dokumentieren, um diese dann abzuspeichern oder per Mail bzw. über die Fehlermeldedatenbank zu versenden.

Starten Sie das Snipping Tool über "Start - Alle Programme - Zubehör - Snipping Tool". Eine ausführliche Beschreibung finden Sie in der Online Hilfe, indem Sie rechts auf das kleine blaue Fragezeichen-Symbol klicken.

Verwaltungs-PCs - Bildschirm

Wie kann ich die Bildschirmauflösung ändern?

Klicken Sie mit der rechten Maustaste auf den Desktop und wählen Sie den Punkt "Bildschirmauflösung". Hier können Sie unter dem Punkt "Auflösung" die Bildschirmauflösung umstellen.

Mein Flachbildschirm bzw. TFT-Bildschirm flimmert. Was kann ich tun?

TFT-Bildschirme verfügen über eine Auto-Adjust- oder Auto-Sync-Funktion. Mit dieser Funktion werden die Frequenz, die Phase und die Bildlage des Bildschirms automatisch dem Video-Ausgangssignal des PCs angepasst.

Drücken Sie dazu die entsprechende Taste am Bildschirm. Diese Taste ist meist mit "Auto" oder mit einem großen "A" beschriftet.

Verwaltungs-PCs - Desktop

Warum sind die Icons am Desktop plötzlich anders angeordnet als zuletzt?

Wenn der PC nicht ordnungsgemäß heruntergefahren wurde oder nach einer Störung durch Netzwerk-Probleme kann die ursprüngliche Anordung der Icons verloren gehen. Die Icons werden dann automatisch am linken Rand des Bildschirms von oben nach unten angeordnet.

Ich habe aus einem Programm (z.B. Word oder Excel) eine Datei direkt am Desktop abgespeichert. Warum wird diese Datei jetzt nicht angezeigt?

Wenn Sie Dokumente direkt am Desktop abspeichern, so kann es vorkommen, dass die entsprechenden Icons nicht sofort dargestellt werden. Um die Icons von solchen Dokumenten darzustellen, aktualisieren Sie die Desktop-Anzeige mit der Taste F5 oder klicken Sie mit der rechten Maustaste auf den Desktop und wählen Sie den Punkt "Aktualisieren".

Warum sind die Icons vom Desktop plötzlich verschwunden?

Die Daten des Desktops werden am Server gespeichert. Wenn Netzwerk-Probleme auftreten, kann die Verbindung zum Server kurzfristig unterbrochen sein und die Icons können dann verschwinden.

Um die Icons wieder anzuzeigen, drücken Sie bitte die Taste F5 oder klicken Sie mit der rechten Maustaste auf den Desktop und wählen Sie den Punkt "Aktualisieren". Sollte das Problem öfter auftreten, so informieren Sie uns bitte über die Fehlermelde-Datenbank.

Wie ziehe ich ein Programm-Icon aus dem Startmenü auf den Desktop?

Wählen Sie zuerst über "Start - Programme - ..." das gewünschte Programm-Icon und ziehen Sie es dann mit der rechten Maustaste auf den Desktop. Im daraufhin erscheinenden Kontext-Menü wählen Sie bitte den Punkt "Hierher kopieren".

Verwaltungs-PCs - Drucken

Die Einträge meiner Netzwerkdrucker sind plötzlich "verschwunden". Wie kann ich diese wieder herstellen?

Wenn die Einträge für die Netzwerkdrucker verschwinden, so ist das meist auf ein Netzwerk-Problem zurückzuführen.

Um die Drucker-Einträge wieder herzustellen, speichern Sie zur Sicherheit bitte alle geöffneten Dokumente ab. Wählen Sie dann am Desktop den Punkt "Tools - Drucker und Laufwerke neu verbinden". Danach sollten wieder alle Drucker zur Verfügung stehen.

Warum erscheint plötzlich das Fenster "PDF-Datei speichern" oder "In Datei drucken" am Bildschirm, obwohl ich ein Dokument normal am Drucker ausdrucken wollte?

Wenn dieses Fenster erscheint, dann haben Sie vermutlich "Adobe PDF" oder "Druck in Text-Datei" als Standard-Drucker festgelegt (damit wird das Dokument als PDF-Datei bzw. als Textdatei abgespeichert) oder aber die Netzwerkdrucker sind wegen einer kurzen Netzwerkstörung "verschwunden" (siehe entsprechenden Eintrag auf dieser Seite).

Wie kann ich bei meinem Tintenstrahl-Drucker die Seiten schneller ausdrucken bzw. Tinte sparen?

Die meisten Tintenstrahl-Drucker bieten einen sog. Entwurfsmodus bei dem weniger Tinte verbraucht wird und der Ausdruck schneller erfolgt. Wählen Sie dazu im Druckdialog-Fenster die Schaltfläche "Preferences" bzw. "Eigenschaften". Je nach Type des Druckers können sich die entsprechenden Einstellungen unterscheiden.

Um z.B. den Entwurfsmodus bei einem HP DeskJet 940c zu aktivieren wählen Sie die Registerkarte "Paper/Quality" und hier unter der Rubrik "Quality Settings" den Eintrag "Draft". Für den Schwarz/Weiß-Druck wählen Sie unter der Rubrik "Color" den Eintrag "Black & White". Bestätigen Sie die Einstellungen mit der Schaltfläche "OK".

Beim HP DeskJet 5652 wählen Sie unter der Registerkarte "Paper/Quality" im Rahmen "Print Quality" den Eintrag "Fast Draft". Für den Schwarz/Weiß-Druck aktivieren Sie unter der Registerkarte "Color" im Rahmen "Color Options" die Punkte "Print In Grayscale" und "Black Print Cartridge Only". Bestätigen Sie die Einstellungen mit der Schaltfläche "OK".

Wie kann ich den Standarddrucker festlegen?

Wenn Sie einen Netzwerkdrucker dauerhaft als Standarddrucker festlegen wollen und aktuell einen lokalen Drucker oder den Acrobat Distiller als Standarddrucker eingetragen haben, so wenden Sie sich bitte via Fehlermelde-Datenbank an den Support.

Wenn Sie einen lokalen Drucker oder den Acrobat Distiller dauerhaft als Standarddrucker festlegen wollen und aktuell einen Netzwerkdrucker als Standarddrucker eingetragen haben, so wenden Sie sich bitte ebenfalls via Fehlermelde-Datenbank an den Support.

Falls Sie einen lokalen Drucker oder den Acrobat Distiller als Standarddrucker festlegen wollen und einen anderen lokalen Drucker oder den Acrobat Distiller als Standarddrucker eingetragen haben, so können Sie die Einstellung selbst vornehmen. Ebenso können Sie für die aktuelle Sitzung (also nicht dauerhaft, sondern nur bis zum nächsten Logoff) einen Netzwerkdrucker selbst als Standarddrucker festlegen. Wählen Sie dazu "Tools - Printers and Faxes" und klicken Sie dort mit der rechten Maustaste auf den gewünschten Drucker und wählen Sie dann den Punkt "Als Standard definieren".

Wie kann ich ein Dokument doppelseitig ausdrucken?

Wenn der betreffende Drucker über eine Duplex-Einheit verfügt, dann können Sie Dokumente auch doppelseitig ausdrucken.

Wählen Sie dazu im Druck-Dialog (z.B. unter Word mit "Datei - Drucken") die Schaltfläche "Eigenschaften" und danach die Registerkarte "Layout". Hier können Sie im Kästchen "Print on Both Sides" festlegen, wie der doppelseitige Druck zu erfolgen hat: "None" (kein doppelseitiger Druck), "Flip on Long Edge" (doppelseitig, umblättern von links nach rechts wie bei einem Buch) oder "Flip on Short Edge" (doppelseitig, umblättern von unten nach oben wie bei einem Notizblock).

Verwaltungs-PCs - Logon/Logoff

Ich haben den PC am Abend eingeschaltet lassen. Warum war er am nächsten Tag in der Früh plötzlich ausgeschaltet?

Damit die PCs immer mit den aktuellsten Sicherheitsupdates versorgt werden, müssen diese täglich heruntergefahren bzw. neu gestartet werden.

Um das sicherzustellen, werden die PCs täglich um ca. 2:00 Uhr in der Früh automatisch heruntergefahren.

Schließen Sie daher bitte jeweils am Ende eines Arbeitstages alle Anwendungen, loggen Sie aus und fahren Sie den PC herunter, damit es zu keinen Datenverlusten kommen kann.

Warum ist nach dem Anmeldevorgang plötzlich das Laufwerk Y: nicht mehr verfügbar?

Wenn dieser Fall eintritt, so ist das meist auf Netzwerk-Probleme zurückzuführen. Sie können die fehlenden Laufwerke wieder herstellen, indem Sie am Desktop im Ordner "Tools" den Punkt "Drucker und Laufwerke neu verbinden" auswählen.

Verwaltungs-PCs - Thunderbird E-Mail

Ich kann unter Thunderbird nicht nach Nachrichten-Inhalten suchen.

Das Such-Feld "Inhalt" ist bei der Suche nur vorhanden, wenn am direkt Server gesucht wird. Aktivieren Sie dazu im Fenster "Nachrichten suchen" das Kästchen vor "Auf Server suchen".

Ich habe ein Attachment (z.B. eine Word-Datei) direkt aus Thunderbird geöffnet, bearbeitet und wieder gespeichert. Warum gehen meine Änderungen beim Speichern des Attachments verloren?

Thunderbird speichert keine Änderungen, die in Attachments durchgeführt werden. Wenn Sie Dokumente bearbeiten wollen, die Sie als Attachment geschickt bekommen, so speichern Sie diese bitte zuerst ab (z.B. am Laufwerk Y: oder Z:) und öffnen Sie diese dann von dort.

Kann ich in Thunderbrid die Mails wieder in normalen Fenstern (wie in früheren Thunderbird-Versionen) statt in Tabs öffnen?

Sie können diese Einstellung unter "Extras - Einstellungen - Erweitert - Lesen&Ansicht" ändern. Wählen Sie dort "Nachricht durch Doppelklick öffnen in: Neuem Fenster" und bestätigen Sie die Änderung mit der Schaltfläche "OK".

Manche Mails werden unter Thunderbird "leer" dargestellt.

Aktivieren Sie unter "Ansicht" den Punkt "Anhänge eingebunden anzeigen".

Warum erscheinen manche Attachments unter Thunderbird bzw. Webmail als "winmail.dat"?

Wenn Ihnen ein/e Outlook-BenutzerIn ein Mail im Format "Rich-Text" mit Attachment sendet, so kann es vorkommen, dass Sie dieses Attachment als "winmail.dat" erhalten.

Um das zu verhindern, bitten Sie den Sender der Mail, das Nachrichtenformat in Outlook auf "Nur-Text" zu ändern (unter "Extras - Optionen - E-Mail-Format - Verfassen im Nachrichtenformat").

Warum verschwinden Thunderbird Mails nach einer bestimmten Zeit (z.B. nach 30 Tagen).

Möglicherweise ist das automatische Löschen von alten Mails aktiviert. Sie können die entsprechende Einstellung unter "Extras - Konten-Einstellungen - Konto auswählen - Synchronisation & Speicherplatz - Speicherplatz" ändern.

Wie kann ich in Mails verschiedene Schriftarten bzw. Schriftgrößen verwenden oder ein Hintergrundbild einfügen?

Um in Mails verschiedene Schriftarten und Schriftgrößen bzw. Hervorhebungen (kursiv, fett) verwenden zu können oder um ein Hintergrundbild einfügen zu können, muß das Mail im HTML-Format erstellt werden. Dazu müssen Sie unter "Extras - Konten - Verfassen & Adressieren" den Punkt "Nachrichten im HTML-Format verfassen" aktivieren.

Danach steht Ihnen beim Erstellen eines neuen Mails die Formatierungs-Symbolleiste zur Verfügung.

Um ein Hintergrundbild für ein Mail festzulegen, wählen Sie bitte den Punkt "Format - Seitenfarben und -hintergrund..." und tragen Sie dort im Feld "Hintergrundbild:" den Pfad zum gewünschten Bild ein bzw. wählen Sie das Bild mit der Schaltfläche "Durchsuchen..." aus.

Wie erstelle ich unter Thunderbird eine Signatur?

Wählen Sie unter Thunderbird den Menüpunkt "Extras - Konteneinstellungen - Mailbox" und tragen Sie dort im Feld "Signaturtext" den gewünschten Text ein.

Wie kann ich unter Thunderbird Massenmails versenden, ohne dass für jeden Empfänger die komplette Liste aller Empfängeradressen sichtbar ist?

Beim Versenden an Verteiler-Listen achten Sie bitte darauf, dass Sie den Verteilernamen beim Verfassen einer neuen Email nicht unter "An:" eintragen, sondern unter "BCC:" (BCC steht für Blind Carbon Copy), damit für die Empfänger nicht erkennbar ist, an wen noch eine Kopie der Email verschickt wurde.

Wenn Sie einzelne Email-Adressen aus dem Adressbuch auswählen wollen, und diese als "BCC:" eintragen wollen, dann markieren Sie bitte die gewünschten Adressen in der Kontakte-Sidebar und wählen Sie danach im Kontextmenü (durch Klick mit der rechten Maustaste) den Eintrag ">> BCC:" aus. (Die Kontakte-Sidebar können Sie beim Verfassen eines Emails über dem Menüpunkt "Ansicht - Kontakte-Sidebar" aktivieren bzw. wieder deaktivieren.)

Optional können Sie in das "An:"-Feld auch eine eigene eMail-Adresse (z.B. service-mail@univie.ac.at) eintragen, oder zur besseren Dokumentation auch eine Verteiler-Kurzbezeichnung mit einer gültigen eMail-Adresse in spitzen Klammern (z.B. "Verteilerliste1 ").

Bitte beachten Sie auch, dass aufgrund einer Beschränkung des Mail-Servers der Universität immer nur an max. 500 Personen Mails versendet werden können.

Wo ist der Print-Button in der Symbolleiste geblieben?

Sie können den Print-Button hinzufügen, indem Sie mit der rechten Maustaste auf die Symbolleiste klicken und dann den Menüpunkt "Anpassen" wählen. Es erscheint nun ein Fenster mit verschiedenen verfügbaren Buttons. Ziehen Sie dann den Print-Button in die Symbolleiste und bestätigen Sie die Änderung mit der Schaltfläche "Fertig".

Verwaltungs-PCs - MS Outlook

Gibt es unter Outlook eine erweiterte Suchfunktion?

Wählen Sie dazu den Punkt "Extras - Sofortsuche - Erweiterte Suche". Falls auch Unterordner durchsucht werden sollen, klicken Sie neben dem Feld "In:" auf die Schaltfläche "Durchsuchen" und aktivieren Sie das Kästchen vor "Unterordner durchsuchen".

Ich kann unter Outlook einen Ordner nicht löschen. Als Fehlermeldung erscheint "Der Ordner enthält möglicherweise private Elemente".

Klicken Sie mit der rechten Maustaste auf den betreffenden Ordner und wählen Sie den Punkt "Alle(s) löschen". Danach kann auch der Ordner selbst wieder gelöscht werden.

Kann ich einen Termin als privat markieren, so dass der Inhalt trotz Kalender-Freigabe für andere Benutzer nicht sichtbar ist?

Öffnen Sie den entsprechenden Termin und wählen Sie danach den Menüpunkt Termin. Durch klicken auf das kleine "Schloss-Symbol" in der Kategorie "Optionen" können Sie den Termin als privat markieren.

Im Posteingang oder in einem Ordner werden keine Mails angezeigt, obwohl eigentlich Nachrichten da sind.

Wenn das passiert, dann ändern Sie bitte vorübergehend die Ansicht mit dem Menüpunkt "Ansicht - Aktuelle Ansicht - ...". (Danach können Sie die Ansicht wieder auf die ursprüngliche Einstellung ändern.)

Wie kann ich den freigegebenen Kalender eines anderen Benutzers öffnen?

Unter Outlook wählen Sie in der Kalender-Ansicht den Punkt "Freigegebenen Kalender öffnen" und geben Sie dann die UserID oder den Namen des Kalenderbesitzer ein.

In der Outlook Web App wählen Sie die Kalender-Ansicht, klicken dann mit der rechten Maustaste auf "Meine Kalender" und wählen dann den Punkt "Freigegebenen Kalender öffnen". Geben Sie danach die UserID oder den Namen des Kalenderbesitzers ein.

Wie kann ich unter Outlook Signaturen erstellen?

Wählen Sie dazu den Punkt "Extras - Optionen - E-Mail-Format - Signaturen".

Wie kann ich unter Outlook meinen Kalender für andere BenutzerInnen freigeben?

Starten Sie Outlook und klicken Sie in der Kalender- oder Ordneransicht mit der rechten Maustaste auf Ihren Kalender. Wählen Sie dann den Punkt "Freigabeberechtigungen ändern".

Im nun erscheinenden Fenster können Sie die Berechtigungen für andere BenutzerInnen hinzufügen (oder auch wieder entfernen).

Damit andere BenutzerInnen auf Ihren Kalender zugreifen dürfen, müssen Sie ihnen noch eine entsprechenden Berechtigungsstufe zuordnen (z. B. Stufe 2=Nur lesen, Stufe 7=Lesen, Bearbeiten, Erstellen und Unterordner erstellen).

Zentraler IT-Einkauf

Warum kann es vorkommen, dass Lieferzeiten sehr lang sind?

Viele BBG-Lieferanten können den Bedarf nicht abdecken, daher kommt es zu längeren Lieferzeiten. Außerhalb der BBG entstehen grundsätzlich keine langen Lieferzeiten.

Warum gibt es keine größere Auswahl?

Alle TeilnehmerInnen des Zentralen IT-Einkauf haben die Möglichkeit, über die Kategorie „Wunschprodukt“ alle IKT-Güter anzufragen bzw. zu beziehen.

Warum gibt es keine Apple-Produkte?

Auf Anfrage werden Apple-Produkte über den Zentralen IT-Einkauf individuell angeboten.

Ist es möglich, zur Bestellung eine Information zur Abbuchung von der Kostenstelle zu erhalten?

Diese Funktion ist derzeit leider nicht vorhanden.

Warum gibt es über den Zentralen IT-Einkauf bei vielen Produkten keinen Mengenrabatt?

Der Zentrale IT-Einkauf ist in der Bundesbeschaffungs GesmbH (BBG) ein Bedarfsabnehmer und kein Großabnehmer.

KontaktFeedback